Search found 28 matches

by longlegs
28 March 2018, 18:44
Forum: ROSA (Italiano)
Topic: Firefox 52.7.2 su Rosa 8.1
Replies: 2
Views: 2287

Re: Firefox 52.7.2 su Rosa 8.1

Non avevo scritto tutte le prove fatte... Oggi ho risolto disinstallando il pacchetto della lingua italiana! :-( Avevo notato che facendo il "troubleshooting" dal menu di help Firefox ripartiva in safe mode in inglese, così ci ho provato. Disinstallato il pacchetto della lingua Italiana funziona tut...
by longlegs
27 March 2018, 16:31
Forum: ROSA (Italiano)
Topic: Firefox 52.7.2 su Rosa 8.1
Replies: 2
Views: 2287

Firefox 52.7.2 su Rosa 8.1

Buongiorno a tutti! Sono tornato su questo forum dopo eoni... e mi fa piacere vedere che è ancora attivo! Rosa 8.1: Dopo l'aggiornamento di firefox alla versione 52.7.2 ho notato che non funziona più la ricerca sulla barra degli indirizzi e la gestione dei motori di ricerca. Se digito un URL e premo...
by longlegs
3 December 2013, 18:34
Forum: MIB-Packages Discussion
Topic: [SOLVED] Firefox and Thunderbird fail to upd due lib64nss3
Replies: 4
Views: 4771

Re: Firefox and Thunderbird fail to update due to lib64nss3

Same thing here.

Waiting for the correction, i've used the usual workaround:

I've removed old firefox and then was not possible to install normally.
To re-install I've used urpmi in "konsole" with the option --allow-force and now everything is ok.

Angelo
by longlegs
21 November 2013, 20:21
Forum: ROSA (Italiano)
Topic: Kde 4.11.3 Volume Suoni di Eventi
Replies: 3
Views: 2246

Re: Kde 4.11.3 Volume Suoni di Eventi

Con un poì di calma ho visto che è un problema noto...

Ho trovato questo:
https://bugs.kde.org/show_bug.cgi?id=324975

e pare che ci sia una patch per OpenMandriva anche se non definitiva:
https://abf.rosalinux.ru/openmandriva/k ... untime.git

mmmh...
by longlegs
21 November 2013, 19:54
Forum: ROSA (Italiano)
Topic: Kde 4.11.3 Volume Suoni di Eventi
Replies: 3
Views: 2246

Kde 4.11.3 Volume Suoni di Eventi

Ciao a tutti. Qualche giorno fa ho installato gli aggiornamenti a Kde 4.11.3 sulla mia Rosa Fresh 2012.1: Il volume delle notifiche di sistema resta al massimo anche se provo a cambiarlo dal mixer e cosa peggiore è che nelle impostazioni di kde non c'è più lo slider per impostarlo ad un volume prest...
by longlegs
6 June 2013, 10:58
Forum: ROSA (English)
Topic: x86_64 ROSA Fresh users - update repo lists
Replies: 2
Views: 3135

Re: x86_64 ROSA Fresh users - update repo lists

This morning i've received some updates... (???)

ok, let's do it!
and cross the fingers, just in case... ;-)

Angelo
by longlegs
22 May 2013, 19:35
Forum: ROSA (English)
Topic: Do you want to test new Skype 4.2 for ROSA Fresh?
Replies: 6
Views: 4593

Re: Do you want to test new Skype 4.2 for ROSA Fresh?

Just installed...
Everything seems fine.

I've found the microphone of the webcam muted, but, i don't know why, it happens everytime i change version.
I'm going use it and in case of trouble i'll let you know.

Angelo
by longlegs
4 April 2013, 18:40
Forum: ROSA (Italiano)
Topic: aggiornamenti kernel-firmware
Replies: 3
Views: 1505

Re: aggiornamenti kernel-firmware

Anch'io ho fatto la stessa cosa,
pensavo dipendesse dalla versione del kernel che ho.

Non credo ci siano controindicazioni, io sul fisso non l'ho nemmeno il wifi :D

Angelo
by longlegs
2 April 2013, 16:20
Forum: ROSA (Italiano)
Topic: Scheda rete Atheros e rosa 2012.1
Replies: 15
Views: 4020

Re: Scheda rete Atheros e rosa 2012.1

Il BIOS che ho è versione F9
Avevo visto che il bios nuovo è una beta e non ero troppo convinto.

Ci proverò appena trovo un po' di tempo, ma continuo a pensare che il problema sia un altro.

Ciao e grazie ancora
by longlegs
27 March 2013, 17:32
Forum: ROSA (Italiano)
Topic: Scheda rete Atheros e rosa 2012.1
Replies: 15
Views: 4020

Re: Scheda rete Atheros e rosa 2012.1

Mi sono tolto i dubbi ;-) Ho attaccato un dongle "usb to lan" da 2 soldi (mi serviva per prove con il tablet), e adesso funziona benissimo. Si vede che il chip Atheros della MB o il suo driver alx fanno schifo. Consigio: Non comprate la motherboard Gigabyte H77M-D3H se volete usarla con Linux. Angelo
by longlegs
16 March 2013, 12:35
Forum: ROSA (Italiano)
Topic: Scheda rete Atheros e rosa 2012.1
Replies: 15
Views: 4020

Re: Scheda rete Atheros e rosa 2012.1

Niente da fare!!!
Ip fisso, dopo 2 orette stesso errore.

Secondo me fa schifo la scheda madre, non credo sia Rosa il problema...

Adesso devo montare una scheda di rete per togliermi ogni ragionevole dubbio.
Quando trovo un po' di tempo :-(

Angelo
by longlegs
15 March 2013, 21:35
Forum: ROSA (Italiano)
Topic: Scheda rete Atheros e rosa 2012.1
Replies: 15
Views: 4020

Re: Scheda rete Atheros e rosa 2012.1

Mi sembra alquanto anormale... Per amule, potresti provare a diminuire il numero di porte usate globali e per singolo download molto spesso quando i router sono economici, come quelli che danno con l'abbonamento, se usi amule o altri programmi che usano molte porte aperte e semiaperte, questo può c...
by longlegs
15 March 2013, 20:06
Forum: ROSA (Italiano)
Topic: Scheda rete Atheros e rosa 2012.1
Replies: 15
Views: 4020

Re: Scheda rete Atheros e rosa 2012.1

TI avevo già suggerito e ti ripeto: occorre sostituiure e/o aggiornare il kernel, potresti provare il 3.7.10 oppure l'ultimo 3.8.2/3.8.3 nei kernel delle diverse serie vengono costantamente aggiornati e sistemati i driver delle LAN Ciao, NicCo Dopo aver scritto il mio messaggio l'ho fatto: ho insta...
by longlegs
15 March 2013, 16:14
Forum: ROSA (Italiano)
Topic: Scheda rete Atheros e rosa 2012.1
Replies: 15
Views: 4020

Re: Scheda rete Atheros e rosa 2012.1

il mio pc continua a "perdere" l'utilizzo della scheda di rete... Cercando su internet ho visto che non sono solo ma nessuno sa come risolvere il problema. Oggi ho cercato ancora e ho trovato da qui: http://elrepo.org/bugs/view.php?id=361 che il maledetto driver alx è stato aggiornato il 5 marzo. ht...
by longlegs
15 March 2013, 11:45
Forum: ROSA (Italiano)
Topic: Vassoio di sistema
Replies: 6
Views: 1927

Re: Vassoio di sistema

Ho notato che aggiungendo e togliendo icone sul pannello provoca qualche instabilità al sistema... Icone che non appaiono quando vengono aggiunte, icone con dimensioni sbagliate pulsanti non funzionanti ecc, Nel mio caso, a volte (e non riesco a riprodurlo), all'avvio non "parte" il vassoio di siste...