Search found 90 matches

by polka
23 April 2010, 8:09
Forum: Installazione
Topic: vlc
Replies: 9
Views: 3738

Re: vlc

Grazie, era proprio quella la mancanza! Quando sono andato ad abilitare i PFL free backport ne ho trovato 6 PFL free backport PFL non-free backport PFL free backport2 PFL non-free backport2 PFL free backport3 PFL free backport3 Li ho abilitati tutti ed ha funzionato. Mi domando, per pura curiosità, ...
by polka
22 April 2010, 0:17
Forum: Installazione
Topic: vlc
Replies: 9
Views: 3738

vlc

Mandriva 2010.0 edizione 25marzo Ho provato ad installare VLC ma .... [root@localhost ~]# urpmi vlc Uno dei pacchetti richiesti non può essere installato: vlc-1.0.5-69.1mib2010.0.i686 (perché non è soddisfatto libx264.so.79) Continuo comunque l'Installazione? (S/n) n allora ho provato ad installare ...
by polka
11 April 2010, 8:01
Forum: MIB-Packages Discussion
Topic: livetousb
Replies: 3
Views: 1204

livetousb

MDV 2009.1 Ho provato ad installare "livetousb" con "urpmi" Quando ho lanciato livetousb mi dice: [root@localhost ~]# livetousb /usr/bin/livetousb: line 49: zenity: command not found e naturalmente si blocca. Durante l'installazione dei 30 file richiesti nel nome dei file installati appare: http://u...
by polka
21 September 2009, 14:31
Forum: Speed up your pc!
Topic: KDE 4.3.1 MIB - The very fast and complete Yin/Yang release!
Replies: 46
Views: 24758

Re: KDE 4.3.1 MIB - The very fast and complete Yin/Yang release!

Confermo che Gwenview crascia dopo l'installazione.
Confermo che la soluzione è:
# urpmi soprano
Grazie Random
by polka
19 September 2009, 0:13
Forum: Speed up your pc!
Topic: KDE 4.3.1 MIB - The very fast and complete Yin/Yang release!
Replies: 46
Views: 24758

Re: KDE 4.3.1 MIB - The very fast and complete Yin/Yang release!

Installato tutto bene, funzionamento bene anzi benissimo. :D alla fine dell'installazione mi ha dato: -------------- - Uno dei pacchetti richiesti non può essere installato: - kopete-4.2.4-0.3mdv2009.1.i586 (per conservare kopete-4.3.1-69.1.1mib2009.1.i686) - Continuo comunque l'Installazione? (S/n)...
by polka
12 September 2009, 17:45
Forum: MIB-Packages Discussion
Topic: mesa-demos
Replies: 3
Views: 839

Re: mesa-demos

Hai ragione: non era abilitato main-backports. Tutto risolto.
Già che ci siamo, dove trovo un elenco completo dei repo da abilitare oltre i MIB, PFL e MDV?
Ciao e grazie.
by polka
11 September 2009, 23:57
Forum: MIB-Packages Discussion
Topic: mesa-demos
Replies: 3
Views: 839

mesa-demos

Sulla 2009.1 dopo aver installato tutto e aggiornato il Kernel al 2.6.29.6-desktop586-69mib ho provato ad installare gli effetti 3D. Dal Centro di Controllo mi dice che non riesce ad installare "mesa-demos". Allora ho provato con urpmi, ma: root@localhost ~]# urpmi mesa-demos I seguenti pacchetti no...
by polka
3 September 2009, 8:26
Forum: MIB-Packages Discussion
Topic: non trovo i metadati per il supporto "MIB-EXPERTS_i686
Replies: 2
Views: 806

Re: non trovo i metadati per il supporto "MIB-EXPERTS_i686

E' bello sapere che siete esseri umani.
Grazie comunque per tutto quello che fate.
Ciao
by polka
2 September 2009, 17:17
Forum: MIB-Packages Discussion
Topic: non trovo i metadati per il supporto "MIB-EXPERTS_i686
Replies: 2
Views: 806

non trovo i metadati per il supporto "MIB-EXPERTS_i686

Quello che sta nel titolo è quello che mi risponde quando provo ad aggiungere il repository # urpmi.addmedia MIB-EXPERTS_i686 http://mib.pianetalinux.org/2009.1/i686/MIB-experts/ with media_info/synthesis.hdlist.cz Qui sotto la risposta completa: viene aggiunto il supporto "MIB-EXPERTS_i686" ...recu...
by polka
2 September 2009, 0:36
Forum: Guides & Tutorials
Topic: Installare KDE 4.3.1 su Mandriva 2009.1 e 2009.0 - 32/64bit
Replies: 25
Views: 5575

Re: Installare KDE 4.3.1 su Mandriva 2009.1 e 2009.0 - 32/64bit

Alla fine del primo passaggio di installazione mi da: Installazione fallita: il file /usr/share/apps/desktoptheme/default/stylesheets/news.css dell'installazione di plasma-applet-news-4.3.1-0.2mdv2009.1.i586 entra in conflitto con il file del pacchetto plasma-applet-twitter-4.2.4-0.1mdv2009.1.i586 A...
by polka
1 September 2009, 23:40
Forum: Guides & Tutorials
Topic: Installare KDE 4.3.1 su Mandriva 2009.1 e 2009.0 - 32/64bit
Replies: 25
Views: 5575

Re: Installare KDE 4.3.1 su Mandriva 2009.1 e 2009.0 - 32/64bit

2009.1 32 Dopo # urpmi --auto-update --auto-select --keep --no-verify-rpm mi aggiorna tutti i supporti, poi mi dice : Per soddisfare le dipendenze di "mysql" serve uno dei seguenti pacchetti: 1- mysql-5.1.34-2mdv2009.1.i586: MySQL: a very fast and reliable SQL database engine (da installare) 2- mysq...
by polka
21 August 2009, 23:29
Forum: MIB-Packages Discussion
Topic: 2009.1- rotellina mouse non fa doppio click
Replies: 0
Views: 563

2009.1- rotellina mouse non fa doppio click

Sulla 2008.1 che uso come OS di lavoro se premo la rotellina del mouse ottengo l'effetto di doppio click. Sulla 2009.1 che sto allestendo come prossimo SO se premo la rotellina del mouse non ottengo nessun effetto. Penso che sia qualche file di configurazione del mouse da sistemare, ma quale? Qualcu...
by polka
14 August 2009, 15:33
Forum: MIB-Packages Discussion
Topic: libeina0
Replies: 11
Views: 1928

Re: libeina0

P.S. Solo ora ho trovato (su Google) una tua risposta del marzo 2009 sempre sul file libeina0. Rispondevi a army75 che non riusciva ad installate E17. I tuoi consigli hanno permesso all'utente di installare E17. Quindi, se ho ben capito, quel file e' indispensabile per l'installazione di quel Window...
by polka
14 August 2009, 15:17
Forum: MIB-Packages Discussion
Topic: libeina0
Replies: 11
Views: 1928

Re: libeina0

@ pulfer : I run # rpm -q libeina0 --provides # rpm -q libeina0 --list but I don't understand the anwers. then I run # urpmi libeina0 and the file was installed. For now all ok. Thankyou @ NicCo : la seconda che hai detto - ho sbagliato a scrivere. E' kde 4.2.4 L'ho installato con urpmi e non mi app...
by polka
14 August 2009, 0:27
Forum: MIB-Packages Discussion
Topic: libeina0
Replies: 11
Views: 1928

Re: libeina0

@ pulfer : KDE 4.2.2 32bit

@ NicCo : perchè mi parli di E17 che non uso? Forse c'è un collegamento che non capisco tra E17 e libeina0?

Ciao.