Search found 381 matches

by stefano1956
6 March 2013, 21:24
Forum: ROSA (Italiano)
Topic: Inkscape non utilizzabile
Replies: 32
Views: 5260

Re: Inkscape non utilizzabile

Che strabuffo e straompi... capita lo stesso a me. Installazione dapprima fetente, poi funzionante senza aver fatto nulla di particolare, ora di nuovo bloccata con gli stessi sintomi precedenti... se avvio da console ho questo output: [stefano@localhost ~]$ inkscape Fontconfig warning: "/etc/fonts/c...
by stefano1956
6 March 2013, 21:16
Forum: ROSA (Italiano)
Topic: Inkscape non utilizzabile
Replies: 32
Views: 5260

Re: Inkscape non utilizzabile

Epporcacc.... capita lo stesso anche a me... un'installazione dapprima fetente, poi perfettamente funzionante, poi nuovamente bloccata con gli stessi sintomi iniziali... ecchè, c'ho i fantasmi nel pc????
(Ho fatto gli ultimi aggiornamenti, non ricordo cosa di preciso ma non c'era molta roba...)
Bah...
by stefano1956
4 March 2013, 12:10
Forum: Latest from packagers & testing
Topic: LibreOffice 4.0.1, NetworkManager 0.9.8, Pulseaudio 3.0 test
Replies: 10
Views: 3757

Re: LibreOffice 4.0.1, NetworkManager 0.9.8, Pulseaudio 3.0

Hi, I've installed repo and programs, and all seems works well. Only a little bug in LibreOffice (but it's the same in older versions): in my installation the fontwork gallery... don't work. I can see a white square only instead a gallery...
Sound and network are ok!
Thanks for your work!
by stefano1956
4 March 2013, 11:10
Forum: ROSA (Italiano)
Topic: Installare wine su rosa fresh
Replies: 7
Views: 2071

Re: Installare wine su rosa fresh

Sulla mia Rosa fresh a 64 bit ho istallato tranquillamente wine, funziona anche bene... non ho avuto problemi di sorta E' un' installazione che faccio tra le prime, in quanto uso ancora un paio di programmi win dei quali non posso fare a meno. Di solito installo la distro, aggiorno tutto e poi passo...
by stefano1956
2 March 2013, 19:40
Forum: ROSA (Italiano)
Topic: Inkscape non utilizzabile
Replies: 32
Views: 5260

Re: Inkscape non utilizzabile

Questa è buffa... dopo aver letto il messaggio di codicem ho installato inkscape, che ancora non avevo messo sulla 2012.1, ed ho avuto gli stessi identici problemi che ha segnalato lui e che ho riportato nella discussione. Oggi ritrovo la discussione, provo ad aprire da console inkscape, si apre non...
by stefano1956
28 February 2013, 19:05
Forum: ROSA (Italiano)
Topic: Inkscape non utilizzabile
Replies: 32
Views: 5260

Re: Inkscape non utilizzabile

Bah, anche sul mio pc (rosa 2012.1 64bit) Inkscape fa casini... non riesco ad aprire nessun file creato da me in rosa marathon Preciso meglio... si apre il programma, ma appena cerco di aprire un file il programma si blocca, non risponde più a nessun comando e bisogna killarlo... orpo, speriamo si r...
by stefano1956
27 February 2013, 19:26
Forum: ROSA (Italiano)
Topic: Tastierino numerico kde
Replies: 3
Views: 1077

Re: Tastierino numerico kde

A me perfettamente...
by stefano1956
17 February 2013, 20:11
Forum: MIB-Rpms Requests
Topic: Opnesankoré
Replies: 2
Views: 2804

Opnesankoré

I saw that in the italian forum people are speaking about a screen annotation software, Ardesia. In other linux distro I saw and tried OpenSankoré http://open-sankore.org/ : It's possible to have it in Rosa/mandriva? Thanks a lot!
by stefano1956
17 February 2013, 15:15
Forum: ROSA (Italiano)
Topic: Ardesia non funziona
Replies: 9
Views: 3879

Re: Ardesia non funziona

Infatti... sul mio pc, scheda video nvidia con i driver originali rosa (quelli mib non mi funzionano), quindi 320.19, se non sbaglio, composizione OpenGl, ardesia funziona alla perfezione (ho installato la 1.1 grazie alla vostra segnalazione) e funziona meglio che in wiildos (ubuntu dedicata all'uso...
by stefano1956
13 February 2013, 14:42
Forum: ROSA (Italiano)
Topic: Ardesia non funziona
Replies: 9
Views: 3879

Re: Ardesia non funziona

Confermo il comportamento anomalo. Rosa 2012.1 fresh 64 bit, compostite xrender
by stefano1956
9 February 2013, 20:05
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3579

Re: Problemi all'avvio di Rosa 2012.1

Quindi potrei riavere l'accelerazione hardware solo se setto un 22" a 1024x768??? Ohibò... speriamo che questa "rognetta" venga risolta presto....
by stefano1956
8 February 2013, 22:03
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3579

Re: Problemi all'avvio di Rosa 2012.1

Ok, ce l'ho fatta... con un po' di calma e di smadonnamenti ho trovato il modo di editare la stringa di grub (più che altro di trovare il posto dove inserire il magic number) Lanciato mcc ho dovuto settare i driver vesa (!) perchè neanche con i nouveau si avvia... Adesso che sono di nuovo in kde pro...
by stefano1956
8 February 2013, 18:36
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3579

Re: Problemi all'avvio di Rosa 2012.1

Ho aggiornato i driver 310.x, ho una nvidia 9400 Il mio problema è questo: la distro non si avvia, osservando l'avvio in console, cerca (rapidissimamente) di andare in x (la console lampeggia un millisecondo) e poi si pianta... posso solo dare ctrl-alt-canc per riavviare, in quanto non presenta prom...
by stefano1956
8 February 2013, 8:50
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3579

Re: Problemi all'avvio di Rosa 2012.1

Rieccomi... dopo qualche giorno di andamento più o meno normale (uno stop ogni quattro-cinque avvii) stamattina non mi parte più Rosa 2012.1... il caricamento parte regolarmente, e dopo un po' si blocca, poco prima di avviare x (non ci prova neppure)... adesso sono in Marathon, devo andare a lavorar...