Search found 381 matches

by stefano1956
1 February 2013, 20:22
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3372

Re: Problemi all'avvio di Rosa 2012.1

Ciao, ho applicato il suggerimento di GvM e da allora le cose vanno meglio. Con il KDE: Con l'avvio invece ho ancora problemi: come detto più sopra il pc, circa una volta su 5, si pianta al boot obbligandomi al reboot fisico Stamattina ho avviato e sono andato a metter su il caffè... al ritorno il p...
by stefano1956
30 January 2013, 18:59
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3372

Re: Problemi all'avvio di Rosa 2012.1

Perfetto, grazie della dritta, proverò... e sono contento anche di aver intuito la causa del rallentamento... ;-) Sto migliorando...
by stefano1956
29 January 2013, 20:21
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3372

Re: Problemi all'avvio di Rosa 2012.1

Bene, proverò a fare quanto suggerito... però ti assicuro che quando avahi non fa storie i tempi di caricamento sono decisamente migliori... nell'ordine della metà tempo, per capirci, ed il sistema è MOOOLTO più reattivo.
Ciao
by stefano1956
29 January 2013, 9:56
Forum: ROSA (Italiano)
Topic: Problemi all'avvio di Rosa 2012.1
Replies: 17
Views: 3372

Problemi all'avvio di Rosa 2012.1

Ciao. Da tempo la mia installazione di Rosa fa le bizze al boot... diciamo che una volta su 5 non parte, si blocca alle prime righe dei messaggi, quasi come se faticasse a riconoscere i vari dispositivi hardware (la prossima volta che la "becco" in flagrante cerco di copiare qualcosa). Tocca spegner...
by stefano1956
28 January 2013, 16:59
Forum: ROSA (English)
Topic: KDE 4.9.5 for ROSA Desktop.Fresh 2012 is into updates
Replies: 10
Views: 2564

Re: KDE 4.9.5 for ROSA Desktop.Fresh 2012 is into updates

Well! This afternoon I found 240 and more packages into the updates! A lot of packages of kde 4.9.5 and other. I launched urpmi --auto.update, but after few minutes appears: Non è riuscito il recupero di lib64kpgp4-4.9.5-1-rosa2012.1.x86_64.rpm and the process ended. I tried three times, but with th...
by stefano1956
27 January 2013, 12:01
Forum: ROSA (English)
Topic: KDE 4.9.5 for ROSA Desktop.Fresh 2012 is into updates
Replies: 10
Views: 2564

Re: KDE 4.9.5 for ROSA Desktop.Fresh 2012 is into updates

In my Rosa 2012.1 64bit it's all ok, no problem at all... I'm waiting for the other packages of 4.9.5 ;-)
by stefano1956
25 January 2013, 11:22
Forum: ROSA (Italiano)
Topic: Repository Rosa Desktop.fresh
Replies: 24
Views: 5597

Re: Repository Rosa Desktop.fresh

Ciao a tutti. Riprendo il thread... non so se prima o poi uscirà una versione aggiornata delle iso di Rosa, come mi pare sia stato annunciato... Vorrei solo segnalare, in questo caso, che mancanoa alcuni software che forse si potrebbero aggiungere... kdeedu4 non è più arrivato, kompozer neppure, geo...
by stefano1956
20 January 2013, 19:38
Forum: ROSA (Italiano)
Topic: problemi con rpmdrake in rosa 2012.1
Replies: 32
Views: 7128

Re: problemi con rpmdrake in rosa 2012.1

And urpmi, too... but I don't have heart to try... now I'm living fine with urpmi in console... ;-)
by stefano1956
14 January 2013, 12:28
Forum: Latest from packagers & testing
Topic: Complete Mesa 9.0.2 and Xorg 1.13.2 port for Rosa 2012.1
Replies: 35
Views: 8813

Re: Complete Mesa 9.0.1 and Xorg 1.13.1 port for Rosa 2012.1

I had a few text corruption before the update, and only on the title bar of the chromium's tabs.
After the update i didn't have no more text corruption. Great job!
by stefano1956
13 January 2013, 20:20
Forum: Latest from packagers & testing
Topic: Complete Mesa 9.0.2 and Xorg 1.13.2 port for Rosa 2012.1
Replies: 35
Views: 8813

Re: Complete Mesa 9.0.1 and Xorg 1.13.1 port for Rosa 2012.1

[stefano@localhost ~]$ inxi -F System: Host: localhost.localdomain Kernel: 3.6.10-nrj-desktop-1rosa x86_64 (64 bit) Desktop KDE 4.9.4 Distro: RosaDesktop.Fresh 2012.1 belka Machine: Mobo: MSI model: MS-7369 version: 1.0 Bios: American Megatrends version: V2.4 date: 11/20/2007 CPU: Dual core AMD Ath...
by stefano1956
10 January 2013, 15:36
Forum: ROSA (Italiano)
Topic: Nuove rognette in Rosa 2012.1 - stampanti
Replies: 17
Views: 3882

Re: Nuove rognette in Rosa 2012.1 - stampanti

Ho aggiornato... adesso vedo un po' come vanno le cose :-)
Ok, stampante spenta, riaccesa e c'era ancora... speriamo rimanga! Ciao e grazie
by stefano1956
9 January 2013, 14:14
Forum: ROSA (Italiano)
Topic: Nuove rognette in Rosa 2012.1 - stampanti
Replies: 17
Views: 3882

Re: Nuove rognette in Rosa 2012.1 - stampanti

Ah, beh... non so se basta... entro nel centro di controllo e rifaccio la procedura... mi dice che non c'è nessuna stampante installata... mo' provo, vediamo come va... Boh, adesso la stampante era accesa e quindi ha funzionato... mi succede quando la stampante si spegne (o se la spengo io con il pu...
by stefano1956
8 January 2013, 22:30
Forum: ROSA (Italiano)
Topic: Nuove rognette in Rosa 2012.1 - stampanti
Replies: 17
Views: 3882

Re: Nuove rognette in Rosa 2012.1 - stampanti

Ritorno a questo thread... purtroppo il trucchetto di Rugyada non funziona... ho dovuto reinstallare più volte la stampante in questi giorni, praticamente ad ogni spegnimento della stessa, si perdono le impostazioni.... boh... non è una gran rogna, ma rompe...
Ciao
by stefano1956
31 December 2012, 18:52
Forum: ROSA (Italiano)
Topic: Come risolvere il problema di errato testo a video su Fresh
Replies: 16
Views: 3257

Re: Come risolvere il problema di errato testo a video su Fr

Boh... ho navigato un po' in a.sa.it, e l'unica corruzione che ho ottenuto è stata la d in t, ma non in tutti i titoli delle label... il resto non mi ha minimamente dato problemi...

(Come si fa a inserire un'immagine???? Devo proprio depositarla da qualche parte?)
by stefano1956
31 December 2012, 14:43
Forum: ROSA (Italiano)
Topic: Come risolvere il problema di errato testo a video su Fresh
Replies: 16
Views: 3257

Re: Come risolvere il problema di errato testo a video su Fr

Io ho una Nvidia, la 9400, e questo problema mi si presenta raramente solo nelle finestre delle schede di chromium, ma solo se vado a ravanare in alcuni siti (sto cercando di capire quali...) ma sparisce se chiudo e riavvio chromium. In questo momento, ad esempio, non c'è... ho aperto 4 tab: gmail, ...