Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Sezione dedicata ai progetti MIB per velocizzare la Distro Mandriva
User avatar
GvMariani
Collaboratore
Collaboratore
Posts: 610
Joined: 27 July 2009, 11:31
ROSA: 2016.1 Fresh R10
OpenMandriva: -
Kernel: 4.19.13-nrj-desktop
Desktop: Plasma 5
country: Italy
Location: Cologno Monzese (MI) - Italia

Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by GvMariani »

TESTING XORG 7.7 PROJECT


Image
ITALIANO

La nostra beneamata Mandriva 2010.2 è certamente vecchiotta e forse non si riuscirà a supportarla ancora per molto, tuttavia è ancora ben viva:
ecco perché il MIB è orgoglioso di proporre al test di quanti sono interessati un profondo rinnovamento delle componenti dello stack grafico della nostra distribuzione.
Approfittando di tutte le nuove versioni rilasciate nel corso dell'ultimo anno, abbiamo messo insieme, in un unico repo in modo da favorire l'upgrade:
  • le ultime libdrm (2.4.39), che includono il supporto al "nuovo" driver nouveau completamente rinnovato ed uscito dal limbo del kernel-staging per entrare a pieno titolo fra i driver DRM presenti nel kernel standard;
  • l'ultima versione disponibile del compilatore LLVM (3.1) per supportare adeguatamente la nuova versione di Mesa;
  • Mesa 9.0 (con le relative librerie di contorno: freeglut 2.8.0, libGLw 8.0.0 e libglu 9.0.0) che abilita, fra le altre cose, il supporto di OpenGL 3.0 per chipset Radeon relativamente recenti (con il driver r600) e Nvidia (con il driver nouveau) ed addirittura di OpenGL 3.1 per i chipset Intel; il build MIB di Mesa abilita anche il supporto di OsMesa, che recentemente ha cominciato ad essere utilizzato da Wine;
  • le ultime versioni disponibili delle librerie libva (1.1.0; con i relativi backend driver per intel, vdpau e fglrx) e libvdpau (0.5);
  • uno snapshot recente dei programmi contenuti nel pacchetto mesa-demos;
  • la recentissima release di pixman (0.27.4), necessaria all'xserver;
  • l'xserver 1.13 con le relative librerie e drivers aggiornati alle ultime versioni disponibili;
  • tutti i pacchetti (esclusi quelli dei fonts) facenti parte del Xorg 7.7, rilasciato durante l'estate, aggiornando di conseguenza
    anche i relativi meta-packages (x11-apps, x11-tools. xorg-x11...);
  • gli ultimi x11 video driver proprietari disponibili, sia per AMD (9.002), sia per Nvidia (304.60).
I repo li trovate qui:
http://mirrors.coreix.net/MIB/2010.3/64 ... /xorg1.13/
http://mirrors.coreix.net/MIB/2010.3/32 ... /xorg1.13/


Known issues:
  • Per abilitare il supporto di OpenGL 3.0 è necessario installare un kernel >= 3.6: quelli precedenti non hanno il DRM lato kernel sufficientemente aggiornato.
  • Anche l'uso del rinnovato driver vmwgfx per SO guest in una VM VmWare richiede un kernel >= 3.6; con versioni meno recenti è comunque possibile compiere il boot in
    modalità testuale, ma ogni tentativo di lanciare l'ambiente grafico fallisce (schermo nero: in realtà X parte e il DE si carica, ma non viene visualizzato assolutamente nulla).
  • I driver fglrx (anche gli ultimi) non supportano l'xserver 1.13.
Image Valgono comunque le solite avvertenze:
si tratta dell'upgrade di una parte importante dell'installazione di Mandriva e, come in tutti i test, è possibile che capitino ogni sorta di brutte cose; è bene dunque premunirsi di adeguati backup.
E' anche utile, quando si testa l'xserver, predisporre temporaneamente il PC in modo che non parta direttamente con KDE o GNOME o quel che usate come ambiente desktop, in modo da poter comunque raggiungere una console di comando in caso di problemi.


COME INSTALLARE

Mandriva 2010.2 - 64bit

Code: Select all

urpmi.addmedia --update Xorg_1.13 http://mib.pianetalinux.org/MIB/2010.3/64/testing/xorg1.13/
urpmi --auto-select --auto
Mandriva 2010.2 - 32bit

Code: Select all

urpmi.addmedia --update Xorg_1.13 http://mib.pianetalinux.org/MIB/2010.3/32/testing/xorg1.13/
urpmi --auto-select --auto
Se avete da segnalare successi è utile sapere, per la cronaca:
  • scheda video installata e caratteristiche;
  • quale driver video state usando (proprietario o free, quale...).
Se invece ci sono problemi, ricordatevi che è molto utile sapere, oltre alle due cose sopra indicate:
  • una chiara descrizione dell'eventuale problema:
  • versione kernel installata;
  • eventuali messaggi di errore: almeno il contenuto di dmesg e del log file dell'Xserver (di solito è chiamato "Xorg.0.log" e si trova nella dir "/var/log").


Image
ENGLISH

Our beloved Mandriva 2010.2 is rather old (and perhaps we will not be able to support it for a long time), however it is still well alive:
the MIB is proud to offer to all our interested users a very deep refreshing of the whole graphical stack for our distro.
In the last half-year there were many updates for all the graphic components, so we back-ported and collected (near) all of them in a custom repository to allow an easy upgrade in one run.
It features:
  • the latest revision of libdrm (2.4.39), with the support of the "new" nouveau driver, now out of the staging kernel section;
  • the latest available release of LLVM (3.1), needed from the latest Mesa;
  • Mesa 9.0 and all the related libraries (freeglut 2.8.0; libGLw 8.0.0; libglu 9.0.0): among many other things it features the OpenGL 3.0 support on recent Radeons and Nvidia cards, and also OpenGL 3.1 for Intel-based cards; the MIB build also enables the support of OsMesa, that recently started to be requested by Wine windows "emulator";
  • the latest releases of the libva (1.1.0) and libvdpau (0.5) libraries;
  • a recent snapshot from the development tree for the mesa-demos programs;
  • the latest revision of the pixman library (0.27.4), required from the xserver;
  • the latest xserver (1.13), with all the needed libraries and video/input drivers refreshed to the latest release available;
  • the whole blob of packages making the Xorg 7.7 katamari, released this summer, including the relevant meta-packages
    (x11-apps, x11-tools, xorg-x11...);
  • the latest proprietary video driver for AMD (9.002) and Nvidia (340.60).
You can find the repositories here:
http://mirrors.coreix.net/MIB/2010.3/64 ... /xorg1.13/
http://mirrors.coreix.net/MIB/2010.3/32 ... /xorg1.13/

Known issues:
  • To have OpenGL 3.0/3.1, you will need also a kernel >= 3.6: the less recent ones do not have the needed DRM support.
  • The same thing is true to really use the renewed vmwgfx from VmWare in a guest SO with VmWare VMs: with kernels < 3.6, while it is possible to boot the SO and to reach a textual command prompt, trying to launch the graphical desktop always result i a black screen (the xserver starts and the DE loads, but nothing shows on the screen).
  • The proprietary drivers from AMD (fglrx), including the latest ones, still don't work with the xserver 1.13.
Image The usual warnings apply: this is a test upgrade, so every type of bad things can happen... please make a good backup before try it.
When toying with the graphical stack and the xserver is also useful to temporarily configure your SO to do a textual boot (init 3), to have a chance to reach a working command prompt if something goes wrong with the update.


HOW TO INSTALL

Mandriva 2010.2 - 64bit

Code: Select all

urpmi.addmedia --update Xorg_1.13 http://mib.pianetalinux.org/MIB/2010.3/64/testing/xorg1.13/
urpmi --auto-select --auto
Mandriva 2010.2 - 32bit

Code: Select all

urpmi.addmedia --update Xorg_1.13 http://mib.pianetalinux.org/MIB/2010.3/32/testing/xorg1.13/
urpmi --auto-select --auto
Last edited by GvMariani on 28 October 2012, 13:23, edited 1 time in total.

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

no success to update

kernel 3.2.28 nrj desktop pae

updating process runs in 2 steps :

first step :

Code: Select all

Mot de passe : 
[root@localhost ~]# urpmi --auto-select --auto
Certains paquetages demandés ne peuvent pas être installés :
mandriva-theme-Flash-1.4.7-2mdv2010.1.noarch (car plymouth-system-theme est non satisfait)
mandriva-theme-One-1.4.7-2mdv2010.1.noarch (car plymouth-system-theme est non satisfait)
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
bootsplash-3.3.3-1mdv2010.1.noarch
 (en raison du manque de plymouth-scripts)
mandriva-theme-Free-1.4.7-2mdv2010.1.noarch
 (en raison du manque de plymouth-system-theme)
plymouth-0.8.3-4mdv2010.1.i586
 (en raison du manque de libdrm_nouveau.so.1)
plymouth-scripts-0.8.3-4mdv2010.1.i586
 (car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
plymouth-system-theme-0.8.3-4mdv2010.1.i586
 (car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
then
several minutes without nothing happening
then
2nd step in one shot (i cut in several pieces to be clearer)

Code: Select all

rpms sorted by dependencies:
x11-data-xkbdata
x11-server-common
x11-driver-video-nv
libxcb1
libxcb-render0
libxcb-xfixes0
libllvm3.1
ocaml
llvm
libllvm-devel
x11-driver-video-vesa
libxcb-record0
libxcb-dri2_0
libxcb-xinerama0
libdrm-common
libdrm2
libdrm_nouveau2
libopenvg1
libdrm_radeon1
libglapi0
libdrm_intel1
libkms1
libgbm1
libegl1
libglesv2_2
x11-driver-video-trident
x11-driver-input-hyperpen
x11-driver-video-r128
x11-server-devel
x11-driver-video-geode
x11-driver-input-wacom
libxcb-res0
x11-driver-video-cirrus
x11-driver-video-v4l
x11-driver-video-mach64
x11-driver-input-mouse
libdrm_omap1
libdrm_exynos1
libdrm-devel
libxcb-xtest0
libxcb-damage0
libxcb-xvmc0
libxcb-composite0
libxcb-xprint0
libxcb-xf86dri0
libxcb-screensaver0
libxcb-dpms0
libxcb-xevie0
libxcb-sync0
libxcb-xv0
libxcb-randr0
libxcb-glx0
libxcb-shm0
libxcb-shape0
libxcb-devel
libglapi-devel
libdricore1
libgl1+mesa+libdri-drivers
libgl-devel
libva1
dkms-nvidia-current
x11-driver-video-nvidia-current
libmtdev1
x11-driver-input-joystick
x11-driver-video-mga
libxatracker1
nvidia-current-doc-html
libglesv1_1
x11-driver-video-ati
libva-utils
libglesv1-devel
x11-driver-input-mutouch
x11-driver-video-nouveau
x11-driver-video-s3virge
libva-devel
libopenvg-devel
x11-driver-video-s3
x11-driver-video-intel
x11-driver-input-evdev
libgbm-devel
x11-driver-video-glint
x11-driver-input-penmount
x11-driver-video-sis
x11-proto-devel
x11-driver-video-openchrome
x11-driver-video-fbdev
x11-driver-video-sisusb
x11-driver-video-tdfx
x11-driver-video-neomagic
x11-driver-video-vmware
x11-driver-video-savage
x11-driver-video
x11-driver-input-keyboard
libegl-devel
vaapi-driver-vdpau
x11-driver-input-void
libglu1
libglu-devel
x11-driver-input-synaptics
libglesv2-devel
x11-server-xorg
then
"transaction is too small" (?)

Code: Select all

transaction is too small: libokularcore1-4.8.4-69.1mib2010.2.i686 libkdeclarative5-4.8.4-69.1mib2010.2.i686 kipi-plugins-removeredeyes-2.9.0-69mib2010.2.i686 kipi-plugins-kopete-2.9.0-69mib2010.2.i686 libmicroblog4-4.8.4-69.1mib2010.2.i686 plasma-wallpaper-weather-4.8.4-69.1mib2010.2.i686 libtemplateparser4-4.8.4-69.1mib2010.2.i686 ktexteditor-4.8.4-69.1mib2010.2.i686 libkactivities-4.8.4-69.1mib2010.2.i686 kspaceduel-4.8.80-69.1mib2010.2.i686 free-kde4-config-2010.1-22.0.1mdv2010.2.noarch kipi-plugins-printimages-2.9.0-69mib2010.2.i686 libkomparediff2_4-4.8.4-69.1mib2010.2.i686 libsystemsettingsview2-4.8.4-69.1mib2010.2.i686 libkdevplatformlanguage2-1.1.2-1mdv2010.2.i586 libkactivities6-4.8.4-69.1mib2010.2.i686 kdebase4-workspace-googlegadgets-4.8.4-69.1mib2010.2.i686 klook-1.0-69.1mib2010.2.i686 libkpimutils4-4.8.4-69.1mib2010.2.i686 libkasten1core0-4.8.4-69.1mib2010.2.i686 plasma-wallpaper-virus-4.8.4-69.1mib2010.2.i686 libkmailprivate4-4.8.4-69.1mib2010.2.i686 amarok-2.5.0-69.3mib2010.2.i686 libkdesu5-4.8.4-69.1mib2010.2.i686 libakonadi-xml4-4.8.4-69.1mib2010.2.i686 libchoqok1-1.3-69.1mib2010.2.i686 granatier-4.8.80-69.1mib2010.2.i686 libtaskmanager4-4.8.4-69.1mib2010.2.i686 libpowerdevilui4-4.8.4-69.1mib2010.2.i686 libkdevplatformutil2-1.1.2-1mdv2010.2.i586 libsmokenepomuk3-4.8.4-69.1mib2010.2.i686 plasma-dataengine-comic-4.8.4-69.1mib2010.2.i686 plasma-applet-timer-4.8.4-69.1mib2010.2.i686 plasma-applet-life-4.8.4-69.1mib2010.2.i686 libkfontinstui4-4.8.4-69.1mib2010.2.i686 okteta-4.8.4-69.1mib2010.2.i686 libgtk-qt-engine-1.1-5.r5.1mdv2010.1.i586 kio4-imap-4.8.4-69.1mib2010.2.i686 libkjsembed4-4.8.4-69.1mib2010.2.i686 libkcal4-4.8.4-69.1mib2010.2.i686 plasma-applet-frame-4.8.4-69.1mib2010.2.i686 libkxmlrpcclient4-4.8.4-69.1mib2010.2.i686 dolphin-4.8.4-69.3mib2010.2.i686 ksudoku-4.8.80-69.1mib2010.2.i686 libkdevplatforminterfaces2-1.1.2-1mdv2010.2.i586 klickety-4.8.80-69.1mib2010.2.i686 librtm4-4.8.4-69.1mib2010.2.i686 konqueror-4.8.4-69.3mib2010.2.i686 plasma-applet-qalculate-4.8.4-69.1mib2010.2.i686 plasma-applet-fuzzy-clock-4.8.4-69.1mib2010.2.i686 libkface1-2.9.0-69mib2010.2.i686 libkgroupwarebase4-4.4.10-0mdv2010.2.i586 libkdevplatformlanguage1-1.0.2-1mdv2010.1.i586 libkopeteidentity1-4.8.4-69.1mib2010.2.i686 libgwenviewlib4-4.8.4-69.1mib2010.2.i686 libkdevplatformproject2-1.1.2-1mdv2010.2.i586 plasma-runner-mediawiki-4.8.4-69.1mib2010.2.i686 knotes-4.8.4-69.1mib2010.2.i686 libk3blib6-2.0.2-69.3mib2010.2.i686 kdelibs4-core-4.8.4-69.1mib2010.2.i686 okular-4.8.4-69.1mib2010.2.i686 libmessagecomposer4-4.8.4-69.1mib2010.2.i686 libkopete4-4.8.4-69.1mib2010.2.i686 libsmokekio3-4.8.4-69.1mib2010.2.i686 bluedevil-1.2.3-69.1mib2010.2.i686 libnepomuk4-4.8.4-69.1mib2010.2.i686 libkdnssd4-4.8.4-69.1mib2010.2.i686 amarok-scripts-2.5.0-69.3mib2010.2.noarch libmaildir4-4.8.4-69.1mib2010.2.i686 kscd-4.8.4-69.1mib2010.2.i686 libkhtml5-4.8.4-69.1mib2010.2.i686 plasma-applet-lancelot-4.8.4-69.1mib2010.2.i686 libktcore11-4.0.5-1mdv2010.2.i586 plasma-applet-opendesktop-4.8.4-69.1mib2010.2.i686 libkgetcore4-4.8.4-69.1mib2010.2.i686 kblocks-4.8.80-69.1mib2010.2.i686 libkabc4-4.8.4-69.1mib2010.2.i686 mandriva-galaxy-2009.1-14mdv2010.1.i586 kblackbox-4.8.80-69.1mib2010.2.i686 plasma-runner-spellchecker-4.8.4-69.1mib2010.2.i686 plasma-applet-filewatcher-4.8.4-69.1mib2010.2.i686 libmessagelist4-4.8.4-69.1mib2010.2.i686 liblsofui4-4.8.4-69.1mib2010.2.i686 libkolfprivate4-4.8.80-69.1mib2010.2.i686 kincidenceeditor-4.8.4-69.1mib2010.2.i686 plasma-dataengine-microblog-4.8.4-69.1mib2010.2.i686 libktexteditor-codesnippets0-4.8.4-69.1mib2010.2.i686 kjumpingcube-4.8.80-69.1mib2010.2.i686 libnepomuksync4-4.8.4-69.1mib2010.2.i686 kdmfprintplugin-0.0-0.1050414.2mdv2010.1.i586 libkasten1gui0-4.8.4-69.1mib2010.2.i686 kwebkitpart-0.9.6-0.1mdv2010.2.i586 kwrite-4.8.4-69.1mib2010.2.i686 kdesdk4-core-4.8.4-69.1mib2010.2.i686 libkupnp4-4.4.5-0.2mdv2010.2.i586 plasma-applet-notes-4.8.4-69.1mib2010.2.i686 libkmindexreader4-4.8.4-69.1mib2010.2.i686 kontact-4.8.4-69.1mib2010.2.i686 libakonadi-calendar4-4.8.4-69.1mib2010.2.i686 libnepomukutils4-4.8.4-69.1mib2010.2.i686 kipi-plugins-jpeglossless-2.9.0-69mib2010.2.i686 plasma-applet-quickaccess-0.8.1-1.3mdv2010.2.i586 libknoteskolab4-4.4.10-0mdv2010.2.i586 libktcore14-4.3.0-69.1mib2010.2.i686 kopete-4.8.4-69.1mib2010.2.i686 libkdevplatformshell1-1.0.2-1mdv2010.1.i586 libakregatorinterfaces4-4.8.4-69.1mib2010.2.i686 libksgrd4-4.8.4-69.1mib2010.2.i686 libkwalletbackend4-4.8.4-69.1mib2010.2.i686 libkdevplatformvcs2-1.1.2-1mdv2010.2.i586 kmix-4.8.4-69.1mib2010.2.i686 libkdevplatformdocumentation2-1.1.2-1mdv2010.2.i586 ark-4.8.4-69.1mib2010.2.i686 kolourpaint-4.8.4-69.1mib2010.2.i686 killbots-4.8.80-69.1mib2010.2.i686 libkcal_resourceblog4-4.8.4-69.1mib2010.2.i686 lskat-4.8.80-69.1mib2010.2.i686 libkmediaplayer4-4.8.4-69.1mib2010.2.i686 kipi-plugins-piwigoexport-2.9.0-69mib2010.2.i686 plasma-runner-charrunner-4.8.4-69.1mib2010.2.i686 libkprintutils4-4.8.4-69.1mib2010.2.i686 kdesdk4-scripts-4.8.4-69.1mib2010.2.i686 plasma-applet-rssnow-4.8.4-69.1mib2010.2.i686 ksendemail-4.8.4-69.1mib2010.2.i686 kipi-plugins-imageshack-2.6.0-0.rc.1mib2010.2.i686 kcachegrind-4.8.4-69.1mib2010.2.i686 libkunitconversion4-4.8.4-69.1mib2010.2.i686 krdc-4.8.4-69.1mib2010.2.i686 systemsettings-qt-gtk-1.1-5.r5.1mdv2010.1.i586 libkpimtextedit4-4.8.4-69.1mib2010.2.i686 libkabc_groupdav4-4.4.10-0mdv2010.2.i586 kdenlive-0.9.2-69.1mib2010.2.i686 kipi-plugins-batchprocess-2.9.0-69mib2010.2.i686 plasma-runner-konsolesessions-4.8.4-69.1mib2010.2.i686 libkexiv2_10-4.8.4-69.1mib2010.2.i686 libkfontinst4-4.8.4-69.1mib2010.2.i686 libakonadi-kmime4-4.8.4-69.1mib2010.2.i686 plasma-applet-weather-4.8.4-69.1mib2010.2.i686 libdigikamdatabase1-1.9.0-0mdv2010.2.i586 libkopete_oscar4-4.8.4-69.1mib2010.2.i686 kdeartwork4-kscreensaver-4.8.4-69.1mib2010.2.i686 libkhotkeysprivate4-4.8.4-69.1mib2010.2.i686 libkdcraw8-4.5.5-0mdv2010.2.i586 libkopetechatwindow_shared1-4.8.4-69.1mib2010.2.i686 libkdeui5-4.8.4-69.1mib2010.2.i686 task-kde4-rosa-4.8.4-69.1mib2010.2.noarch libksignalplotter4-4.8.4-69.1mib2010.2.i686 kdiamond-4.8.80-69.1mib2010.2.i686 kitchensync-0.22.0-69mib2010.1.i686 kdesnake-4.8.80-69.1mib2010.2.i686 libktcore13-4.2.0-69.1mib2010.2.i686 kgamma-4.8.4-69.1mib2010.2.i686 konsole-4.8.4-69.1mib2010.2.i686 libkvkontakte1-2.9.0-69mib2010.2.i686 kio4-ldap-4.8.4-69.1mib2010.2.i686 libsmokekdeui3-4.8.4-69.1mib2010.2.i686 gtk-qt-engine-1.1-5.r5.1mdv2010.1.i586 libsmokeknewstuff3_3-4.8.4-69.1mib2010.2.i686 libmediawiki1-2.9.0-69mib2010.2.i686 libkonq5-4.8.4-69.3mib2010.2.i686 libkdevplatformoutputview2-1.1.2-1mdv2010.2.i586 libkntlm4-4.8.4-69.1mib2010.2.i686 python-kde4-4.8.4-69.1mib2010.2.i686 bomber-4.8.80-69.1mib2010.2.i686 libkdegames6-4.8.80-69.1mib2010.2.i686 policykit-kde-4.5.5-0mdv2010.2.i586 libkontactprivate4-4.8.4-69.1mib2010.2.i686 libsyndication4-4.8.4-69.1mib2010.2.i686 korundum-4.8.4-69.1mib2010.2.i686 libkerfuffle4-4.8.4-69.1mib2010.2.i686 libkutils4-4.8.4-69.1mib2010.2.i686 libokteta1core0-4.8.4-69.1mib2010.2.i686 libkrdccore1-4.8.4-69.1mib2010.2.i686 libamarokcore1-2.5.0-69.3mib2010.2.i686 kipi-plugins-rawconverter-2.9.0-69mib2010.2.i686 libkpty4-4.8.4-69.1mib2010.2.i686 libplasma_applet_system_monitor4-4.8.4-69.1mib2010.2.i686 plasma-applet-konqprofiles-4.8.4-69.1mib2010.2.i686 plasma-applet-battery-4.8.4-69.1mib2010.2.i686 umbrello-4.8.4-69.1mib2010.2.i686 kaccessible-4.8.4-69.1mib2010.2.i686 kmtrace-4.8.4-69.1mib2010.2.i686 libkemoticons4-4.8.4-69.1mib2010.2.i686 libsublime1-1.0.2-1mdv2010.1.i586 plasma-wallpaper-timeoftheday-0.1-5mdv2010.1.i586 libmimelib4-4.4.10-0mdv2010.2.i586 plasma-applet-unitconverter-4.8.4-69.1mib2010.2.i686 plasma-runner-datetime-4.8.4-69.1mib2010.2.i686 liboscar1-4.8.4-69.1mib2010.2.i686 plasma-applet-paste-4.8.4-69.1mib2010.2.i686 plasma-applet-konsoleprofiles-4.8.4-69.1mib2010.2.i686 kalarm-4.8.4-69.1mib2010.2.i686 libkldap4-4.8.4-69.1mib2010.2.i686 libkslox4-4.4.10-0mdv2010.2.i586 libkholidays4-4.8.4-69.1mib2010.2.i686 plasma-applet-webslice-4.8.4-69.1mib2010.2.i686 plasma-applet-kimpanel-4.8.4-69.1mib2010.2.i686 kmailcvt-4.8.4-69.1mib2010.2.i686 libkdevplatformvcs1-1.0.2-1mdv2010.1.i586 libkdewebkit5-4.8.4-69.1mib2010.2.i686 konversation-1.2.3-2mdv2010.1.i586 kshisen-4.8.80-69.1mib2010.2.i686 libkcalkolab4-4.4.10-0mdv2010.2.i586 libkgroupwaredav4-4.4.10-0mdv2010.2.i586 plasma-wallpaper-mandelbrot-4.8.4-69.1mib2010.2.i686 kmousetool-4.8.4-69.1mib2010.2.i686 libsmokekate3-4.8.4-69.1mib2010.2.i686 plasma-applet-incomingmsg-4.8.4-69.1mib2010.2.i686 libkio5-4.8.4-69.1mib2010.2.i686 klines-4.8.80-69.1mib2010.2.i686 kde4-filesharing-4.8.4-69.1mib2010.2.i686 plasma-applet-stackfolder-0.1.9-69.1mib2010.2.i686 plasma-applet-calculator-4.8.4-69.1mib2010.2.i686 kdegraphics-thumbnailers-4.8.4-69.1mib2010.2.i686 libweather_ion6-4.8.4-69.1mib2010.2.i686 plasma-applet-comic-4.8.4-69.1mib2010.2.i686 libkmime4-4.8.4-69.1mib2010.2.i686 libkrossui4-4.8.4-69.1mib2010.2.i686 kipi-plugins-flashexport-2.9.0-69mib2010.2.i686 libkleo4-4.8.4-69.1mib2010.2.i686 kdesdk4-strigi-analyzer-4.8.4-69.1mib2010.2.i686 libakonadi-kde4-4.8.4-69.1mib2010.2.i686 plasma-desktoptheme-default-4.8.4-69.1mib2010.2.i686 libktorrent2-1.0.5-1mdv2010.2.i586 libkcmutils4-4.8.4-69.1mib2010.2.i686 libtwitterapihelper1-1.3-69.1mib2010.2.i686 plasma-applet-showdesktop-4.8.4-69.1mib2010.2.i686 kipi-plugins-debianscreenshot-2.9.0-69mib2010.2.i686 libnepomukannotation0-0.6.3-8mdv2010.1.i586 libeventviews4-4.8.4-69.1mib2010.2.i686 libplasmacomicprovidercore1-4.8.4-69.1mib2010.2.i686 dragonplayer-4.8.4-69.1mib2010.2.i686 libsmokeknewstuff2_3-4.8.4-69.1mib2010.2.i686 libsmokeakonadi3-4.8.4-69.1mib2010.2.i686 ksquares-4.8.80-69.1mib2010.2.i686 digikam-2.9.0-69mib2010.2.i686 marble-common-4.8.4-69.1mib2010.2.i686 libktexteditor4-4.8.4-69.1mib2010.2.i686 libkdevplatformshell2-1.1.2-1mdv2010.2.i586 libakregatorprivate4-4.8.4-69.1mib2010.2.i686 libkatepartinterfaces4-4.8.4-69.1mib2010.2.i686 kio4-sieve-4.8.4-69.1mib2010.2.i686 kfind-4.8.4-69.3mib2010.2.i686 libkcal_resourceremote4-4.8.4-69.1mib2010.2.i686 libkcal_groupdav4-4.4.10-0mdv2010.2.i586 libkdepimdbusinterfaces4-4.8.4-69.1mib2010.2.i686 libaudiocdplugins4-4.8.4-69.1mib2010.2.i686 knode-4.8.4-69.1mib2010.2.i686 libkabckolab4-4.4.10-0mdv2010.2.i586 libsystemsettingsview1-4.4.5-0.2mdv2010.2.i586 libmailtransport4-4.8.4-69.1mib2010.2.i686 ktimer-4.8.4-69.1mib2010.2.i686 akonadi-kde-4.8.4-69.1mib2010.2.i686 libmolletnetwork4-4.8.4-69.1mib2010.2.i686 kubrick-4.8.80-69.1mib2010.2.i686 katomic-4.8.80-69.1mib2010.2.i686 kipi-plugins-picasa-2.9.0-69mib2010.2.i686 plasma-applet-fifteenpuzzle-4.8.4-69.1mib2010.2.i686 libsmoketexteditor3-4.8.4-69.1mib2010.2.i686 libknewstuff2_4-4.8.4-69.1mib2010.2.i686 kcalc-4.8.4-69.1mib2010.2.i686 plasma-dataengine-pastebin-4.5.5-0mdv2010.2.i586 libkscreensaver5-4.8.4-69.1mib2010.2.i686 kio4-pop3-4.8.4-69.1mib2010.2.i686 libweather_ion4-4.4.5-0.2mdv2010.2.i586 libdigikamcore2-2.9.0-69mib2010.2.i686 libkpimidentities4-4.8.4-69.1mib2010.2.i686 libpolkitkdeprivate4-4.5.5-0mdv2010.2.i586 kdelibs4-devel-4.8.4-69.1mib2010.2.i686 libkcal_slox4-4.4.10-0mdv2010.2.i586 kipi-plugins-vkontakte-2.9.0-69mib2010.2.i686 libkorganizer_eventviewer4-4.4.10-0mdv2010.2.i586 plasma-desktoptheme-rosa-1.2.0-69.1mib2010.2.noarch kdebase4-workspace-4.8.4-69.1mib2010.2.i686 libskgbasemodeler0-0.9.0-3mdv2010.2.i586 libamarokocsclient4-2.5.0-69.3mib2010.2.i686 kget-4.8.4-69.1mib2010.2.i686 libkworkspace4-4.8.4-69.1mib2010.2.i686 kipi-plugins-panorama-2.9.0-69mib2010.2.i686 libktorrent5-1.3.0-69.1mib2010.2.i686 libkomparedialogpages4-4.8.4-69.1mib2010.2.i686 libmessageviewer4-4.8.4-69.1mib2010.2.i686 libsmokeplasma3-4.8.4-69.1mib2010.2.i686 libakonadi-next4-4.8.4-69.1mib2010.2.i686 kipi-plugins-flickr-2.9.0-69mib2010.2.i686 libopensync-plugin-kdepim-0.22-5mdv2010.0.i586 plasma-applet-mediaplayer-4.8.4-69.1mib2010.2.i686 kio-sysinfo-1.8.3-0.822583.7mdv2010.1.i586 libknewstuff3_4-4.8.4-69.1mib2010.2.i686 kipi-plugins-kmlexport-2.9.0-69mib2010.2.i686 rekonq-0.9.2-1-mdv2012.0.i586 kate-4.8.4-69.1mib2010.2.i686 kpat-4.8.80-69.1mib2010.2.i686 kaddressbook-4.8.4-69.1mib2010.2.i686 libsmokekdecore3-4.8.4-69.1mib2010.2.i686 libknodecommon4-4.8.4-69.1mib2010.2.i686 basket-1.80-3mdv2010.1.i586 libplasmaweather4-4.8.4-69.1mib2010.2.i686 kipi-plugins-shwup-2.9.0-69mib2010.2.i686 kdegames4-core-4.8.80-69.1mib2010.2.i686 libksieveui4-4.8.4-69.1mib2010.2.i686 ginkgo-0.31-1mdv2010.1.noarch libcalendarsupport4-4.8.4-69.1mib2010.2.i686 akregator-4.8.4-69.1mib2010.2.i686 libskgbankgui0-0.9.0-3mdv2010.2.i586 libdigikamcore1-1.9.0-0mdv2010.2.i586 libkolourpaint_lgpl4-4.8.4-69.1mib2010.2.i686 libkipiplugins2-2.9.0-69mib2010.2.i686 libkwinglutils1-4.8.4-69.1mib2010.2.i686 libpala0-4.8.80-69.1mib2010.2.i686 kipi-plugins-yandexfotki-2.9.0-69mib2010.2.i686 plasma-applet-spellcheck-4.8.4-69.1mib2010.2.i686 ktimetracker-4.8.4-69.1mib2010.2.i686 libkyahoo1-4.8.4-69.1mib2010.2.i686 kmozillahelper-0.6.2-1mdv2010.1.i586 libplasma3-4.8.4-69.1mib2010.2.i686 liboxygenstyle4-4.8.4-69.1mib2010.2.i686 liblancelot-datamodels1-4.8.4-69.1mib2010.2.i686 plasma-applet-takeoff-1.0.1-69.1mib2010.2.i686 skrooge-0.9.0-3mdv2010.2.i586 libsolidcontrol4-4.8.4-69.1mib2010.2.i686 libkdevplatformoutputview1-1.0.2-1mdv2010.1.i586 kdebase4-4.8.4-69.3mib2010.2.i686 liboxygenstyleconfig4-4.8.4-69.1mib2010.2.i686 ktuberling-4.8.80-69.1mib2010.2.i686 libgpgme++2-4.8.4-69.1mib2010.2.i686 libktnef4-4.8.4-69.1mib2010.2.i686 choqok-1.3-69.1mib2010.2.i686 plasma-runner-konquerorsessions-4.8.4-69.1mib2010.2.i686 libkonquerorprivate4-4.8.4-69.3mib2010.2.i686 plasma-applet-previewer-4.8.4-69.1mib2010.2.i686 libkdevplatforminterfaces1-1.0.2-1mdv2010.1.i586 libpowerdevilconfigcommonprivate4-4.8.4-69.1mib2010.2.i686 kio4-nntp-4.8.4-69.1mib2010.2.i686 libprocesscore4-4.8.4-69.1mib2010.2.i686 plasma-dataengine-rtm-4.8.4-69.1mib2010.2.i686 libkttsd4-4.8.4-69.1mib2010.2.i686 kwallet-daemon-4.8.4-69.1mib2010.2.i686 xguest-1.0.8-5mdv2010.1.noarch libkopete_otr_shared1-4.8.4-69.1mib2010.2.i686 korganizer-4.8.4-69.1mib2010.2.i686 libkdevplatformdebugger2-1.1.2-1mdv2010.2.i586 kde4-splash-mdv-2010.1.0-1mdv2010.1.i586 plasma-applet-bball-4.8.4-69.1mib2010.2.i686 kdialog-4.8.4-69.3mib2010.2.i686 libnepomukutils0-0.6.3-8mdv2010.1.i586 libknotifyconfig4-4.8.4-69.1mib2010.2.i686 libksieve4-4.8.4-69.1mib2010.2.i686 akonadi-mailfilter-agent-4.8.4-69.1mib2010.2.i686 plasma-applet-weatherstation-4.8.4-69.1mib2010.2.i686 kipi-plugins-galleryexport-2.9.0-69mib2010.2.i686 plasma-applet-kolourpicker-4.8.4-69.1mib2010.2.i686 libsmokekhtml3-4.8.4-69.1mib2010.2.i686 kmahjongg-4.8.80-69.1mib2010.2.i686 plasma-applet-folderview-4.8.4-69.3mib2010.2.i686 libksane0-4.8.4-69.1mib2010.2.i686 libkipi8-4.8.4-69.1mib2010.2.i686 libkpgp4-4.8.4-69.1mib2010.2.i686 plasma-wallpaper-potd-4.8.4-69.1mib2010.2.i686 kde4-style-iaora-0.3.1-1mdv2010.1.i586 libsublime2-1.1.2-1mdv2010.2.i586 libincidenceeditorsng4-4.8.4-69.1mib2010.2.i686 keditbookmarks-4.8.4-69.3mib2010.2.i686 plasma-applet-microblog-4.8.4-69.1mib2010.2.i686 kipi-plugins-metadataedit-2.9.0-69mib2010.2.i686 plasma-applet-eyes-4.8.4-69.1mib2010.2.i686 plasma-applet-showdashboard-4.8.4-69.1mib2010.2.i686 libkmbox4-4.8.4-69.1mib2010.2.i686 libmailcommon4-4.8.4-69.1mib2010.2.i686 libkdcraw20-4.8.4-69.1mib2010.2.i686 plasma-dataengine-kimpanel-4.8.4-69.1mib2010.2.i686 libkparts4-4.8.4-69.1mib2010.2.i686 libakonadi-contact4-4.8.4-69.1mib2010.2.i686 libkalarm_resources4-4.4.10-0mdv2010.2.i586 libkdecore5-4.8.4-69.1mib2010.2.i686 plasma-applet-bookmarks-4.8.4-69.1mib2010.2.i686 ksnapshot-4.8.4-69.1mib2010.2.i686 libskgbankmodeler0-0.9.0-3mdv2010.2.i586 kigo-4.8.80-69.1mib2010.2.i686 kfingermanager-0.0-0.1050414.2.2mdv2010.2.i586 kjots-4.8.4-69.1mib2010.2.i686 kbounce-4.8.80-69.1mib2010.2.i686 kipi-plugins-facebook-2.9.0-69mib2010.2.i686 plasma-applet-dict-4.8.4-69.1mib2010.2.i686 kmail-4.8.4-69.1mib2010.2.i686 kipi-plugins-kioexportimport-2.9.0-69mib2010.2.i686 libkabc_slox4-4.4.10-0mdv2010.2.i586 kdm-4.8.4-69.1mib2010.2.i686 kipi-plugins-expoblending-2.9.0-69mib2010.2.i686 libktorrent4-1.2.0-69.1mib2010.2.i686 plasma-applet-luna-4.8.4-69.1mib2010.2.i686 libnepomukdatamanagement4-4.8.4-69.1mib2010.2.i686 kwallet-4.8.4-69.1mib2010.2.i686 libgwsoap4-4.4.10-0mdv2010.2.i586 plasma-applet-system-monitor-hwinfo-4.8.4-69.1mib2010.2.i686 svgpart-4.8.4-69.1mib2010.2.i686 plasma-runner-audioplayercontrol-4.8.4-69.1mib2010.2.i686 libnepomukvisualization0-0.6.3-8mdv2010.1.i586 kipi-plugins-dngconverter-2.9.0-69mib2010.2.i686 mandriva-galaxy-data-2010.1-7.1mdv2010.2.noarch plasma-runner-browserhistory-4.8.4-69.1mib2010.2.i686 nepomuk-scribo-0.6.3-8mdv2010.1.i586 kdepasswd-4.8.4-69.3mib2010.2.i686 kapman-4.8.80-69.1mib2010.2.i686 plasma-applet-magnifique-4.8.4-69.1mib2010.2.i686 libkipi7-4.5.5-0mdv2010.2.i586 libkasten1okteta1core0-4.8.4-69.1mib2010.2.i686 libktupnp4-4.0.5-1mdv2010.2.i586 konq-plugins-4.8.4-69.3mib2010.2.i686 gwenview-4.8.4-69.1mib2010.2.i686 katepart-4.8.4-69.1mib2010.2.i686 libkasten1okteta1controllers0-4.8.4-69.1mib2010.2.i686 kipi-plugins-wikimedia-2.9.0-69mib2010.2.i686 libsmokekparts3-4.8.4-69.1mib2010.2.i686 libkorganizer_core4-4.8.4-69.1mib2010.2.i686 kmag-4.8.4-69.1mib2010.2.i686 plasma-applet-charselect-4.8.4-69.1mib2010.2.i686 kppp-4.8.4-69.1mib2010.2.i686 palapeli-4.8.80-69.1mib2010.2.i686 libkactivities-devel-4.8.4-69.1mib2010.2.i686 konquest-4.8.80-69.1mib2010.2.i686 libkorganizer_interfaces4-4.8.4-69.1mib2010.2.i686 kbattleship-4.8.80-69.1mib2010.2.i686 plasma-applet-binaryclock-4.8.4-69.1mib2010.2.i686 libkopetecontactlist1-4.8.4-69.1mib2010.2.i686 plasma-applet-leavenote-4.8.4-69.1mib2010.2.i686 kmines-4.8.80-69.1mib2010.2.i686 kdnssd-4.8.4-69.1mib2010.2.i686 libplasmagenericshell4-4.8.4-69.1mib2010.2.i686 libk3bdevice6-2.0.2-69.3mib2010.2.i686 plasma-applet-systemloadviewer-4.8.4-69.1mib2010.2.i686 plasma-runner-events-4.8.4-69.1mib2010.2.i686 libkfile4-4.8.4-69.1mib2010.2.i686 libkcalcore4-4.8.4-69.1mib2010.2.i686 libkdegamesprivate1-4.8.80-69.1mib2010.2.i686 libkdevplatformproject1-1.0.2-1mdv2010.1.i586 libprocessui4-4.8.4-69.1mib2010.2.i686 libkmahjongglib4-4.8.80-69.1mib2010.2.i686 kcharselect-4.8.4-69.1mib2010.2.i686 libskgbasegui0-0.9.0-3mdv2010.2.i586 libdolphinprivate4-4.8.4-69.3mib2010.2.i686 libplasmaclock4-4.8.4-69.1mib2010.2.i686 kde-odf-thumbnail-1.0.0-2mdv2010.1.i586 kinfocenter-4.8.4-69.1mib2010.2.i686 plasma-runner-contacts-4.8.4-69.1mib2010.2.i686 libkalarm_calendar4-4.4.10-0mdv2010.2.i586 kipi-plugins-timeadjust-2.9.0-69mib2010.2.i686 plasma-scriptengine-python-4.8.4-69.1mib2010.2.i686 kbreakout-4.8.80-69.1mib2010.2.i686 libnepomukcontext0-0.6.3-8mdv2010.1.i586 plasma-wallpaper-pattern-4.8.4-69.1mib2010.2.i686 libkorganizerprivate4-4.8.4-69.1mib2010.2.i686 kde4-nsplugins-4.8.4-69.3mib2010.2.i686 kipi-plugins-imageviewer-2.9.0-69mib2010.2.i686 libokteta1gui0-4.8.4-69.1mib2010.2.i686 plasma-applet-plasmaboard-4.8.4-69.1mib2010.2.i686 libkabc_file_core4-4.8.4-69.1mib2010.2.i686 libbasketcommon4-1.80-3mdv2010.1.i586 ktorrent-4.3.0-69.1mib2010.2.i686 plasma-runner-katesessions-4.8.4-69.1mib2010.2.i686 libkde3support4-4.8.4-69.1mib2010.2.i686 libkopeteaddaccountwizard1-4.8.4-69.1mib2010.2.i686 kfourinline-4.8.80-69.1mib2010.2.i686 libkorganizer_calendar4-4.4.10-0mdv2010.2.i586 libkcalutils4-4.8.4-69.1mib2010.2.i686 libkbookmarkmodel_private4-4.8.4-69.3mib2010.2.i686 plasma-wallpaper-marble-4.8.4-69.1mib2010.2.i686 libmessagecore4-4.8.4-69.1mib2010.2.i686 kio4-smtp-4.8.4-69.1mib2010.2.i686 libkdepim-copy4-4.8.4-69.1mib2010.2.i686 kolf-4.8.80-69.1mib2010.2.i686 libakonadi-kcal4-4.8.4-69.1mib2010.2.i686 libkmanagesieve4-4.8.4-69.1mib2010.2.i686 libkasten1okteta1gui0-4.8.4-69.1mib2010.2.i686 rosapanel-1.0-69.1mib2010.2.i686 kgtk-0.10.1-1mdv2010.1.i586 kompare-4.8.4-69.1mib2010.2.i686 libkcompactdisc4-4.8.4-69.1mib2010.2.i686 ksirk-4.8.80-69.1mib2010.2.i686 plasma-applet-system-monitor-hdd-4.8.4-69.1mib2010.2.i686 libkateinterfaces4-4.8.4-69.1mib2010.2.i686 libkorg_stdprinting4-4.4.10-0mdv2010.2.i586 libkunittest4-4.8.4-69.1mib2010.2.i686 plasma-applet-system-monitor-net-4.8.4-69.1mib2010.2.i686 kdepimlibs4-core-4.8.4-69.1mib2010.2.i686 libkimap4-4.8.4-69.1mib2010.2.i686 plasma-applet-pastebin-4.8.4-69.1mib2010.2.i686 kipi-plugins-htmlexport-2.9.0-69mib2010.2.i686 kollision-4.8.80-69.1mib2010.2.i686 task-kde4-4.8.4-69.1mib2010.2.noarch kipi-plugins-sendimages-2.9.0-69mib2010.2.i686 plasma-applet-system-monitor-cpu-4.8.4-69.1mib2010.2.i686 kruler-4.8.4-69.1mib2010.2.i686 libkontactinterface4-4.8.4-69.1mib2010.2.i686 kmail-common-4.8.4-69.1mib2010.2.i686 kdepim4-kresources-4.8.4-69.1mib2010.2.i686 libamaroktranscoding1-2.4.0-1.1mdv2010.2.i586 libktcore12-4.1.3-69.1mib2010.2.i686 libkjsapi4-4.8.4-69.1mib2010.2.i686 kio4-mbox-4.8.4-69.1mib2010.2.i686 libkdecorations4-4.8.4-69.1mib2010.2.i686 libkdevplatformutil1-1.0.2-1mdv2010.1.i586 kleopatra-4.8.4-69.1mib2010.2.i686 plasma-applet-bubblemon-4.8.4-69.1mib2010.2.i686 libkcddb4-4.8.4-69.1mib2010.2.i686 plasma-applet-nowplaying-4.8.4-69.1mib2010.2.i686 kdebase4-runtime-4.8.4-69.1mib2010.2.i686 libkonqsidebarplugin4-4.8.4-69.3mib2010.2.i686 kde4-windeco-dekorator-0.5.1-69.6mib2010.2.i686 libweather_ion5-4.5.5-0mdv2010.2.i586 plasma-runner-converter-4.8.4-69.1mib2010.2.i686 libpowerdevilcore0-4.8.4-69.1mib2010.2.i686 task-kde4-minimal-4.8.4-69.1mib2010.2.noarch plasma-applet-yawp-0.4.2-69.1mib2010.2.i686 libkcal_groupwise4-4.4.10-0mdv2010.2.i586 kipi-plugins-smug-2.9.0-69mib2010.2.i686 libkwinglesutils1-4.8.4-69.1mib2010.2.i686 libscribo0-0.6.3-8mdv2010.1.i586 libakonadi_filestore4-4.8.4-69.1mib2010.2.i686 kmahjongglib-4.8.80-69.1mib2010.2.i686 plasma-applet-news-4.8.4-69.1mib2010.2.i686 k3b-2.0.2-69.3mib2010.2.i686 kcron-4.8.4-69.1mib2010.2.i686 ksaneplugin-4.8.4-69.1mib2010.2.i686 bovo-4.8.80-69.1mib2010.2.i686 polkit-kde-agent-1-0.99.0-69.4mib2010.2.i686 kfloppy-4.8.4-69.1mib2010.2.i686 kipi-plugins-gpssync-2.9.0-69mib2010.2.i686 plasma-scriptengine-ruby-4.8.4-69.1mib2010.2.i686 libkdevplatformdebugger1-1.0.2-1mdv2010.1.i586 kuiviewer-4.8.4-69.1mib2010.2.i686 kgoldrunner-4.8.80-69.1mib2010.2.i686 libakonadi-notes4-4.8.4-69.1mib2010.2.i686 libkalarmcal2-4.8.4-69.1mib2010.2.i686 kmouth-4.8.4-69.1mib2010.2.i686 libkgeomap1-2.9.0-69mib2010.2.i686 lokalize-4.8.4-69.1mib2010.2.i686 kdegraphics-mobipocket-4.8.4-69.1mib2010.2.i686 kdevplatform4-1.1.2-1mdv2010.2.i586 libqgpgme1-4.8.4-69.1mib2010.2.i686 ktron-4.8.80-69.1mib2010.2.i686 plasma-applet-knowledgebase-4.8.4-69.1mib2010.2.i686 kamera-4.8.4-69.1mib2010.2.i686 kipi-plugins-ipodexport-2.9.0-69mib2010.2.i686 libnepomuktasks0-0.6.3-8mdv2010.1.i586 libkaddressbookprivate4-4.8.4-69.1mib2010.2.i686 libamaroklib1-2.5.0-69.3mib2010.2.i686 kiriki-4.8.80-69.1mib2010.2.i686 kdepim4-core-4.8.4-69.1mib2010.2.i686 kde4-audiocd-4.8.4-69.1mib2010.2.i686 kcolorchooser-4.8.4-69.1mib2010.2.i686 libnepomukpeopletag0-0.6.3-8mdv2010.1.i586 kipi-plugins-acquireimages-2.9.0-69mib2010.2.i686 liblancelot2-4.8.4-69.1mib2010.2.i686 libkdepim4-4.8.4-69.1mib2010.2.i686 plasma-dataengine-ocs-4.8.4-69.1mib2010.2.i686 libkopeteprivacy1-4.8.4-69.1mib2010.2.i686 libkrosscore4-4.8.4-69.1mib2010.2.i686 kipi-plugins-rajceexport-2.9.0-69mib2010.2.i686 ffmpegthumbs-4.8.4-69.1mib2010.2.i686 plasma-krunner-powerdevil-4.8.4-69.1mib2010.2.i686 plasma-applet-rtm-4.8.4-69.1mib2010.2.i686 krfb-4.8.4-69.1mib2010.2.i686 libkasten1controllers0-4.8.4-69.1mib2010.2.i686 jovie-4.8.4-69.1mib2010.2.i686 kipi-plugins-advancedslideshow-2.9.0-69mib2010.2.i686 libkopete_videodevice4-4.8.4-69.1mib2010.2.i686 plasma-applet-icontasks-4.8.4-69.1mib2010.2.i686 libsmokekutils3-4.8.4-69.1mib2010.2.i686 libamarok-sqlcollection1-2.5.0-69.3mib2010.2.i686 plasma-applet-blackboard-4.8.4-69.1mib2010.2.i686 libsmokekfile3-4.8.4-69.1mib2010.2.i686 plasma-runner-kopete-4.8.4-69.1mib2010.2.i686 libakonadi-kabc4-4.8.4-69.1mib2010.2.i686 knetwalk-4.8.80-69.1mib2010.2.i686 libktorrent3-1.1.3-69.1mib2010.2.i686 libdigikamdatabase2-2.9.0-69mib2010.2.i686 kipi-plugins-imgurexport-2.9.0-69mib2010.2.i686 cervisia-4.8.4-69.1mib2010.2.i686 marble-4.8.4-69.1mib2010.2.i686 libsmokeokular3-4.8.4-69.1mib2010.2.i686 libkidletime4-4.8.4-69.1mib2010.2.i686 kipi-plugins-calendar-2.9.0-69mib2010.2.i686 kreversi-4.8.80-69.1mib2010.2.i686 libkresources4-4.8.4-69.1mib2010.2.i686 libkblog4-4.8.4-69.1mib2010.2.i686 libkopetestatusmenu1-4.8.4-69.1mib2010.2.i686 libkwineffects1-4.8.4-69.1mib2010.2.i686 libnepomukquery4-4.8.4-69.1mib2010.2.i686 libopensync-plugin-akonadi-0.22-69mib2010.1.i686 libkexiv2_8-4.5.5-0mdv2010.2.i586 libkimproxy4-4.8.4-69.1mib2010.2.i686 is rejected but it should not (current transaction: x11-driver-video-mach64-6.9.3-69.3mib2010.2.i686 libegl-devel-9.0.0-69.2mib2010.2.i686 x11-driver-video-nouveau-1.0.3-69.1mib2010.2.i686 x11-driver-video-openchrome-0.3.1-69.1mib2010.2.i686 x11-driver-video-cirrus-1.5.1-69.2mib2010.2.i686 kde3-kickoff-i18n-1.0-8mib2010.1.noarch libdrm-common-2.4.39-69.1mib2010.2.i686 x11-driver-video-r128-6.9.1-69.1mib2010.2.i686 x11-driver-video-geode-2.11.14-0.20121022.69.1mib2010.2.i686 libxcb-xtest0-1.9-69.1mib2010.2.i686 x11-driver-video-fbdev-0.4.3-69.2mib2010.2.i686 mesa-9.0.0-69.2mib2010.2.i686 libbeagle1-0.3.9-3mdv2010.1.i586 x11-driver-video-s3-0.6.5-69.2mib2010.2.i686 libxcb-damage0-1.9-69.1mib2010.2.i686 x11-driver-video-sisusb-0.9.6-69.1mib2010.2.i686 x11-driver-video-sis-0.10.7-69.2mib2010.2.i686 x11-driver-video-mga-1.6.2-69.1mib2010.2.i686 x11-driver-video-v4l-0.2.0-69.6mib2010.2.i686 x11-driver-input-penmount-1.5.0-69.3.mib2010.2.i686 libdrm-devel-2.4.39-69.1mib2010.2.i686 libxcb-xvmc0-1.9-69.1mib2010.2.i686 libxcb-render0-1.9-69.1mib2010.2.i686 libxcb-dri2_0-1.9-69.1mib2010.2.i686 x11-driver-input-hyperpen-1.4.1-69.3.mib2010.2.i686 libxcb1-1.9-69.1mib2010.2.i686 x11-driver-video-tdfx-1.4.5-69.2mib2010.2.i686 libdrm_nouveau2-2.4.39-69.1mib2010.2.i686 x11-driver-input-evdev-2.7.3-69.2mib2010.2.i686 x11-driver-input-joystick-1.6.1-69.3mib2010.2.i686 libllvm-devel-3.1-69.3mib2010.2.i686 x11-driver-input-mouse-1.8.1-69.2mib2010.2.i686 libpolkit-qt-agent-10-0.95.1-1mdv2010.1.i586 x11-driver-input-wacom-0.17.0-69.1mib2010.2.i686 x11-driver-input-keyboard-1.6.2-69.2mib2010.2.i686 x11-data-xkbdata-2.7-69.1mib2010.2.noarch x11-driver-video-1.0.0-69.5mib2010.2.i686 x11-driver-video-trident-1.3.6-69.2mib2010.2.i686 libxcb-devel-1.9-69.1mib2010.2.i686 libxcb-composite0-1.9-69.1mib2010.2.i686 libxcb-xprint0-1.9-69.1mib2010.2.i686 x11-driver-video-intel-2.20.12-69.1mib2010.2.i686 libglapi-devel-9.0.0-69.2mib2010.2.i686 libdrm_omap1-2.4.39-69.1mib2010.2.i686 libegl1-9.0.0-69.2mib2010.2.i686 libxcb-xf86dri0-1.9-69.1mib2010.2.i686 libxcb-screensaver0-1.9-69.1mib2010.2.i686 libgl-devel-9.0.0-69.2mib2010.2.i686 x11-driver-video-ati-6.99-20120926.69.1mib2010.2.i686 libdri-drivers-9.0.0-69.2mib2010.2.i686 x11-driver-input-mutouch-1.3.0-69.3.mib2010.2.i686 libpolkit-qt-core-10-0.95.1-1mdv2010.1.i586 libdrm_exynos1-2.4.39-69.1mib2010.2.i686 libgl1-9.0.0-69.2mib2010.2.i686 libxcb-dpms0-1.9-69.1mib2010.2.i686 x11-driver-video-glint-1.2.8-69.2mib2010.2.i686 libxcb-xevie0-1.9-69.1mib2010.2.i686 kde3-macros-3.5.10-6mib2010.1.noarch libdrm2-2.4.39-69.1mib2010.2.i686 libdrm_radeon1-2.4.39-69.1mib2010.2.i686 libglapi0-9.0.0-69.2mib2010.2.i686 libdricore1-9.0.0-69.2mib2010.2.i686 libllvm3.1-3.1-69.3mib2010.2.i686 x11-driver-input-synaptics-1.6.2-69.2mib2010.2.i686 x11-driver-video-nv-2.1.20-69.2mib2010.2.i686 x11-server-xorg-1.13.0-69.1mib2010.2.i686 libdrm_intel1-2.4.39-69.1mib2010.2.i686 libxcb-sync0-1.9-69.1mib2010.2.i686 libkms1-2.4.39-69.1mib2010.2.i686 llvm-3.1-69.3mib2010.2.i686 libxcb-xv0-1.9-69.1mib2010.2.i686 mandriva-kdm3-config-2010.0-3mib2010.1.noarch libgbm1-9.0.0-69.2mib2010.2.i686 libxcb-randr0-1.9-69.1mib2010.2.i686 libxcb-glx0-1.9-69.1mib2010.2.i686 libxcb-xfixes0-1.9-69.1mib2010.2.i686 libdbus-qt-1_1-0.70-6mdv2010.1.i586 x11-driver-video-vesa-2.3.2-69.2mib2010.2.i686 liblazy1-0.2-4mdv2010.1.i586 libxcb-res0-1.9-69.1mib2010.2.i686 libxcb-shm0-1.9-69.1mib2010.2.i686 libxcb-xinerama0-1.9-69.1mib2010.2.i686 libavahi-qt3-devel-0.6.25-5.2mdv2010.2.i586 libxcb-shape0-1.9-69.1mib2010.2.i686 x11-driver-video-s3virge-1.10.6-69.2mib2010.2.i686 ocaml-3.11.2-3mdv2010.1.i586 libxcb-record0-1.9-69.1mib2010.2.i686 x11-driver-video-savage-2.3.6-69.2mib2010.2.i686 x11-server-common-1.13.0-69.1mib2010.2.i686 x11-driver-input-void-1.4.0-69.4mib2010.2.i686 libgbm-devel-9.0.0-69.2mib2010.2.i686 libavahi-qt3_1-0.6.25-5.2mdv2010.2.i586, requested: x11-data-xkbdata-2.7-69.1mib2010.2.noarch+x11-server-common-1.13.0-69.1mib2010.2.i686+x11-driver-video-nv-2.1.20-69.2mib2010.2.i686+libxcb1-1.9-69.1mib2010.2.i686+libxcb-render0-1.9-69.1mib2010.2.i686+libxcb-xfixes0-1.9-69.1mib2010.2.i686+libllvm3.1-3.1-69.3mib2010.2.i686+ocaml-3.11.2-3mdv2010.1.i586)
then
installation fails

Code: Select all

installation de x11-driver-video-mach64-6.9.3-69.3mib2010.2.i686.rpm libegl-devel-9.0.0-69.2mib2010.2.i686.rpm x11-driver-video-nouveau-1.0.3-69.1mib2010.2.i686.rpm x11-driver-video-cirrus-1.5.1-69.2mib2010.2.i686.rpm x11-driver-video-openchrome-0.3.1-69.1mib2010.2.i686.rpm x11-driver-video-r128-6.9.1-69.1mib2010.2.i686.rpm libdrm-common-2.4.39-69.1mib2010.2.i686.rpm x11-driver-video-geode-2.11.14-0.20121022.69.1mib2010.2.i686.rpm libxcb-xtest0-1.9-69.1mib2010.2.i686.rpm x11-driver-video-fbdev-0.4.3-69.2mib2010.2.i686.rpm mesa-9.0.0-69.2mib2010.2.i686.rpm x11-driver-video-s3-0.6.5-69.2mib2010.2.i686.rpm libxcb-damage0-1.9-69.1mib2010.2.i686.rpm x11-driver-video-sisusb-0.9.6-69.1mib2010.2.i686.rpm x11-driver-video-mga-1.6.2-69.1mib2010.2.i686.rpm x11-driver-video-sis-0.10.7-69.2mib2010.2.i686.rpm x11-driver-video-v4l-0.2.0-69.6mib2010.2.i686.rpm x11-driver-input-penmount-1.5.0-69.3.mib2010.2.i686.rpm libdrm-devel-2.4.39-69.1mib2010.2.i686.rpm libxcb-xvmc0-1.9-69.1mib2010.2.i686.rpm libxcb-render0-1.9-69.1mib2010.2.i686.rpm libxcb-dri2_0-1.9-69.1mib2010.2.i686.rpm x11-driver-input-hyperpen-1.4.1-69.3.mib2010.2.i686.rpm libglesv1-devel-9.0.0-69.2mib2010.2.i686.rpm libxcb1-1.9-69.1mib2010.2.i686.rpm x11-driver-input-evdev-2.7.3-69.2mib2010.2.i686.rpm x11-driver-video-tdfx-1.4.5-69.2mib2010.2.i686.rpm libdrm_nouveau2-2.4.39-69.1mib2010.2.i686.rpm libglu1-9.0.0-69.1mib2010.2.i686.rpm x11-driver-input-joystick-1.6.1-69.3mib2010.2.i686.rpm x11-driver-input-mouse-1.8.1-69.2mib2010.2.i686.rpm libllvm-devel-3.1-69.3mib2010.2.i686.rpm x11-driver-input-wacom-0.17.0-69.1mib2010.2.i686.rpm x11-driver-input-keyboard-1.6.2-69.2mib2010.2.i686.rpm x11-data-xkbdata-2.7-69.1mib2010.2.noarch.rpm libva-devel-1.1.0-69.1mib2010.2.i686.rpm libopenvg-devel-9.0.0-69.2mib2010.2.i686.rpm x11-driver-video-1.0.0-69.5mib2010.2.i686.rpm libxcb-devel-1.9-69.1mib2010.2.i686.rpm libxcb-composite0-1.9-69.1mib2010.2.i686.rpm libxcb-xprint0-1.9-69.1mib2010.2.i686.rpm x11-driver-video-trident-1.3.6-69.2mib2010.2.i686.rpm x11-driver-video-intel-2.20.12-69.1mib2010.2.i686.rpm libdrm_omap1-2.4.39-69.1mib2010.2.i686.rpm libglapi-devel-9.0.0-69.2mib2010.2.i686.rpm libegl1-9.0.0-69.2mib2010.2.i686.rpm libglu-devel-9.0.0-69.1mib2010.2.i686.rpm libglesv2-devel-9.0.0-69.2mib2010.2.i686.rpm libxcb-xf86dri0-1.9-69.1mib2010.2.i686.rpm libxcb-screensaver0-1.9-69.1mib2010.2.i686.rpm dkms-nvidia-current-304.51-69.2mib2010.2.i686.rpm libgl-devel-9.0.0-69.2mib2010.2.i686.rpm x11-driver-video-neomagic-1.2.7-69.2mib2010.2.i686.rpm x11-driver-video-ati-6.99-20120926.69.1mib2010.2.i686.rpm libdri-drivers-9.0.0-69.2mib2010.2.i686.rpm x11-driver-input-mutouch-1.3.0-69.3.mib2010.2.i686.rpm x11-driver-video-glint-1.2.8-69.2mib2010.2.i686.rpm libgl1-9.0.0-69.2mib2010.2.i686.rpm libdrm_exynos1-2.4.39-69.1mib2010.2.i686.rpm libxcb-dpms0-1.9-69.1mib2010.2.i686.rpm libva-utils-1.1.0-69.1mib2010.2.i686.rpm libxcb-xevie0-1.9-69.1mib2010.2.i686.rpm libdrm2-2.4.39-69.1mib2010.2.i686.rpm libopenvg1-9.0.0-69.2mib2010.2.i686.rpm libdrm_radeon1-2.4.39-69.1mib2010.2.i686.rpm libdricore1-9.0.0-69.2mib2010.2.i686.rpm libglapi0-9.0.0-69.2mib2010.2.i686.rpm libllvm3.1-3.1-69.3mib2010.2.i686.rpm x11-driver-input-synaptics-1.6.2-69.2mib2010.2.i686.rpm x11-server-xorg-1.13.0-69.1mib2010.2.i686.rpm x11-driver-video-nv-2.1.20-69.2mib2010.2.i686.rpm libdrm_intel1-2.4.39-69.1mib2010.2.i686.rpm libglesv2_2-9.0.0-69.2mib2010.2.i686.rpm libxcb-sync0-1.9-69.1mib2010.2.i686.rpm libkms1-2.4.39-69.1mib2010.2.i686.rpm llvm-3.1-69.3mib2010.2.i686.rpm x11-driver-video-vmware-12.0.2-69.3mib2010.2.i686.rpm libxatracker1-9.0.0-69.2mib2010.2.i686.rpm libxcb-xv0-1.9-69.1mib2010.2.i686.rpm libxcb-randr0-1.9-69.1mib2010.2.i686.rpm libgbm1-9.0.0-69.2mib2010.2.i686.rpm libxcb-glx0-1.9-69.1mib2010.2.i686.rpm libxcb-xfixes0-1.9-69.1mib2010.2.i686.rpm x11-driver-video-vesa-2.3.2-69.2mib2010.2.i686.rpm vaapi-driver-vdpau-0.7.4-69.1mib2010.2.i686.rpm libxcb-res0-1.9-69.1mib2010.2.i686.rpm libxcb-shm0-1.9-69.1mib2010.2.i686.rpm libxcb-xinerama0-1.9-69.1mib2010.2.i686.rpm libxcb-shape0-1.9-69.1mib2010.2.i686.rpm libglesv1_1-9.0.0-69.2mib2010.2.i686.rpm x11-driver-video-s3virge-1.10.6-69.2mib2010.2.i686.rpm ocaml-3.11.2-3mdv2010.1.i586.rpm libva1-1.1.0-69.1mib2010.2.i686.rpm libmtdev1-1.1.3-69.1mib2010.2.i686.rpm libxcb-record0-1.9-69.1mib2010.2.i686.rpm x11-proto-devel-7.7-69.3mib2010.2.i686.rpm x11-server-devel-1.13.0-69.1mib2010.2.i686.rpm x11-driver-video-savage-2.3.6-69.2mib2010.2.i686.rpm nvidia-current-doc-html-304.51-69.2mib2010.2.i686.rpm x11-server-common-1.13.0-69.1mib2010.2.i686.rpm x11-driver-input-void-1.4.0-69.4mib2010.2.i686.rpm libgbm-devel-9.0.0-69.2mib2010.2.i686.rpm x11-driver-video-nvidia-current-304.51-69.2mib2010.2.i686.rpm depuis /var/cache/urpmi/rpms
L'installation a échoué :       mandriva-theme est nécessaire pour (déjà installé) free-kde4-config-2010.1-22.0.1mdv2010.2.noarch
[root@localhost ~]# 
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

by selecting only nvidia packets i install with success nvidia 304.51 against 3.2.28 kernel i686 nrj desktop pae
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
GvMariani
Collaboratore
Collaboratore
Posts: 610
Joined: 27 July 2009, 11:31
ROSA: 2016.1 Fresh R10
OpenMandriva: -
Kernel: 4.19.13-nrj-desktop
Desktop: Plasma 5
country: Italy
Location: Cologno Monzese (MI) - Italia

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by GvMariani »

promeneur wrote:no success to update
kernel 3.2.28 nrj desktop pae
updating process runs in 2 steps :

first step :

Code: Select all

Mot de passe : 
[root@localhost ~]# urpmi --auto-select --auto
Certains paquetages demandés ne peuvent pas être installés :
mandriva-theme-Flash-1.4.7-2mdv2010.1.noarch (car plymouth-system-theme est non satisfait)
mandriva-theme-One-1.4.7-2mdv2010.1.noarch (car plymouth-system-theme est non satisfait)
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
bootsplash-3.3.3-1mdv2010.1.noarch
 (en raison du manque de plymouth-scripts)
mandriva-theme-Free-1.4.7-2mdv2010.1.noarch
 (en raison du manque de plymouth-system-theme)
plymouth-0.8.3-4mdv2010.1.i586
 (en raison du manque de libdrm_nouveau.so.1)
plymouth-scripts-0.8.3-4mdv2010.1.i586
 (car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
plymouth-system-theme-0.8.3-4mdv2010.1.i586
 (car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
Ah. the good old plymouth...
It was built against the old nouveau library from libdrm (lib[64]drm_nouveau1)
needs to be rebuilt against the new one (lib[64]drm_nouveau2; or we must avoid obsoleting the old library in the new one).
Somehow I forgot about this while preparing the repo:
I will resolve the thing in a couple of days (today I'm little busy, but tomorrow I should have the needed time...).

Thanks for your input.

POST-EDIT: Gave a try with the non-obsoleting way, because also the latest plymouth (0.8.8) does not work with the new libdrm_nouveau2 library and now the lists are updated.
Please re-test the upgrade. If that does not work, I will release and updated plymouth without nouveau support...

GvM
Last edited by GvMariani on 28 October 2012, 10:01, edited 1 time in total.

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

what is the "nvidia long live 304.60" ?
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

with nvidia 304.51 there is an improvement.

now using flash 11.2.202.243
i can use
- "harware accell" (just video rendering not decoding) without freeze and color pb
- i can use all the screen size available with youtube without freeze
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

i have just updated video acceleration packets

i am not sure but now the last pb with flash video included in some web page is gone away.

till the update some video do not start, just a black screen or a waiting notification
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
GvMariani
Collaboratore
Collaboratore
Posts: 610
Joined: 27 July 2009, 11:31
ROSA: 2016.1 Fresh R10
OpenMandriva: -
Kernel: 4.19.13-nrj-desktop
Desktop: Plasma 5
country: Italy
Location: Cologno Monzese (MI) - Italia

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by GvMariani »

promeneur wrote:what is the "nvidia long live 304.60" ?
The latest proprietary drivers for Nvidia
(see: http://www.phoronix.com/scan.php?page=n ... px=MTIwOTQ)
AFAICT they consider them a "LTS" release, hence the package name, different from the usual
"nvidia-current"...
but until a newer release of a nvidia-current, they are really the "nvidia-current" ones.

GvM

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

ok but why you change the name.

we must manualy update instead of automaticaly update with mandriva tool
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

we can't select nvidia-long-lived-doc-html-304.60-69.1mib2010.2.i686 because :
************************************************
Désolé, le paquetage suivant ne peut pas être sélectionné :

- nvidia-long-lived-doc-html-304.60-69.1mib2010.2.i686 (en raison de conflit avec x11-driver-video-nvidia-long-lived-304.60-69.1mib2010.2.i686)
************************************************

we can't select x11-driver-video-nvidia-long-lived-304.60 because

**********************************************
Désolé, le paquetage suivant ne peut pas être sélectionné :

- x11-driver-video-nvidia-long-lived-304.60-69.1mib2010.2.i686 (car kmod(nvidia-long-lived)[== 304.60] est non satisfait)
************************************************
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
GvMariani
Collaboratore
Collaboratore
Posts: 610
Joined: 27 July 2009, 11:31
ROSA: 2016.1 Fresh R10
OpenMandriva: -
Kernel: 4.19.13-nrj-desktop
Desktop: Plasma 5
country: Italy
Location: Cologno Monzese (MI) - Italia

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by GvMariani »

promeneur wrote:ok but why you change the name.
we must manualy update instead of automaticaly update with mandriva tool
Because the mainline (Cooker and Mageia) has it with the new name...
I only took the upstream srpm and adjusted to build with the old 2010.2.
- x11-driver-video-nvidia-long-lived-304.60-69.1mib2010.2.i686 (car kmod(nvidia-long-lived)[== 304.60] est non satisfait)
The DKMS package wrongly provides kmod(nvidia-current)...
need to see why.

Thanks for the info.

GvM

User avatar
andre
Utente junior
Utente junior
Posts: 39
Joined: 5 November 2011, 15:49
OpenMandriva: 2010.2 (2010.3)
Kernel: 3.2.20-nrj-desktop-1
Desktop: kde4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by andre »

i have intented update (2010.2 / 2010.3 updated) last nvidia drivers from nvidia compiled on computer (no dkms) whith this commandline :

urpmi --auto-select --auto --test --download-all

results of the test :

Certains paquetages demandés ne peuvent pas être installés :
mandriva-theme-Flash-1.4.7-2mdv2010.1.noarch (car bootsplash[*][>= 3.3.0] est non satisfait)
mandriva-theme-Free-1.4.7-2mdv2010.1.noarch (afin de garder mandriva-theme-Free-1.4.8-1mdv2010.2.noarch)
mandriva-theme-One-1.4.8-1mdv2010.2.noarch (car bootsplash[*][>= 3.3.0] est non satisfait)
mandriva-theme-Powerpack-1.4.8-1mdv2010.2.noarch (car bootsplash[*][>= 3.3.0] est non satisfait)
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
bootsplash-3.3.3-1mdv2010.1.noarch
(en raison du manque de plymouth-scripts)
mandriva-lxde-config-Free-0.5-2mdv2010.1.noarch
(en raison du manque de mandriva-theme-Free)
mandriva-theme-Free-1.4.8-1mdv2010.2.noarch
(en raison du manque de plymouth-system-theme)
mandriva-xfce-config-Free-2010.1-2mdv2010.1.noarch
(en raison du manque de mandriva-theme-Free)
plymouth-0.8.3-4mdv2010.1.x86_64
(en raison du manque de libdrm_nouveau.so.1()(64bit))
plymouth-scripts-0.8.3-4mdv2010.1.x86_64
(car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
plymouth-system-theme-0.8.3-4mdv2010.1.x86_64
(car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
(test uniquement, la suppression ne sera pas effectuée)

installation de lib64xcb-xvmc0-1.9-69.1mib2010.2.x86_64.rpm .....................

and finally :

L'installation a échoué : mandriva-theme est nécessaire pour (déjà installé) xfdesktop-4.6.2-1mdv2010.1.x86_64
mandriva-theme est nécessaire pour (déjà installé) free-kde4-config-2010.1-22.1mdv2010.1.noarch
mandriva-xfce-config est nécessaire pour (déjà installé) xfdesktop-4.6.2-1mdv2010.1.x86_64
mandriva-xfce-config est nécessaire pour (déjà installé) task-xfce-minimal-1:4.6.1-4mdv2010.0.noarch
mandriva-lxde-config >= 0.5 est nécessaire pour (déjà installé) lxde-common-0.5.5-0.git20110721.8mdv2010.2.noarch

This is the only I can do because I can not break my graphic interface for the moment.

I could uninstall xfdesktop but it appears necessary to have news mandriva-theme and config no ?
Ne lâchez rien.

André

User avatar
GvMariani
Collaboratore
Collaboratore
Posts: 610
Joined: 27 July 2009, 11:31
ROSA: 2016.1 Fresh R10
OpenMandriva: -
Kernel: 4.19.13-nrj-desktop
Desktop: Plasma 5
country: Italy
Location: Cologno Monzese (MI) - Italia

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by GvMariani »

andre wrote:i have intented update (2010.2 / 2010.3 updated) last nvidia drivers from nvidia compiled on computer (no dkms) whith this commandline :
urpmi --auto-select --auto --test --download-all
results of the test :
Certains paquetages demandés ne peuvent pas être installés :
mandriva-theme-Flash-1.4.7-2mdv2010.1.noarch (car bootsplash[*][>= 3.3.0] est non satisfait)
mandriva-theme-Free-1.4.7-2mdv2010.1.noarch (afin de garder mandriva-theme-Free-1.4.8-1mdv2010.2.noarch)
mandriva-theme-One-1.4.8-1mdv2010.2.noarch (car bootsplash[*][>= 3.3.0] est non satisfait)
mandriva-theme-Powerpack-1.4.8-1mdv2010.2.noarch (car bootsplash[*][>= 3.3.0] est non satisfait)
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
bootsplash-3.3.3-1mdv2010.1.noarch
(en raison du manque de plymouth-scripts)
mandriva-lxde-config-Free-0.5-2mdv2010.1.noarch
(en raison du manque de mandriva-theme-Free)
mandriva-theme-Free-1.4.8-1mdv2010.2.noarch
(en raison du manque de plymouth-system-theme)
mandriva-xfce-config-Free-2010.1-2mdv2010.1.noarch
(en raison du manque de mandriva-theme-Free)
plymouth-0.8.3-4mdv2010.1.x86_64
(en raison du manque de libdrm_nouveau.so.1()(64bit))
plymouth-scripts-0.8.3-4mdv2010.1.x86_64
(car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
plymouth-system-theme-0.8.3-4mdv2010.1.x86_64
(car plymouth == 0.8.3-4mdv2010.1 est non satisfait)
(test uniquement, la suppression ne sera pas effectuée)
installation de lib64xcb-xvmc0-1.9-69.1mib2010.2.x86_64.rpm .....................
and finally :
L'installation a échoué : mandriva-theme est nécessaire pour (déjà installé) xfdesktop-4.6.2-1mdv2010.1.x86_64
mandriva-theme est nécessaire pour (déjà installé) free-kde4-config-2010.1-22.1mdv2010.1.noarch
mandriva-xfce-config est nécessaire pour (déjà installé) xfdesktop-4.6.2-1mdv2010.1.x86_64
mandriva-xfce-config est nécessaire pour (déjà installé) task-xfce-minimal-1:4.6.1-4mdv2010.0.noarch
mandriva-lxde-config >= 0.5 est nécessaire pour (déjà installé) lxde-common-0.5.5-0.git20110721.8mdv2010.2.noarch
This is the only I can do because I can not break my graphic interface for the moment.
I could uninstall xfdesktop but it appears necessary to have news mandriva-theme and config no ?
Well with the above command line you really tried to update all the graphic stack not only the nvidia drivers...
hence all the error messages you got.

This is the main culprit:
Certains paquetages demandés ne peuvent pas être installés :
(...)
plymouth-0.8.3-4mdv2010.1.x86_64
(en raison du manque de libdrm_nouveau.so.1()(64bit))
This one causes all the other errors...
You have the same problem as promeneur:
the original plymouth was built against the old libdrm_nouveau1 library from libdrm, now superseded by
the newer libdrm_nouveau2...
Alas also the latest plymouth 0.8.8 released yesterday is still incompatible with that library, so I tried to made a build forcing
our new libdrm_nouveau2 to not obsolete the older one because I was weary to mess with packages involved with the
boot and initrd stuff, but clearly this is not enough.
In the next couple of days I will upload an updated plymouth package with the nouveau support disabled...

Thanks for your infos.

GvM

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by promeneur »

@ GvMariani

hello

i saw that you updated drm, nvidia, plymouth packets
but
you didn't update media_info
then
we can't update
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
NicCo
Amministratore
Amministratore
Posts: 4739
Joined: 6 December 2007, 19:54

Re: Xorg 7.7, Xserver 1.13 and Mesa 9.0 for Mandriva 2010.2

Post by NicCo »

promeneur wrote:......................
you didn't update media_info
then
we can't update
Please, try again...
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

Post Reply