2010.2 i56, what mib sources are necessary ?

General conversations about MIB project
Forum rules
Image
Before you post, please read forum rules:
Software requests - How to
Tag [SOLVED] in topics
Post Reply
User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

2010.2 i56, what mib sources are necessary ?

Post by promeneur »

i have plenty of mib source for 2010.2 i586

what source are no more useful ?

PLF
2010.2
2010.3
kde 455
kde 4.8
local pulseaudio
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
NicCo
Amministratore
Amministratore
Posts: 4739
Joined: 6 December 2007, 19:54

Re: 2010.2 i56, what mib sources are necessary ?

Post by NicCo »

KDE 4.5.5 > Not!
KDE 4.8 > Not!
the reason is that the most recent KDE available for 2010 is v. 4.8.4, already in 2010.3

local pulseaudio > Not! (if you already have installed it you dont need anymore...)
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: 2010.2 i56, what mib sources are necessary ?

Post by promeneur »

about kde 7.8 i mean

kde 4.8 general, current,extra,prereq

are you sure ?
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
NicCo
Amministratore
Amministratore
Posts: 4739
Joined: 6 December 2007, 19:54

Re: 2010.2 i56, what mib sources are necessary ?

Post by NicCo »

promeneur wrote:about kde 7.8 i mean

kde 4.8 general, current,extra,prereq

are you sure ?
yes

kde 4.8 repos have been replaced by 2010.3 repos
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

Post Reply