Page 1 of 2

[demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 24 September 2010, 15:35
by promeneur
est-il possible d'avoir la version 1.4 de digikam et kipi-plugins pour mandriva 2010.1 ?

merci

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 24 September 2010, 18:02
by NicCo
Code: Select all
[root@localhost basic]# urpmi digikam
Il pacchetto digikam-1.4.0-4mdv2010.1.x86_64 è già installato


/main/backport

ftp://ftp.proxad.fr/pub/Distributions_L ... 1.i586.rpm

ftp://ftp.proxad.fr/pub/Distributions_L ... x86_64.rpm

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 24 September 2010, 18:41
by promeneur
oui mais je pensais à la version 686
de plus il n'y a pas la version 1.4 de kipi-plugins dans le dépôt main/backport

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 26 September 2010, 11:28
by NicCo
J'ai essayé de préparer les package kipi-plugins : J'ai reçu diverses erreurs avec cmake, il semble que le cmake sur 2010 1 ne va pas bien, peut-être que nous avons besoin de quelques patches

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 27 September 2010, 17:39
by Dago68
Salut promeneur,

j'ai créé les paquets kipi-plugins pour Mandriva 2010.1 32/64, il y a encore deux petits soucis mais rien d'important, si tout va bien ce soire je les téléchargerai sur le serveur.

A plus

Dago68

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 28 September 2010, 20:28
by promeneur
bonsoir dago68

merci

je viens de tester :

- les paquets kipi-plugins dngconverter , expoblending, scangui ne sont pas installés automatiquement

manque les dépendances ?

- la version digikam 1.4 + kipi-plugins 1.4 de MIB

plante au démarrage comme dikigam 1.4 + kipi-plugins 1.3 de chez Mandriva

je suis revenu à la version dikigam 1.3 + kipi-plugins 1.3 de chez Mandriva

est-ce parceque j'utilise kde 4.5.1 de neoclust pourtant officiellement référencée sur le site de kde ? (celle-ci est compilée avec une beta de qt 4.7.0)

cette version présente une régression pour konqueror à cause de qt peut-être une autre régression ?
ou alors j'ai vu que libmarblewidget4 version 4.4.3 n'a pas été mis à jour vers 4.4.5 or digikam utilise un widget marble

j'ai contacté neoclust sur son blog mes posts ont bien été enregistrés pour modération puis ont disparu

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 29 September 2010, 11:58
by NicCo
Bonjour,

ma mise à jour ce matin : et tout fonctionne !

MIB n'a jamais recommandé ou suggéré l'unofficial KDE 4.5.0.
Tous les backports pour 2010 1 sont préparés avec KDE 4.4.3

promeneur wrote:est-ce parceque j'utilise kde 4.5.1 de neoclust pourtant officiellement référencée sur le site de kde ? (celle-ci est compilée avec une beta de qt 4.7.0)

Il est tout à fait possible !

Code: Select all
[root@localhost Documenti]# urpmi --auto-select
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
   Pacchetto                      Versione     Release       Arch. 
(supporto "Release_Contrib_64")
  lib64gavl1                     1.1.2        3mdv2010.1    x86_64  (suggerito)
(supporto "Updates_Main_64")
  evolution                      2.30.3       1.1mdv2010.1  x86_64 
  evolution-data-server          2.30.3       1.1mdv2010.1  x86_64 
  gtkhtml-3.14                   3.30.3       1.1mdv2010.1  x86_64 
  lib64camel14                   2.30.3       1.1mdv2010.1  x86_64 
  lib64ebackend0                 2.30.3       1.1mdv2010.1  x86_64 
  lib64ebook9                    2.30.3       1.1mdv2010.1  x86_64 
  lib64ecal7                     2.30.3       1.1mdv2010.1  x86_64 
  lib64edata-book2               2.30.3       1.1mdv2010.1  x86_64 
  lib64edata-cal7                2.30.3       1.1mdv2010.1  x86_64 
  lib64edataserver13             2.30.3       1.1mdv2010.1  x86_64 
  lib64edataserverui8            2.30.3       1.1mdv2010.1  x86_64 
  lib64egroupwise13              2.30.3       1.1mdv2010.1  x86_64 
  lib64gdata1                    2.30.3       1.1mdv2010.1  x86_64 
  lib64gtkhtml-3.14_19           3.30.3       1.1mdv2010.1  x86_64 
(supporto "Backports_Contrib_64")
  chromium-browser               7.0.530.0.r> 1mdv2010.1    x86_64 
  qbittorrent                    2.4.3        1mdv2010.1    x86_64 
(supporto "Backports_MIB-basic_64")
  digikam                        1.4.0        69mib2010.1   x86_64 
  frei0r-plugins                 1.2          69mib2010.1   x86_64  (suggerito)
  kipi-plugins                   1.4.0        69mib2010.1   x86_64 
  lib64digikamcore1              1.4.0        69mib2010.1   x86_64 
  lib64digikamdatabase1          1.4.0        69mib2010.1   x86_64 
  lib64mlt++3                    0.5.10       69mib2010.1   x86_64 
  lib64mlt2                      0.5.10       69mib2010.1   x86_64 
  mlt                            0.5.10       69mib2010.1   x86_64 
  python-mlt                     0.5.10       69mib2010.1   x86_64 
Altri 13MB di spazio disco saranno utilizzati.
verranno scaricati 61MB di pacchetti.
Procedo con l'installazione di 26 pacchetti? (S/n) s


Bonne journée

NicCo

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 29 September 2010, 12:16
by promeneur
ok

mib sortira une kde 4.5.x ?

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 29 September 2010, 16:01
by promeneur
j'ai fait des recherches sur google
si on a installé kde 4.5.0
alors
digikam doit être compilé avec libmarblewidget10 4.5.0
et
non libmarblewidget4 4.4.3

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 29 September 2010, 16:44
by Dago68
Salut promeneur,

Le MIB choisir une version officielle de KDE c'est parce que il y aura beaucoup de paquets à construire dans versions différentes existent et nous n'avons pas tout ce temps disponible.

Je vais voir ce week-end d'installer une machine virtuelle avec kde 4.5.0 et rebuilder digikam mais ces paquets on ne peut pas les mettre dans le dépôt officiel MIB et ce n'est pas une promise :-)

A bientot

Dago68

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 29 September 2010, 17:13
by promeneur
je n'en demandais pas tant

j'étai prêt à attendre une kde 4.5.x mature produite par MIB

merci dago68

en fait j'ai mis la kde 4.5.0 car marre :
- des plantages de dolphin, krunner
- ksysguard,konsole, digikam qui restent en mémoire quand on les quitte ce qui empêche de les relancer sauf à tuer les processus avant

j'utilise beaucoup beaucoup ces outils et sur ce point je suis content

reste pour dolphin :
- quelques plantages dus à dbus. ce sera corrigé avec kde 4.5.1
- quelques figements du à quoi ?

reste digikam qui systématiquement reste en mémoire quand on le quitte

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 29 September 2010, 19:33
by Salvatore47
Caro Dago68, avendo anch'io installato l'ambiente grafico KDE 4.5.0, sarei contento se pacchettizzasi il programmma per questa versione.

Ciao da Salvo

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 3 October 2010, 13:57
by promeneur
d'abord une rectification

je mélange dans mes commentaires kde 4.5.0 et 4.5.1
dans tous mes commentaires il faut comprendre que je parle uniquement de kde 4.5.0

ensuite

je viens de m'apercevoir que dans mib/2010.1/32/basic
il y a un nouveau digikam...1.4...69.1...
je suppose qu'il est fait pour kde 4.5.x ?

j'ai voulu l'installer mais il y a une erreur:
lorsqu'on sélectionne digikam...1.4...69.1...
alors le paquet libmarblewidget4...4.4.3... est sélectionné
c'est le paquet limarblewidget10...4.5.0 qui doit être sélectionné

merci

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 3 October 2010, 14:14
by Dago68
Salut promeneur,

tu peux trouver les paquets de digikam et kipi-plugins pour kde 4.5.0 Mandriva 2010.1 64 ici :

http://mib.pianetalinux.org/2010.1/64/testing/kde4.5.0/

pour la version 32 il faut un peu plus de temps.

Je vois que ça ne change pas grand chose car digikam reste toujours en mémoire quand on le quitte.

Bonne journée

Dago68

Re: [demande de paquet] digikam , kipi-plugins 1.4

PostPosted: 3 October 2010, 15:17
by promeneur
bonjour dago68

oui pour digikam qui reste en mémoire c'est en cours de résolution
voir

https://bugs.kde.org/show_bug.cgi?id=247175