Page 1 of 1

kde4-4.8.4 paquet bogués

PostPosted: 18 September 2012, 20:20
by andre
Bonjour,

Après mise à jour vers kde4-4.8.3 mib sur une mandriva 2010.2 32 bits (donc les paquets répertoriés 2010.3) j'ai plusieur paquets annoncé comme bogués qui ne s'installe pas et donckmail marche mal, plante, les modules de kontact ne fonctionnent pas, la migration a échoué.
J'avais fait la même chose sur une 64 bits et peu d'ennuis.

Un exemple : libkrosscore4.4.8.4 (4.8.3 aussi d'ailleurs) dit être bogué, ce qui me semble curieux. Une piste ?

Merci.

(je n'ai pas cette machine sous la main actuellement)

Re: kde4-4.8.4 paquet bogués

PostPosted: 26 October 2012, 10:13
by promeneur
j'ai une 2010.2 i586 mise à jour avec les sources PLF, MIB 2010.2, MIB 2010.3 et aucun pb.

j'ai fait toutes les mises à jour qui se sont échelonnées dans le temps depuis 2010.

liste de mes sources de paquets :

je n'arrive pas à joindre la capture de la liste

je te l'envoie en mp si c'est possible

Re: kde4-4.8.4 paquet bogués

PostPosted: 26 October 2012, 10:16
by promeneur
en mp pas de pièces jointe

je peux t'envoyer la liste des sources de paquets par courrier si tu m'envoies en mp ton adresse

Re: kde4-4.8.4 paquet bogués

PostPosted: 26 October 2012, 10:26
by promeneur
d'autre part quand il s'agit de mise à jour de version de kde, je te conseillede la faire en étant sous un autre environnement comme celui installé par défaut en plus de kde "iceWM".

dans mon cas
toutes les sources sont activées y compris les sous-catégories updates, backport (pas debug et testing)
toutes les sources ne sont pas activées en tant que "update" sources

tu verras ceci dans les captures que je t'enverrai

Re: kde4-4.8.4 paquet bogués

PostPosted: 26 October 2012, 10:34
by promeneur
si c'est un pb limité à la suite kde pim tu peux faire un hard reset de akonadi et nepomuk afin de reconstruire la db de akonadi et la db de nepomuk

Re: kde4-4.8.4 paquet bogués

PostPosted: 26 October 2012, 10:45
by promeneur
une façon sure d'installer les sources de paquets :

utilise l'outil http://urpmi.mandriva.ru/en/index.html

sois sur de bien sélectionner ta version de mandriva i586 ou x86_64 et 2010.2

ensuite compares avec les captures que je t'enverrai