[SOLVED] MIB basic x64 repo and Firefox 15 problem

About ROSA Desktop distribution and help to users
Post Reply
User avatar
viking
Utente junior
Utente junior
Posts: 80
Joined: 26 July 2012, 18:43
ROSA: Desktop Fresh R7 x64
OpenMandriva: -
Kernel: 4.1.18-nrjQL-desktop
Desktop: KDE Plasma 5.5.4
country: Serbia

[SOLVED] MIB basic x64 repo and Firefox 15 problem

Post by viking »

Is something wrong with MIB basic x64 ROSA repo?

I see that Firefox 15 rpms are in repository, but looks like urpmi doesn't see them. :(

Looks like that rpm files are on proper place, but that repository media info is not updated.

I tried with two mirrors http://mirrors.coreix.net/MIB/rosa2012lts/64/basic/ and http://mib.pianetalinux.org/MIB/rosa2012lts/64/basic/

In both cases after urpmi update among all others I also got

Code: Select all

medium "MIB-basic_64" is up-to-date
I even tried this

Code: Select all

# urpmi firefox
Package firefox-14.0.1-69.1-mib2012.0.x86_64 is already installed
Last edited by viking on 13 September 2012, 7:59, edited 1 time in total.

User avatar
NicCo
Amministratore
Amministratore
Posts: 4745
Joined: 6 December 2007, 19:54

Re: MIB basic x64 repo and Firefox 15 problem

Post by NicCo »

Try again, now it should be ok!



bye, NicCo
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
viking
Utente junior
Utente junior
Posts: 80
Joined: 26 July 2012, 18:43
ROSA: Desktop Fresh R7 x64
OpenMandriva: -
Kernel: 4.1.18-nrjQL-desktop
Desktop: KDE Plasma 5.5.4
country: Serbia

Re: MIB basic x64 repo and Firefox 15 problem

Post by viking »

NicCo wrote:Try again, now it should be ok!

bye, NicCo
Last night I noticed that media info is updated, so I tried to update my system and it worked.

I just had a small glitch with one header (.h) file from libsqlite3-devel package (32bit vs 64bit package conflict), so I had to force install libsqlite3-devel x64 package.

I updated original topic to mark this problem solved.

Thank you very much NicCo.

Post Reply