Filesystem does not update

About ROSA Desktop distribution and help to users
Post Reply
User avatar
andreas
Utente
Utente
Posts: 281
Joined: 1 November 2008, 20:03

Filesystem does not update

Post by andreas »

The latest update from the repos was not able to complete: I tried to launch it several times but the result was always the same: the system showed a window reporting "preparing the installation"and then nothing else happened. Even the manual urpmi was not able to complete the installation.
After some investigation I found that the problem was the update to the filesystem.
So I went to the urpmi cache and tried to install via the rpm command. That's the response Igot:

Code: Select all

root@Desktop-1 rpms]# rpm -Uvh filesystem-2.1.9-23-rosa2012.1.x86_64.rpm
Preparing...                ########################################### [100%]
^Cerror: %pre(filesystem-2.1.9-23.x86_64) scriptlet failed, signal 2
error:   install: %pre scriptlet failed (2), skipping filesystem-2.1.9-23.x86_64
I guess there il something wrong with this packet.
AndreaS

Procio Intel i7-4930k, mobo Asus X79-Deluxe, Adaptec raid 7805, Nvidia Quadro 6000 - Rosa Fresh R3 X64

User avatar
ninarello19
Utente
Utente
Posts: 222
Joined: 4 March 2009, 15:56
OpenMandriva: 2010.2
Kernel: 2.6.38.2-desktop-nrj
Desktop: KDE 4.5.5

Re: Filesystem does not update

Post by ninarello19 »

Anche a me è successo nell'aggiornamento di oggi :

Code: Select all

[root@localhost utente]# urpmi --auto-update
ùil supporto "Main_64_release" risulta già aggiornato
il supporto "Main_64_updates" risulta già aggiornato
il supporto "Contrib_64_release" risulta già aggiornato
il supporto "Contrib_64_updates" risulta già aggiornato
il supporto "NonFree_64_release" risulta già aggiornato
il supporto "NonFree_64_updates" risulta già aggiornato
il supporto "Restricted_64_release" risulta già aggiornato
il supporto "Restricted_64_updates" risulta già aggiornato
il supporto "MIB-experts_64" risulta già aggiornato
il supporto "Main_32_release" risulta già aggiornato
il supporto "Main_32_updates" risulta già aggiornato
il supporto "Contrib_32_release" risulta già aggiornato
il supporto "Contrib_32_updates" risulta già aggiornato
il supporto "NonFree_32_release" risulta già aggiornato
il supporto "NonFree_32_updates" risulta già aggiornato
il supporto "Restricted_32_release" risulta già aggiornato
il supporto "Restricted_32_updates" risulta già aggiornato
il supporto "MIB-basic_32" risulta già aggiornato
il supporto "KDE_4.10_x64" risulta già aggiornato
il supporto "KDE_4.10_x32" risulta già aggiornato
I pacchetti glibc-2.15-8-rosa2012.1.x86_64, lib64stdc++6-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64openssl1.0.0-1.0.1c-1-rosa2012.1.x86_64, lib64readline6-6.2-5-rosa2012.1.x86_64, lib64z1-1.2.7-3-rosa2012.1.x86_64, perl-base-5.14.2-8-rosa2012.1.x86_64, perl-5.14.2-8-rosa2012.1.x86_64 sono già installati
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
 Pacchetto                      Versione     Release       Dist  DEpoch Arch. 
(supporto "Main_64_updates")
 filesystem                     2.1.9        23            rosa  2012.1 x86_64 
 lib64mysqlclient18             5.5.30       3             rosa  2012.1 x86_64 
 mysql-client                   5.5.30       3             rosa  2012.1 x86_64 
 update-alternatives            1.17.1       2             rosa  2012.1 x86_64 
Altri 20KB di spazio disco saranno utilizzati.
verranno scaricati 1.4MB di pacchetti.
Procedo con l'installazione di 4 pacchetti? (S/n) s
Spiacente, scelta errata, prova di nuovo
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
 Pacchetto                      Versione     Release       Dist  DEpoch Arch. 
(supporto "Main_64_updates")
 filesystem                     2.1.9        23            rosa  2012.1 x86_64                                
 lib64mysqlclient18             5.5.30       3             rosa  2012.1 x86_64                                
 mysql-client                   5.5.30       3             rosa  2012.1 x86_64 
 update-alternatives            1.17.1       2             rosa  2012.1 x86_64 
Altri 20KB di spazio disco saranno utilizzati.
verranno scaricati 1.4MB di pacchetti.
Procedo con l'installazione di 4 pacchetti? (S/n) s


installazione di mysql-client-5.5.30-3-rosa2012.1.x86_64.rpm lib64mysqlclient18-5.5.30-3-rosa2012.1.x86_64.rpm filesystem-2.1.9-23-rosa2012.1.x86_64.rpm update-alternatives-1.17.1-2-rosa2012.1.x86_64.rpm da /var/cache/urpmi/rpms
In preparazione...               ###########################################################################
Si è bloccato e non è stato possibile farlo andare avanti.
Penso che sia il file : filesystem 2.1.9 23 rosa 2012.1 x86_64
Che sia corrotto o vi è qualche errore ?
Che ne pensate, notizie in merito
Grazie
ninarello19
ninarello19
=========
RosaDesktop.Fresh 2012.1 R1 - arch. x86_64 - KDE 4.10.4 MIB - Kernel 3.10.15-nrjQL-desktop-69rosa #1 SMP PREEMPT
O.S. alternativi su VMware workstation 10.0.0>>> Ubuntu, Windows XP Pro, Windows Seven e Mac come Macchine VIrtuali

User avatar
NicCo
Amministratore
Amministratore
Posts: 4740
Joined: 6 December 2007, 19:54

Re: Filesystem does not update

Post by NicCo »

Ho verificato e posso confermare anch'io l'errore,
ho informato ROSA del problema, e spero venga risolto al più presto.



Ciao
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
ninarello19
Utente
Utente
Posts: 222
Joined: 4 March 2009, 15:56
OpenMandriva: 2010.2
Kernel: 2.6.38.2-desktop-nrj
Desktop: KDE 4.5.5

Re: Filesystem does not update

Post by ninarello19 »

A tutt'oggi il problema persiste e non è stato risolto anzi è aumentato non è possibile aggiornare il sistema come si vede sotto :

Code: Select all

[utente@localhost ~]$ su
Password: 
[root@localhost utente]# urpmi --auto-select
I pacchetti lib64idn11-1.28-1-rosa2012.1.x86_64, lib64kemoticons4-4.11.2-1-rosa2012.1.x86_64, lib64nepomuk4-4.11.2-1-rosa2012.1.x86_64, lib64qtcore4-4.8.5-6-rosa2012.1.x86_64, lib64akonadi-kde4-4.11.2-1-rosa2012.1.x86_64, lib64plasma3-4.11.2-1-rosa2012.1.x86_64, lib64khtml5-4.11.2-1-rosa2012.1.x86_64, perl-URPM-4.43-21-rosa2012.1.x86_64, lib64bluez3-4.101-8-rosa2012.1.x86_64, libc6-2.15-8-rosa2012.1.x86_64, lib64ssh2_1-1.4.3-1-rosa2012.1.x86_64, lib64ktexteditor4-4.11.2-1-rosa2012.1.x86_64, plasma-applet-stackfolder-2.4-7-rosa2012.1.x86_64, lib64openssl1.0.0-1.0.1c-1-rosa2012.1.x86_64, lib64sopranoclient1-2.9.3-1-rosa2012.1.x86_64, lib64kfile4-4.11.2-1-rosa2012.1.x86_64, lib64kdecore5-4.11.2-1-rosa2012.1.x86_64, glibc-2.15-8-rosa2012.1.x86_64, lib64qtdeclarative4-4.8.5-6-rosa2012.1.x86_64, lib64qtsvg4-4.8.5-6-rosa2012.1.x86_64, lib64readline6-6.2-5-rosa2012.1.x86_64, lib64sopranoserver1-2.9.3-1-rosa2012.1.x86_64, usermode-consoleonly-1.111-4-rosa2012.1.x86_64, lib64qtnetwork4-4.8.5-6-rosa2012.1.x86_64, lib64nepomukquery4-4.11.2-1-rosa2012.1.x86_64, lib64kprintutils4-4.11.2-1-rosa2012.1.x86_64, kdebase4-runtime-4.11.2-1-rosa2012.1.x86_64, lib64stdc++6-4.7.3_2012.10-3.1-rosa2012.1.x86_64, desktop-common-data-2012.1-1-rosa2012.1.noarch, lib64kdeui5-4.11.2-1-rosa2012.1.x86_64, perl-Gtk2-1.244.0-4-rosa2012.1.x86_64, lib64python2.7-2.7.4-7-rosa2012.1.x86_64, lib64knewstuff2_4-4.11.2-1-rosa2012.1.x86_64, perl-5.14.2-8-rosa2012.1.x86_64, kdebase4-workspace-4.11.2-2-rosa2012.1.x86_64, lib64cares2-1.9.1-2-rosa2012.1.x86_64, perl-MDK-Common-1.2.27-7-rosa2012.1.noarch, lib64knewstuff3_4-4.11.2-1-rosa2012.1.x86_64, plasma-desktoptheme-rosa-1.2.5-2-rosa2012.1.noarch, rosa-launcher-2.0.0-54.2-rosa2012.1.x86_64, python-2.7.4-7-rosa2012.1.x86_64, lib64akonadi-kmime4-4.11.2-1-rosa2012.1.x86_64, lib64kpty4-4.11.2-1-rosa2012.1.x86_64, lib64kparts4-4.11.2-1-rosa2012.1.x86_64, lib64taskmanager4-4.11.2-2-rosa2012.1.x86_64, lib64qtxml4-4.8.5-6-rosa2012.1.x86_64, lib64solid4-4.11.2-1-rosa2012.1.x86_64, lib64x11_6-1.6.1-1-rosa2012.1.x86_64, urpmi-6.71-39-rosa2012.1.noarch, lib64kdnssd4-4.11.2-1-rosa2012.1.x86_64, perl-File-MimeInfo-0.160.0-3-rosa2012.1.noarch, lib64phonon4-4.6.0-3-rosa2012.1.x86_64, perl-Locale-gettext-1.50.0-10-rosa2012.1.x86_64, lib64soprano4-2.9.3-1-rosa2012.1.x86_64, lib64gcc1-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64kidletime4-4.11.2-1-rosa2012.1.x86_64, lib64kcmutils4-4.11.2-1-rosa2012.1.x86_64, lib64gssapi_krb5_2-1.10.3-4-rosa2012.1.x86_64, lib64ldap2.4_2-2.4.33-1-rosa2012.1.x86_64, lib64lzma5-5.0.4-2-rosa2012.1.x86_64, drakxtools-14.37-5-rosa2012.1.x86_64, python-qt4-4.9.6-1-rosa2012.1.x86_64, lib64qtdbus4-4.8.5-6-rosa2012.1.x86_64, perl-Gtk2-SourceView2-0.100.0-9-rosa2012.1.x86_64, lib64qtgui4-4.8.5-6-rosa2012.1.x86_64, perl-base-5.14.2-8-rosa2012.1.x86_64, lib64kio5-4.11.2-1-rosa2012.1.x86_64 sono già installati
Questi pacchetti devono essere rimossi per poterne aggiornare altri:
plasma-scriptengine-python-4.11.2-2-rosa2012.1.x86_64
 (per installare plasma-scriptengine-python-4.11.2-2-rosa2012.1.x86_64)
python-kde4-4.11.2-2-rosa2012.1.x86_64
 (per installare python-kde4-4.11.2-2-rosa2012.1.x86_64) (s/N) s
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
 Pacchetto                      Versione     Release       Dist  DEpoch Arch. 
(supporto "Main_64_updates")
 busybox-static                 1.20.2       4             rosa  2012.1 x86_64 
 curl                           7.30.0       4             rosa  2012.1 x86_64 
 filesystem                     2.1.9        23            rosa  2012.1 x86_64                                
 kmod                           15           1             rosa  2012.1 x86_64                                
 kmod-compat                    15           1             rosa  2012.1 x86_64 
 lib64curl4                     7.30.0       4             rosa  2012.1 x86_64 
 lib64gps19                     2.95         6             rosa  2012.1 x86_64 
 lib64gpsd0                     2.95         6             rosa  2012.1 x86_64 
 lib64kmod2                     15           1             rosa  2012.1 x86_64 
 lib64mysqlclient18             5.5.30       3             rosa  2012.1 x86_64 
 lib64z-devel                   1.2.8        1             rosa  2012.1 x86_64 
 lib64z1                        1.2.8        1             rosa  2012.1 x86_64 
 libz1                          1.2.8        1             rosa  2012.1 x86_64 
 mysql-client                   5.5.30       3             rosa  2012.1 x86_64 
 rpmdrake                       5.26.12      33            rosa  2012.1 noarch 
 update-alternatives            1.17.1       2             rosa  2012.1 x86_64 
(supporto "KDE_4.10_x64")
 plasma-scriptengine-python     4.11.2       2             rosa  2012.1 x86_64 
 python-kde4                    4.11.2       2             rosa  2012.1 x86_64 
 rosapanel                      1.6.1        1             rosa  2012.1 x86_64 
27MB di spazio disco saranno liberati.
verranno scaricati 7.7MB di pacchetti.
Procedo con l'installazione di 19 pacchetti? (S/n) s


installazione di lib64gpsd0-2.95-6-rosa2012.1.x86_64.rpm rpmdrake-5.26.12-33-rosa2012.1.noarch.rpm update-alternatives-1.17.1-2-rosa2012.1.x86_64.rpm lib64mysqlclient18-5.5.30-3-rosa2012.1.x86_64.rpm filesystem-2.1.9-23-rosa2012.1.x86_64.rpm lib64z-devel-1.2.8-1-rosa2012.1.x86_64.rpm lib64gps19-2.95-6-rosa2012.1.x86_64.rpm mysql-client-5.5.30-3-rosa2012.1.x86_64.rpm lib64z1-1.2.8-1-rosa2012.1.x86_64.rpm da /var/cache/urpmi/rpms
In preparazione...               ###########################################################################

ninarello19
=========
RosaDesktop.Fresh 2012.1 R1 - arch. x86_64 - KDE 4.10.4 MIB - Kernel 3.10.15-nrjQL-desktop-69rosa #1 SMP PREEMPT
O.S. alternativi su VMware workstation 10.0.0>>> Ubuntu, Windows XP Pro, Windows Seven e Mac come Macchine VIrtuali

User avatar
ninarello19
Utente
Utente
Posts: 222
Joined: 4 March 2009, 15:56
OpenMandriva: 2010.2
Kernel: 2.6.38.2-desktop-nrj
Desktop: KDE 4.5.5

Re: Filesystem does not update

Post by ninarello19 »

Ancora non è stato risolto il problema da parte di Rosa.
Come è possibile ??
Non riesco più a fare gli aggiornamenti.
Debbo cambiare sistema ?
Mi date qualche notizia, guardate cosa succede :

Code: Select all

[utente@localhost ~]$ su
Password: 
[root@localhost utente]# urpmi --auto-select
I pacchetti glibc-2.15-8-rosa2012.1.x86_64, libexpat1-2.1.0-2-rosa2012.1.i586, libxxf86vm1-1.1.3-69.1-mib2012.1.i586, libffi5-3.0.9-6.1-rosa2012.1.i586, lib64lzma5-5.0.4-2-rosa2012.1.x86_64, lib64z1-1.2.8-1-rosa2012.1.x86_64, lib64qtcore4-4.8.5-6-rosa2012.1.x86_64, lib64stdc++6-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64avcodec55-2.0.1-2plf-plf2012.1.x86_64, lib64speex1-1.2-0.rc1.7-rosa2012.1.x86_64, rootcerts-20121229.00-69-mib2012.1.x86_64, lib64ssh2_1-1.4.3-1-rosa2012.1.x86_64, lib64expat1-2.1.0-2-rosa2012.1.x86_64, lib64xxf86vm1-1.1.3-69.1-mib2012.1.x86_64, lib64asound2-1.0.27.2-1-rosa2012.1.x86_64, alsa-plugins-pulse-config-1.0.27-1-rosa2012.1.x86_64, lib64pciaccess0-0.13.2-69.1-mib2012.1.x86_64, lib64xi6-1.7.2-69.1-mib2012.1.x86_64, lib64pangocairo1.0_0-1.34.1-1-rosa2012.1.x86_64, lib64gdk_pixbuf2.0_0-2.28.2-1-rosa2012.1.x86_64, lib64drm_radeon1-2.4.46-69.1-mib2012.1.x86_64, lib64atk1.0_0-2.8.0-1-rosa2012.1.x86_64, libc6-2.15-8-rosa2012.1.x86_64, lib64gstreamer0.10_0-0.10.36-4-rosa2012.1.x86_64, libglapi0-9.2.1-1-rosa2012.1.i586, grep-2.14-2-rosa2012.1.x86_64, lib64pulseaudio0-3.0-6-rosa2012.1.x86_64, lib64openssl1.0.0-1.0.1c-1-rosa2012.1.x86_64, libxau6-1.0.8-69.1-mib2012.1.i586, lib64xv1-1.0.9-1-rosa2012.1.x86_64, lib64ffi5-3.0.9-6.1-rosa2012.1.x86_64, lib64cares2-1.9.1-2-rosa2012.1.x86_64, libdrm2-2.4.46-69.1-mib2012.1.i586, lib64xcb-dri2_0-1.9.1-69.1-mib2012.1.x86_64, lib64gobject2.0_0-2.36.3-3-rosa2012.1.x86_64, lib64pangoft2_1.0_0-1.34.1-1-rosa2012.1.x86_64, lib64samplerate0-0.1.8-3-rosa2012.1.x86_64, update-alternatives-1.17.1-2-rosa2012.1.x86_64, lib64xrandr2-1.4.1-69.1-mib2012.1.x86_64, lib64xcomposite1-0.4.4-69.1-mib2012.1.x86_64, lib64xfixes3-5.0.1-69.1-mib2012.1.x86_64, libxfixes3-5.0.1-69.1-mib2012.1.i586, lib64gio2.0_0-2.36.3-3-rosa2012.1.x86_64, lib64udev1-194-26-rosa2012.1.x86_64, lib64gtk+2.0_0-2.24.20-1-rosa2012.1.x86_64, libgcc1-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64cairo2-1.12.16-1-rosa2012.1.x86_64, lib64xcb1-1.9.1-69.1-mib2012.1.x86_64, lib64xdamage1-1.1.4-69.1-mib2012.1.x86_64, libxdmcp6-1.1.1-69.1-mib2012.1.i586, lib64gstreamer-plugins-base0.10-0.10.36-2-rosa2012.1.x86_64, lib64gmodule2.0_0-2.36.3-3-rosa2012.1.x86_64, lib64idn11-1.28-1-rosa2012.1.x86_64, lib64gcc1-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64xinerama1-1.1.3-69.1-mib2012.1.x86_64, libxcb-glx0-1.9.1-69.1-mib2012.1.i586, lib64elf1-0.153-1-rosa2012.1.x86_64, lib64glib2.0_0-2.36.3-3-rosa2012.1.x86_64, lib64fontconfig1-2.10.93-2plf-plf2012.1.x86_64, lib64gssapi_krb5_2-1.10.3-4-rosa2012.1.x86_64, libstdc++6-4.7.3_2012.10-3.1-rosa2012.1.x86_64, lib64ldap2.4_2-2.4.33-1-rosa2012.1.x86_64, lib64xcursor1-1.1.14-69.1-mib2012.1.x86_64, coreutils-8.19-6-rosa2012.1.x86_64, at-spi2-atk-2.8.1-1-rosa2012.1.x86_64, lib64drm2-2.4.46-69.1-mib2012.1.x86_64, lib64xcb-glx0-1.9.1-69.1-mib2012.1.x86_64, lib64xft2-2.3.1-69.1-mib2012.1.x86_64, libxdamage1-1.1.4-69.1-mib2012.1.i586, lib64pango1.0_0-1.34.1-1-rosa2012.1.x86_64 sono già installati
Alcuni dei pacchetti richiesti non possono essere installati:
lib64xcb-util-image0-0.3.9-69.1-mib2012.1.x86_64 (perché non è soddisfatto lib64xcb-util1-0.3.9-2-rosa2012.1.x86_64)
x11-driver-input-evdev-2.8.2-2-rosa2012.1.x86_64 (perché non è soddisfatto xserver-abi(xinput-18)[>= 0])
x11-driver-input-synaptics-1.7.1-1-rosa2012.1.x86_64 (perché non è soddisfatto x11-server-common-1.13.0.902-1-rosa2012.1.x86_64)
x11-driver-video-nvidia-current-325.15-69.1-mib2012.1.x86_64 (perché non è soddisfatto libGL.so()(64bit))
Continuo comunque l'Installazione? (S/n) s
Questi pacchetti devono essere rimossi per poterne aggiornare altri:
nvidia-current-doc-html-325.15-3-rosa2012.1.x86_64
 (perché non è soddisfatto x11-driver-video-nvidia-current == 325.15-3)                                       
task-x11-2012.1-4-rosa2012.1.noarch                                                                           
 (perché manca x11-server-xorg,
  perché manca xinit)
x11-driver-input-1.0.0-69.1-mib2012.1.x86_64
 (perché manca x11-driver-input-evdev)
x11-driver-video-1.0.0-69.3-mib2012.1.x86_64
 (perché manca x11-driver-video-vmware)
x11-driver-video-vmware-13.0.1-69.1-mib2012.1.x86_64
 (perché non è soddisfatto libxatracker >= 9.1.0)
x11-server-xorg-1.14.2-69.1-mib2012.1.x86_64
 (perché manca x11-driver-input-evdev)
xdm-1.1.11-69.1-mib2012.1.x86_64
 (perché non è soddisfatto xinitrc > 2.4.19-9)
xinit-1.3.2-69.2-mib2012.1.x86_64
 (perché manca xinitrc)
xinitrc-2.4.21-69.1-mib2012.1.noarch
 (perché manca x11-server-xorg) (s/N) s
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
 Pacchetto                      Versione     Release       Dist  DEpoch Arch. 
(supporto "Main_64_updates")
 alsa-tools                     1.0.27       1             rosa  2012.1 x86_64 
 filesystem                     2.1.9        23            rosa  2012.1 x86_64 
 lib64QtGLib2.0_0               0.10.2       4             rosa  2012.1 x86_64 
 lib64QtGStreamer0.10_0         0.10.2       4             rosa  2012.1 x86_64 
 lib64QtGStreamerUtils0.10_0    0.10.2       4             rosa  2012.1 x86_64 
 lib64alsa-plugins              1.0.27       1             rosa  2012.1 x86_64 
 lib64alsa-plugins-pulseaudio   1.0.27       1             rosa  2012.1 x86_64 
 lib64curl4                     7.30.0       4             rosa  2012.1 x86_64 
 lib64dri-drivers               9.2.1        1             rosa  2012.1 x86_64 
 lib64dricore1                  9.2.1        1             rosa  2012.1 x86_64 
 lib64egl1                      9.2.1        1             rosa  2012.1 x86_64 
 lib64fltk0                     1.3.2        3             rosa  2012.1 x86_64 
 lib64gbm1                      9.2.1        1             rosa  2012.1 x86_64 
 lib64gl1                       9.2.1        1             rosa  2012.1 x86_64 
 lib64glapi0                    9.2.1        1             rosa  2012.1 x86_64 
 lib64glesv1_1                  9.2.1        1             rosa  2012.1 x86_64 
 lib64glesv2_2                  9.2.1        1             rosa  2012.1 x86_64 
 lib64gtk+3_0                   3.8.6        1             rosa  2012.1 x86_64 
 lib64jpeg8                     1.3.0        6             rosa  2012.1 x86_64 
 lib64kmod2                     15           1             rosa  2012.1 x86_64 
 lib64llvm3.3                   3.3          4             rosa  2012.1 x86_64 
 lib64lo10k1_0                  1.0.27       1             rosa  2012.1 x86_64 
 lib64openvg1                   9.2.1        1             rosa  2012.1 x86_64 
 lib64wayland-client0           1.3.0        1             rosa  2012.1 x86_64 
 lib64wayland-server0           1.3.0        1             rosa  2012.1 x86_64 
 lib64wpd-stream0.9_9           0.9.9        1             rosa  2012.1 x86_64 
 lib64wpd0.9_9                  0.9.9        1             rosa  2012.1 x86_64 
 lib64xatracker1                9.2.1        1             rosa  2012.1 x86_64 
 libz1                          1.2.8        1             rosa  2012.1 x86_64 
 mesa                           9.2.1        1             rosa  2012.1 x86_64 
(supporto "Main_32_release")
 libelf1                        0.153        1             rosa  2012.1 i586 
(supporto "Main_32_updates")
 libdri-drivers                 9.2.1        1             rosa  2012.1 i586 
 libdricore1                    9.2.1        1             rosa  2012.1 i586 
 libgl1                         9.2.1        1             rosa  2012.1 i586 
 libllvm3.3                     3.3          4             rosa  2012.1 i586 
(supporto "MIB-X14")
 lib64drm_intel1                2.4.46       69.1          mib   2012.1 x86_64 
 lib64drm_nouveau2              2.4.46       69.1          mib   2012.1 x86_64 
 lib64x11_6                     1.6.1        69.1          mib   2012.1 x86_64 
 lib64xcb-xfixes0               1.9.1        69.1          mib   2012.1 x86_64 
 lib64xext6                     1.3.2        69.1          mib   2012.1 x86_64 
 lib64xvmc1                     1.0.8        69.1          mib   2012.1 x86_64 
(supporto "MIB-X14_32bit")
 libdrm_intel1                  2.4.46       69.1          mib   2012.1 i586 
 libdrm_nouveau2                2.4.46       69.1          mib   2012.1 i586 
 libdrm_radeon1                 2.4.46       69.1          mib   2012.1 i586 
 libpciaccess0                  0.13.2       69.1          mib   2012.1 i586 
 libx11_6                       1.6.1        69.1          mib   2012.1 i586 
 libxcb-dri2_0                  1.9.1        69.1          mib   2012.1 i586 
 libxcb1                        1.9.1        69.1          mib   2012.1 i586 
 libxext6                       1.3.2        69.1          mib   2012.1 i586 
 libxv1                         1.0.9        69.1          mib   2012.1 i586 
 libxvmc1                       1.0.8        69.1          mib   2012.1 i586 
Altri 62MB di spazio disco saranno utilizzati.
verranno scaricati 38MB di pacchetti.
Procedo con l'installazione di 51 pacchetti? (S/n) s
Spiacente, scelta errata, prova di nuovo
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
 Pacchetto                      Versione     Release       Dist  DEpoch Arch. 
(supporto "Main_64_updates")
 alsa-tools                     1.0.27       1             rosa  2012.1 x86_64 
 filesystem                     2.1.9        23            rosa  2012.1 x86_64 
 lib64QtGLib2.0_0               0.10.2       4             rosa  2012.1 x86_64 
 lib64QtGStreamer0.10_0         0.10.2       4             rosa  2012.1 x86_64 
 lib64QtGStreamerUtils0.10_0    0.10.2       4             rosa  2012.1 x86_64 
 lib64alsa-plugins              1.0.27       1             rosa  2012.1 x86_64 
 lib64alsa-plugins-pulseaudio   1.0.27       1             rosa  2012.1 x86_64 
 lib64curl4                     7.30.0       4             rosa  2012.1 x86_64 
 lib64dri-drivers               9.2.1        1             rosa  2012.1 x86_64 
 lib64dricore1                  9.2.1        1             rosa  2012.1 x86_64 
 lib64egl1                      9.2.1        1             rosa  2012.1 x86_64 
 lib64fltk0                     1.3.2        3             rosa  2012.1 x86_64 
 lib64gbm1                      9.2.1        1             rosa  2012.1 x86_64 
 lib64gl1                       9.2.1        1             rosa  2012.1 x86_64 
 lib64glapi0                    9.2.1        1             rosa  2012.1 x86_64 
 lib64glesv1_1                  9.2.1        1             rosa  2012.1 x86_64 
 lib64glesv2_2                  9.2.1        1             rosa  2012.1 x86_64 
 lib64gtk+3_0                   3.8.6        1             rosa  2012.1 x86_64 
 lib64jpeg8                     1.3.0        6             rosa  2012.1 x86_64 
 lib64kmod2                     15           1             rosa  2012.1 x86_64 
 lib64llvm3.3                   3.3          4             rosa  2012.1 x86_64 
 lib64lo10k1_0                  1.0.27       1             rosa  2012.1 x86_64 
 lib64openvg1                   9.2.1        1             rosa  2012.1 x86_64 
 lib64wayland-client0           1.3.0        1             rosa  2012.1 x86_64 
 lib64wayland-server0           1.3.0        1             rosa  2012.1 x86_64 
 lib64wpd-stream0.9_9           0.9.9        1             rosa  2012.1 x86_64 
 lib64wpd0.9_9                  0.9.9        1             rosa  2012.1 x86_64 
 lib64xatracker1                9.2.1        1             rosa  2012.1 x86_64 
 libz1                          1.2.8        1             rosa  2012.1 x86_64 
 mesa                           9.2.1        1             rosa  2012.1 x86_64 
(supporto "Main_32_release")
 libelf1                        0.153        1             rosa  2012.1 i586 
(supporto "Main_32_updates")
 libdri-drivers                 9.2.1        1             rosa  2012.1 i586 
 libdricore1                    9.2.1        1             rosa  2012.1 i586 
 libgl1                         9.2.1        1             rosa  2012.1 i586 
 libllvm3.3                     3.3          4             rosa  2012.1 i586 
(supporto "MIB-X14")
 lib64drm_intel1                2.4.46       69.1          mib   2012.1 x86_64 
 lib64drm_nouveau2              2.4.46       69.1          mib   2012.1 x86_64 
 lib64x11_6                     1.6.1        69.1          mib   2012.1 x86_64 
 lib64xcb-xfixes0               1.9.1        69.1          mib   2012.1 x86_64 
 lib64xext6                     1.3.2        69.1          mib   2012.1 x86_64 
 lib64xvmc1                     1.0.8        69.1          mib   2012.1 x86_64 
(supporto "MIB-X14_32bit")
 libdrm_intel1                  2.4.46       69.1          mib   2012.1 i586 
 libdrm_nouveau2                2.4.46       69.1          mib   2012.1 i586 
 libdrm_radeon1                 2.4.46       69.1          mib   2012.1 i586 
 libpciaccess0                  0.13.2       69.1          mib   2012.1 i586 
 libx11_6                       1.6.1        69.1          mib   2012.1 i586 
 libxcb-dri2_0                  1.9.1        69.1          mib   2012.1 i586 
 libxcb1                        1.9.1        69.1          mib   2012.1 i586 
 libxext6                       1.3.2        69.1          mib   2012.1 i586 
 libxv1                         1.0.9        69.1          mib   2012.1 i586 
 libxvmc1                       1.0.8        69.1          mib   2012.1 i586 
Altri 62MB di spazio disco saranno utilizzati.
verranno scaricati 38MB di pacchetti.
Procedo con l'installazione di 51 pacchetti? (S/n) s


installazione di lib64fltk0-1.3.2-3-rosa2012.1.x86_64.rpm lib64xext6-1.3.2-69.1-mib2012.1.x86_64.rpm lib64kmod2-15-1-rosa2012.1.x86_64.rpm lib64curl4-7.30.0-4-rosa2012.1.x86_64.rpm lib64wayland-client0-1.3.0-1-rosa2012.1.x86_64.rpm libz1-1.2.8-1-rosa2012.1.x86_64.rpm filesystem-2.1.9-23-rosa2012.1.x86_64.rpm lib64x11_6-1.6.1-69.1-mib2012.1.x86_64.rpm da /var/cache/urpmi/rpms
In preparazione...               ###########################################################################
Installazione fallita:
        file /usr/lib64/libX11-xcb.so.1.0.0 from install of lib64x11_6-1.6.1-69.1.x86_64 conflicts with file from package lib64x11-xcb1-1.6.1-1.x86_64



installazione di libx11_6-1.6.1-69.1-mib2012.1.i586.rpm lib64drm_intel1-2.4.46-69.1-mib2012.1.x86_64.rpm lib64glesv2_2-9.2.1-1-rosa2012.1.x86_64.rpm lib64glapi0-9.2.1-1-rosa2012.1.x86_64.rpm lib64openvg1-9.2.1-1-rosa2012.1.x86_64.rpm lib64dricore1-9.2.1-1-rosa2012.1.x86_64.rpm libxcb-dri2_0-1.9.1-69.1-mib2012.1.i586.rpm mesa-9.2.1-1-rosa2012.1.x86_64.rpm libpciaccess0-0.13.2-69.1-mib2012.1.i586.rpm lib64drm_nouveau2-2.4.46-69.1-mib2012.1.x86_64.rpm libdrm_nouveau2-2.4.46-69.1-mib2012.1.i586.rpm lib64llvm3.3-3.3-4-rosa2012.1.x86_64.rpm libllvm3.3-3.3-4-rosa2012.1.i586.rpm libxcb1-1.9.1-69.1-mib2012.1.i586.rpm lib64xvmc1-1.0.8-69.1-mib2012.1.x86_64.rpm lib64jpeg8-1.3.0-6-rosa2012.1.x86_64.rpm libdricore1-9.2.1-1-rosa2012.1.i586.rpm libxv1-1.0.9-69.1-mib2012.1.i586.rpm libdrm_intel1-2.4.46-69.1-mib2012.1.i586.rpm libxext6-1.3.2-69.1-mib2012.1.i586.rpm libdrm_radeon1-2.4.46-69.1-mib2012.1.i586.rpm lib64dri-drivers-9.2.1-1-rosa2012.1.x86_64.rpm libxvmc1-1.0.8-69.1-mib2012.1.i586.rpm libelf1-0.153-1-rosa2012.1.i586.rpm libdri-drivers-9.2.1-1-rosa2012.1.i586.rpm lib64xatracker1-9.2.1-1-rosa2012.1.x86_64.rpm lib64wayland-server0-1.3.0-1-rosa2012.1.x86_64.rpm lib64glesv1_1-9.2.1-1-rosa2012.1.x86_64.rpm da /var/cache/urpmi/rpms
In preparazione...               ###########################################################################
Installazione fallita:
        file /usr/lib/libX11-xcb.so.1.0.0 from install of libx11_6-1.6.1-69.1.i586 conflicts with file from package libx11-xcb1-1.6.1-1.i586



installazione di lib64gbm1-9.2.1-1-rosa2012.1.x86_64.rpm lib64gl1-9.2.1-1-rosa2012.1.x86_64.rpm da /var/cache/urpmi/rpms
Installazione fallita:
        libLLVM-3.3.so()(64bit) is needed by lib64gbm1-9.2.1-1.x86_64
        lib64dri-drivers = 9.2.1-1:2012.1 is needed by lib64gl1-9.2.1-1.x86_64
        lib64gl1 = 9.1.3-69.1 is needed by (installed) mesa-9.1.3-69.1.x86_64
        lib64gl1 = 9.1.3-69.1 is needed by (installed) lib64xatracker1-9.1.3-69.1.x86_64
        error while checking dependencies



installazione di lib64QtGStreamer0.10_0-0.10.2-4-rosa2012.1.x86_64.rpm lib64alsa-plugins-pulseaudio-1.0.27-1-rosa2012.1.x86_64.rpm lib64xcb-xfixes0-1.9.1-69.1-mib2012.1.x86_64.rpm lib64QtGLib2.0_0-0.10.2-4-rosa2012.1.x86_64.rpm lib64wpd-stream0.9_9-0.9.9-1-rosa2012.1.x86_64.rpm lib64alsa-plugins-1.0.27-1-rosa2012.1.x86_64.rpm lib64egl1-9.2.1-1-rosa2012.1.x86_64.rpm lib64wpd0.9_9-0.9.9-1-rosa2012.1.x86_64.rpm da /var/cache/urpmi/rpms
Installazione fallita:
        libLLVM-3.3.so()(64bit) is needed by lib64egl1-9.2.1-1.x86_64
        libegl = 9.1.3 is needed by (installed) lib64glesv1_1-9.1.3-69.1.x86_64
        libegl = 9.1.3 is needed by (installed) lib64glesv2_2-9.1.3-69.1.x86_64
        lib64egl1 = 9.1.3-69.1 is needed by (installed) mesa-9.1.3-69.1.x86_64
        error while checking dependencies



installazione di alsa-tools-1.0.27-1-rosa2012.1.x86_64.rpm lib64gtk+3_0-3.8.6-1-rosa2012.1.x86_64.rpm lib64lo10k1_0-1.0.27-1-rosa2012.1.x86_64.rpm lib64QtGStreamerUtils0.10_0-0.10.2-4-rosa2012.1.x86_64.rpm da /var/cache/urpmi/rpms
Installazione fallita:
        libfltk.so.0()(64bit) is needed by alsa-tools-1.0.27-1.x86_64
        error while checking dependencies



installazione di libgl1-9.2.1-1-rosa2012.1.i586.rpm da /var/cache/urpmi/rpms
Installazione fallita:
        libdri-drivers = 9.2.1-1:2012.1 is needed by libgl1-9.2.1-1.i586
        error while checking dependencies

Installazione fallita:  file /usr/lib64/libX11-xcb.so.1.0.0 from install of lib64x11_6-1.6.1-69.1.x86_64 conflicts with file from package lib64x11-xcb1-1.6.1-1.x86_64
        file /usr/lib/libX11-xcb.so.1.0.0 from install of libx11_6-1.6.1-69.1.i586 conflicts with file from package libx11-xcb1-1.6.1-1.i586
        libLLVM-3.3.so()(64bit) is needed by lib64gbm1-9.2.1-1.x86_64
        lib64dri-drivers = 9.2.1-1:2012.1 is needed by lib64gl1-9.2.1-1.x86_64
        lib64gl1 = 9.1.3-69.1 is needed by (installed) mesa-9.1.3-69.1.x86_64
        lib64gl1 = 9.1.3-69.1 is needed by (installed) lib64xatracker1-9.1.3-69.1.x86_64
        error while checking dependencies
        libLLVM-3.3.so()(64bit) is needed by lib64egl1-9.2.1-1.x86_64
        libegl = 9.1.3 is needed by (installed) lib64glesv1_1-9.1.3-69.1.x86_64
        libegl = 9.1.3 is needed by (installed) lib64glesv2_2-9.1.3-69.1.x86_64
        lib64egl1 = 9.1.3-69.1 is needed by (installed) mesa-9.1.3-69.1.x86_64
        error while checking dependencies
        libfltk.so.0()(64bit) is needed by alsa-tools-1.0.27-1.x86_64
        error while checking dependencies
        libdri-drivers = 9.2.1-1:2012.1 is needed by libgl1-9.2.1-1.i586
        error while checking dependencies
While some packages may have been installed, there were failures.
Alcuni dei pacchetti richiesti non possono essere installati:
lib64xcb-util-image0-0.3.9-69.1-mib2012.1.x86_64 (perché non è soddisfatto lib64xcb-util1-0.3.9-2-rosa2012.1.x86_64)
x11-driver-input-evdev-2.8.2-2-rosa2012.1.x86_64 (perché non è soddisfatto xserver-abi(xinput-18)[>= 0])
x11-driver-input-synaptics-1.7.1-1-rosa2012.1.x86_64 (perché non è soddisfatto x11-server-common-1.13.0.902-1-rosa2012.1.x86_64)
x11-driver-video-nvidia-current-325.15-69.1-mib2012.1.x86_64 (perché non è soddisfatto libGL.so()(64bit))
[root@localhost utente]# 
ninarello19
=========
RosaDesktop.Fresh 2012.1 R1 - arch. x86_64 - KDE 4.10.4 MIB - Kernel 3.10.15-nrjQL-desktop-69rosa #1 SMP PREEMPT
O.S. alternativi su VMware workstation 10.0.0>>> Ubuntu, Windows XP Pro, Windows Seven e Mac come Macchine VIrtuali

User avatar
NicCo
Amministratore
Amministratore
Posts: 4740
Joined: 6 December 2007, 19:54

Re: Filesystem does not update

Post by NicCo »

ma che ci vuole a metter "filesystem" in /etc/urpmi/skip.list?
non ti va di editare il file con un text editor, fammi pensare...


eccoti un comando di root a prova di tutti
(vedi di non prendere anche il simbolo #)

Code: Select all

# echo /^filesystem/ >> /etc/urpmi/skip.list
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
ninarello19
Utente
Utente
Posts: 222
Joined: 4 March 2009, 15:56
OpenMandriva: 2010.2
Kernel: 2.6.38.2-desktop-nrj
Desktop: KDE 4.5.5

Re: Filesystem does not update

Post by ninarello19 »

Il file Filesystem è stato messo in skip.list ma permane ancora il seguente errore

Code: Select all

[utente@localhost ~]$ su
Password: 
[root@localhost utente]# urpmi --auto-select
I pacchetti glibc-2.15-8-rosa2012.1.x86_64, libxcb1-1.9.1-69.1-mib2012.1.i586, libc6-2.15-8-rosa2012.1.x86_64, grep-2.14-2-rosa2012.1.x86_64, lib64xcb1-1.9.1-69.1-mib2012.1.x86_64, coreutils-8.19-6-rosa2012.1.x86_64 sono già installati
Alcuni dei pacchetti richiesti non possono essere installati:
x11-driver-input-evdev-2.8.2-2-rosa2012.1.x86_64 (perché non è soddisfatto x11-server-common-1.13.0.902-1-rosa2012.1.x86_64)
x11-driver-input-synaptics-1.7.1-1-rosa2012.1.x86_64 (perché non è soddisfatto xserver-abi(xinput-18)[>= 0])
x11-driver-video-nvidia-current-325.15-69.1-mib2012.1.x86_64 (perché non è soddisfatto libGL.so()(64bit))
Continuo comunque l'Installazione? (S/n) s
Questi pacchetti devono essere rimossi per poterne aggiornare altri:
nvidia-current-doc-html-325.15-3-rosa2012.1.x86_64
 (perché non è soddisfatto x11-driver-video-nvidia-current == 325.15-3)
task-x11-2012.1-4-rosa2012.1.noarch
 (perché manca x11-server-xorg,
  perché manca xinit)
x11-driver-input-1.0.0-69.1-mib2012.1.x86_64
 (perché manca x11-driver-input-evdev)
x11-server-xorg-1.14.2-69.1-mib2012.1.x86_64
 (perché manca x11-driver-input-evdev)
xdm-1.1.11-69.1-mib2012.1.x86_64
 (perché non è soddisfatto xinitrc > 2.4.19-9)
xinit-1.3.2-69.2-mib2012.1.x86_64
 (perché manca xinitrc)
xinitrc-2.4.21-69.1-mib2012.1.noarch
 (perché manca x11-server-xorg) (s/N) s
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
 Pacchetto                      Versione     Release       Dist  DEpoch Arch. 
(supporto "MIB-X14")
 lib64x11_6                     1.6.1        69.1          mib   2012.1 x86_64 
(supporto "MIB-X14_32bit")
 libx11_6                       1.6.1        69.1          mib   2012.1 i586 
2.2MB di spazio disco saranno liberati.
verranno scaricati 1.2MB di pacchetti.
Procedo con l'installazione di 2 pacchetti? (S/n) s


installazione di libx11_6-1.6.1-69.1-mib2012.1.i586.rpm lib64x11_6-1.6.1-69.1-mib2012.1.x86_64.rpm da /var/cache/urpmi/rpms                                                                                                 
In preparazione...               ###########################################################################  
Installazione fallita:
        file /usr/lib64/libX11-xcb.so.1.0.0 from install of lib64x11_6-1.6.1-69.1.x86_64 conflicts with file from package lib64x11-xcb1-1.6.1-1.x86_64
        file /usr/lib/libX11-xcb.so.1.0.0 from install of libx11_6-1.6.1-69.1.i586 conflicts with file from package libx11-xcb1-1.6.1-1.i586

Installazione fallita:  file /usr/lib64/libX11-xcb.so.1.0.0 from install of lib64x11_6-1.6.1-69.1.x86_64 conflicts with file from package lib64x11-xcb1-1.6.1-1.x86_64
        file /usr/lib/libX11-xcb.so.1.0.0 from install of libx11_6-1.6.1-69.1.i586 conflicts with file from package libx11-xcb1-1.6.1-1.i586
While some packages may have been installed, there were failures.
Alcuni dei pacchetti richiesti non possono essere installati:
x11-driver-input-evdev-2.8.2-2-rosa2012.1.x86_64 (perché non è soddisfatto x11-server-common-1.13.0.902-1-rosa2012.1.x86_64)
x11-driver-input-synaptics-1.7.1-1-rosa2012.1.x86_64 (perché non è soddisfatto xserver-abi(xinput-18)[>= 0])
x11-driver-video-nvidia-current-325.15-69.1-mib2012.1.x86_64 (perché non è soddisfatto libGL.so()(64bit))
[root@localhost utente]
Ma è mai possibile che non si può correggere questo errore.
Nessuno mi sa dare una risposta in merito.
Grazie
ninarello19
ninarello19
=========
RosaDesktop.Fresh 2012.1 R1 - arch. x86_64 - KDE 4.10.4 MIB - Kernel 3.10.15-nrjQL-desktop-69rosa #1 SMP PREEMPT
O.S. alternativi su VMware workstation 10.0.0>>> Ubuntu, Windows XP Pro, Windows Seven e Mac come Macchine VIrtuali

User avatar
NicCo
Amministratore
Amministratore
Posts: 4740
Joined: 6 December 2007, 19:54

Re: Filesystem does not update

Post by NicCo »

ninarello19 wrote: Ma è mai possibile che non si può correggere questo errore.
Nessuno mi sa dare una risposta in merito.
Grazie
ninarello19
Per iniziare, rimuovi i repo chiamati MIB X14 (dalle tue sorgenti software):
non vengono aggiornati da un pò di tempo, e i nuovi file relativi a Xorg di ROSA Fresh possono andare in conflitto con quelli,

poi speriamo che il nuovo server Xorg14 di ROSA arrivi con numero di versioni maggiori, così da aggiornare senza conflitti...


I lavori per la sostituzione di tutto Xorg sono iniziati da qualche giorno, e l'update ufficiale è previsto intorno a metà Novembre


I backport in corso: (prima di diventare updates dovranno passare il QA)
https://abf.rosalinux.ru/platforms/x11_ ... ories/main
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
ninarello19
Utente
Utente
Posts: 222
Joined: 4 March 2009, 15:56
OpenMandriva: 2010.2
Kernel: 2.6.38.2-desktop-nrj
Desktop: KDE 4.5.5

Re: Filesystem does not update

Post by ninarello19 »

Ho rimosso i repo MIB X14 ma permane ancora questo errore :

Code: Select all

[utente@localhost ~]$ su
Password: 
[root@localhost utente]# urpmi --auto-select
Il pacchetto glibc-2.15-8-rosa2012.1.x86_64 è già installato
Alcuni dei pacchetti richiesti non possono essere installati:
x11-driver-input-evdev-2.8.2-2-rosa2012.1.x86_64 (perché non è soddisfatto xserver-abi(xinput-18)[>= 0])
x11-driver-input-synaptics-1.7.1-1-rosa2012.1.x86_64 (perché non è soddisfatto x11-server-common-1.13.0.902-1-rosa2012.1.x86_64)
Continuo comunque l'Installazione? (S/n) s
While some packages may have been installed, there were failures.
Alcuni dei pacchetti richiesti non possono essere installati:
x11-driver-input-evdev-2.8.2-2-rosa2012.1.x86_64 (perché non è soddisfatto xserver-abi(xinput-18)[>= 0])
x11-driver-input-synaptics-1.7.1-1-rosa2012.1.x86_64 (perché non è soddisfatto x11-server-common-1.13.0.902-1-rosa2012.1.x86_64)
[root@localhost utente]# 

Che debbo fare ?
Grazie
Ninarello19
ninarello19
=========
RosaDesktop.Fresh 2012.1 R1 - arch. x86_64 - KDE 4.10.4 MIB - Kernel 3.10.15-nrjQL-desktop-69rosa #1 SMP PREEMPT
O.S. alternativi su VMware workstation 10.0.0>>> Ubuntu, Windows XP Pro, Windows Seven e Mac come Macchine VIrtuali

User avatar
NicCo
Amministratore
Amministratore
Posts: 4740
Joined: 6 December 2007, 19:54

Re: Filesystem does not update

Post by NicCo »

ninarello19 wrote: Che debbo fare ?
Grazie
Ninarello19
Ti avevo già risposto precedentemente!

O aspettare che ROSA rilasci il nuovo server X14 che dovrebbe installarsi.
Nessun update riguardante il server X13 può adesso installarsi su un X14!

O, se invece si ha fretta, formattare e reinstallare il sistema operativo...
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

Post Reply