rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27

Discussioni sul progetto ROSA e aiuto agli utenti
Post Reply
User avatar
fonzie-two
Utente
Utente
Posts: 103
Joined: 20 February 2009, 20:56
ROSA: R11
OpenMandriva: -
Kernel: 4.9.124-nrj-desktop-
Desktop: Plasma 5
country: ITA

rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27

Post by fonzie-two »

Saluti a tutti, utilizzo firefox 84, con un componenente aggiuntivo download helper, e relativa un'integrazione aggiuntiva " VdhCoApp 1.6.0 "
Se tento di scaricare un video da youtube, l'operazione non va a buon fine, leggendo negli errori risulta mancante glibc 2.27, attualmente e' installata la 2.24, e' diponibile la versione 2.27?
Ciaoo e grazie

User avatar
NicCo
Amministratore
Amministratore
Posts: 4750
Joined: 6 December 2007, 19:54

Re: rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27

Post by NicCo »

non si può, glibc fa parte integrale del cuore di un sistema linux, non si puo sostituirne la versione evitando di creare al contempo un vero e proprio tsunami...

ti posso solo consigliare di usare un diverso strumento per scaricare i video, io ad esempio uso download4k, scarico la versione portable di ubuntu 64, ne scompatto il contenuto su una cartella, e poi ne clicco il file eseguibile
https://www.4kdownload.com/it/downloads

proprio in questo momento...
Ubuntu 64-bit Installatore offline 3.14.2.4070 20 Gennaio 2021 69.7 Mb Scarica

link> https://dl.4kdownload.com/app/4kyoutube ... ce=website
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
fonzie-two
Utente
Utente
Posts: 103
Joined: 20 February 2009, 20:56
ROSA: R11
OpenMandriva: -
Kernel: 4.9.124-nrj-desktop-
Desktop: Plasma 5
country: ITA

Re: rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27

Post by fonzie-two »

Saluti a tutti,
@NicCo grazie per il suggerimento, ho momentaneamente risolto in maniera poco ortodossa, copiando la versione di vdhcoapp1.24 nella cartella della 1.60 il tutto funziona correttamente.
Grazie e ciao

PS. Rosa r12 rimarrà un miraggio ???

Post Reply