Problema con Mplayerthumbs

Discussioni e feedback su pacchetti e repository MIB
Post Reply
User avatar
Tony Evo
Utente senior
Utente senior
Posts: 438
Joined: 7 December 2007, 23:47
Location: Ardea(RM)

Problema con Mplayerthumbs

Post by Tony Evo »

In questi giorni mi sta capitando di usare Gnome...e mentre navigavo nelle mie cartelle con i miei Video vedevo che su ogni file Video c'erala suaanteprima...e fin qui tutto ok....(succede anche in windows)

Poi ad un certo punto mi sono detto,masbaglio o in KDE4 non c'è l'anteprima dei video?
infatti è cosi...non c'è...ho girovagato su internet e ho visto che il pacchetto che si occupa di fare questo si chiama mplayerthumbs,che in mandriva c'è.
Lo installo,lo abilito(si abilita nelle impostazioni di dholpin)ma non funge...boh..provo ad installare anche mplayer(visto che non se lo porta come dipendenza)ma nulla....come mai non funziona?

La mia configurazione è questa
mdv 2009.1 KDE4.3.2.

Qualcuno può provare a vedere se funziona su il KDE4 MIB e sul KDE4 ufficiale?

Grazie
mdv 2009.0 i686

User avatar
Tony Evo
Utente senior
Utente senior
Posts: 438
Joined: 7 December 2007, 23:47
Location: Ardea(RM)

Re: Problema con Mplayerthumbs

Post by Tony Evo »

Tony Evo wrote:In questi giorni mi sta capitando di usare Gnome...e mentre navigavo nelle mie cartelle con i miei Video vedevo che su ogni file Video c'erala suaanteprima...e fin qui tutto ok....(succede anche in windows)

Poi ad un certo punto mi sono detto,masbaglio o in KDE4 non c'è l'anteprima dei video?
infatti è cosi...non c'è...ho girovagato su internet e ho visto che il pacchetto che si occupa di fare questo si chiama mplayerthumbs,che in mandriva c'è.
Lo installo,lo abilito(si abilita nelle impostazioni di dholpin)ma non funge...boh..provo ad installare anche mplayer(visto che non se lo porta come dipendenza)ma nulla....come mai non funziona?

La mia configurazione è questa
mdv 2009.1 KDE4.3.2.

Qualcuno può provare a vedere se funziona su il KDE4 MIB e sul KDE4 ufficiale?

Grazie
UP

Nessuno può provare se ha magari non l'ultimo kde4 a vedere se funge?(ho il kde4 MIB o quello ufficiae mandriva)

Grazie
mdv 2009.0 i686

User avatar
astragalo
Collaboratore
Collaboratore
Posts: 647
Joined: 7 December 2007, 18:29
ROSA: Rosa R11.1
OpenMandriva: -
Kernel: 4.15.xx
Desktop: Plasma5
country: Italia

Re: Problema con Mplayerthumbs

Post by astragalo »

Ciao ho fatto una prova e da me lavoricchia, verifica se nel config è settato phonon o mplayer da me lavora solo con mplayer.

Dico lavoricchia per che Dolphin riesce a gestire l'anteprima di file che al massimo possono esser settati a 100MB che per un file video fanno un po ridere, tra l'altro la misura impostata vale per tutti i tipi di anteprma e quindi va a creare l'anteprima di file di immagini anche molto grossi cosa da evitare su Pc un po vecchiotti.

Ancora c'è da lavorare per avere un KDE al livello del 3.5.X.

Ciao, vedi se anche da te si comporta allo stesso modo.

Astragalo.

Edit: visualizza anche le anteprime di file di grosse dimensioni anche se ha dei tempi non proprio fulminei, per anteprima non intendo la sostituzione con questa dell'icona del file, ma quella mostrata nel lato informazioni.
L'erba cattiva non muore mai!!! ;)
:D :D :D

User avatar
astragalo
Collaboratore
Collaboratore
Posts: 647
Joined: 7 December 2007, 18:29
ROSA: Rosa R11.1
OpenMandriva: -
Kernel: 4.15.xx
Desktop: Plasma5
country: Italia

Re: Problema con Mplayerthumbs

Post by astragalo »

Rispondo in post separato altrimenti l'edit scoppia.

Io ho kde 4.3.1MIB su Mandriva 2009.1 32bit.

Astragalo.
L'erba cattiva non muore mai!!! ;)
:D :D :D

User avatar
Tony Evo
Utente senior
Utente senior
Posts: 438
Joined: 7 December 2007, 23:47
Location: Ardea(RM)

Re: Problema con Mplayerthumbs

Post by Tony Evo »

Grazie Caro,allora aspetto che qualcuno con il mio stesso KDE4 faccia la prova.

Mi ricordo che la prova di mettere mplayer l'avevo fatta,ma comunque ricontrollo.
mdv 2009.0 i686

User avatar
Tony Evo
Utente senior
Utente senior
Posts: 438
Joined: 7 December 2007, 23:47
Location: Ardea(RM)

Re: Problema con Mplayerthumbs

Post by Tony Evo »

Purtroppo da quanto ho capito su kde 4.3.2 non funziona,mentre su kde4 MIb funziona ma non benissimo.
Purtroppo negli ultimi giorni mi è capitato di usare una Ubuntu con su installato Kde 4.3.2 e mplayerthumbs funziona perfettamente e senza rallentamenti di sorta....boh...
E oltre ad abilitarlo dal menu di dholphin non ho fatto assolutamente nulla,funziona tutto...
Image
mdv 2009.0 i686

Post Reply