Manslide 2.0.3 errore

Discussioni e feedback su pacchetti e repository MIB
Post Reply
User avatar
mykol
Utente senior
Utente senior
Posts: 301
Joined: 14 January 2008, 12:13

Manslide 2.0.3 errore

Post by mykol »

Ciao,

ho installato tramite urpmi il nuovo manslide 2.0.3 su Mandriva 2009.1 MIB. Lanciandolo da console ottengo il seguente errore:

[giorgio@localhost ~]$ manslide
unknown chip id 0x9591, can't guess

ma si avvia, senmbra normalmente, ma non l'ho ancora usato.

Che significa quell'errore ?

Grazie
Mandriva 2009.1 i686 32 bit MIB, x86_64.
Mandriva 2010.0 i686 32 bit MIB

User avatar
NicCo
Amministratore
Amministratore
Posts: 4740
Joined: 6 December 2007, 19:54

Re: Manslide 2.0.3 errore

Post by NicCo »

L'errore segnalato, 0x9591, riguarda qualche non riconoscimento della scheda video nel PC:
nel tuo caso, dovresti avere una scheda ATI, ma essa non viene perfettamente riconosciuta

Comunque credo che dovrebbe funzionarti lo stesso, almeno lo spero...

[radeonhd] RADEONHD(0): Unknown card detected: 0x9591:0x1179:0xFF1E. ...
[radeonhd] 0x9591:0x17AA:0x2117: <ATI Mobility Radeon HD 3650 (M86 ...
[radeonhd] 0x9591:0x17AA:0x2117: <ATI Mobility Radeon HD 3650 (M86 9591) aka Mobility FireGL v5700> ...


Ciao, fammi sapere
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
mykol
Utente senior
Utente senior
Posts: 301
Joined: 14 January 2008, 12:13

Re: Manslide 2.0.3 errore

Post by mykol »

grazie, non ho ancora avuto tempo per provare, ma il programma si avvia, credo funzioni.

Ma non si può fargli riconoscere correttamente la scheda ?
Mandriva 2009.1 i686 32 bit MIB, x86_64.
Mandriva 2010.0 i686 32 bit MIB

User avatar
Tony Evo
Utente senior
Utente senior
Posts: 438
Joined: 7 December 2007, 23:47
Location: Ardea(RM)

Re: Manslide 2.0.3 errore

Post by Tony Evo »

mykol wrote:grazie, non ho ancora avuto tempo per provare, ma il programma si avvia, credo funzioni.

Ma non si può fargli riconoscere correttamente la scheda ?
Posta il comando dato da root di:

Code: Select all

lspci
mdv 2009.0 i686

User avatar
mykol
Utente senior
Utente senior
Posts: 301
Joined: 14 January 2008, 12:13

Re: Manslide 2.0.3 errore

Post by mykol »

quello che credo interessi è questo ...

[root@localhost giorgio]# lspci |grep ATI
............................................
...........................................
01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3650
.......................................................................................
[root@localhost giorgio]#

Ci sono molte altre periferiche targate "ATI". Se vuoi tutto l'output del comando lspci dimmelo ...
Mandriva 2009.1 i686 32 bit MIB, x86_64.
Mandriva 2010.0 i686 32 bit MIB

Post Reply