Errore aggiornamenti con comando urpmi

Discussioni e feedback su pacchetti e repository MIB
Post Reply
User avatar
ninarello19
Utente
Utente
Posts: 222
Joined: 4 March 2009, 15:56
OpenMandriva: 2010.2
Kernel: 2.6.38.2-desktop-nrj
Desktop: KDE 4.5.5

Errore aggiornamenti con comando urpmi

Post by ninarello19 »

Digito da root urpmi --auto-select ed ottengo questo errore :
[root@localhost ~]# urpmi --auto-select
Uno dei pacchetti richiesti non può essere installato:
x11-driver-video-fglrx-8.771-2mdv2010.1.x86_64 (perché non è soddisfatto kmod(fglrx)[== 8.771])
Continuo comunque l'Installazione? (S/n) s
[root@localhost ~]#
Il mio computer è un portatile con una scheda video ATI Radeon 2000
A quanto pare non installa l'aggiornamento del driver della scheda video perchè manca Kmod(fglrx), ma che cosa è questo kmod
Cosa debbo fare per eliminare questo problema
Grazie
ninarello19
=========
RosaDesktop.Fresh 2012.1 R1 - arch. x86_64 - KDE 4.10.4 MIB - Kernel 3.10.15-nrjQL-desktop-69rosa #1 SMP PREEMPT
O.S. alternativi su VMware workstation 10.0.0>>> Ubuntu, Windows XP Pro, Windows Seven e Mac come Macchine VIrtuali

ominomichelin
Utente
Utente
Posts: 141
Joined: 28 March 2009, 18:19
OpenMandriva: 2009.1 x86_64
Kernel: 2.6.29.1

Re: Errore aggiornamenti con comando urpmi

Post by ominomichelin »

apunto

Code: Select all

x11-driver-video-fglrx-8.771-2mdv2010.1.x86_64
mdv da quanto mi risulta ....
boh se nessuno dei capi nn dice nulla , io nn riesco a capire
perche in MIB-Packages Discussion
se non c'azzeca nulla col mib , mah ....era solo una mia curiosità....
scusate
http://www.mandrivausers.ro/ MRB aint no shit , :p Linux user number 507107 Nu dați banii pe prostii, puneți Linux pe PISI !

User avatar
NicCo
Amministratore
Amministratore
Posts: 4739
Joined: 6 December 2007, 19:54

Re: Errore aggiornamenti con comando urpmi

Post by NicCo »

Si, l'argomento è nel posto sbagliato!
Si riferisce al driver proprietario ATI dei backports mandriva, quindi non è un pacchetto MIB


E già con Ninarello avevo parlato di ciò, di evitare di aggiornare diver ATI dal momento che è già un miracolo che funzionano i precedenti, gli avevo detto di ignorare la cosa o mettere il pacchetto in skip.list

Forse non era soddisfatto di ciò...


Ciao,
NicCo
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

Post Reply