Page 1 of 1

[RISOLTO] Mozilla-Thunderbird-10.0.2

PostPosted: 20 February 2012, 1:21
by Salvatore47
Il centro di controllo mi segnala il seguente errore:

Sorry, the following packages cannot be selected:

- mozilla-thunderbird-10.0.2-69.1-mib2011.0.x86_64 (perché non è soddisfatto gtk2-modules)
- mozilla-thunderbird-enigmail-10.0.2-69.1-mib2011.0.x86_64 (perché non è soddisfatto mozilla-thunderbird[== 10.0.2])
- mozilla-thunderbird-enigmail-it-10.0.2-69.1-mib2011.0.noarch (perché non è soddisfatto mozilla-thunderbird-enigmail[== 10.0.2])
- mozilla-thunderbird-en_GB-10.0.2-69.1-mib2011.0.noarch
- mozilla-thunderbird-it-10.0.2-69.1-mib2011.0.noarch (perché non è soddisfatto mozilla-thunderbird[== 0:10.0.2])
- mozilla-thunderbird-lightning-10.0.2-69.1-mib2011.0.x86_64 (perché non è soddisfatto mozilla-thunderbird[>= 10.0.2])

Ciao, Salvo

Re: Mozilla-Thunderbird-10.0.2

PostPosted: 20 February 2012, 14:06
by azioga
forzando sembra andare:

Code: Select all
urpmi mozilla-thunderbird-10.0.2 --allow-force


Ciao, Luca.

Re: Mozilla-Thunderbird-10.0.2

PostPosted: 21 February 2012, 19:37
by Salvatore47
Ho forzato l'installazione (consiglio di Azioga), sembra tutto OK.

Grazie

Ciao, Salvo

Re: Mozilla-Thunderbird-10.0.2

PostPosted: 21 February 2012, 20:08
by polka
Forzando, si installa anche sul 32 bit
Grazie della dritta
Ciao