kernel 3.1.6 and ip-set version pb

Discussioni e feedback su pacchetti e repository MIB
Post Reply
User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

kernel 3.1.6 and ip-set version pb

Post by promeneur »

mandriva 2010.2 i586
kernel nrj pae desktop mib 3.1.6

i have these messages in prcsys.log

Lancement du service mandi : ipset v4.2: Kernel ip_set module is of protocol version 6.I'm of protocol version 4.
Please upgrade your kernel and/or ipset(8) utillity.
ipset v4.2: Kernel ip_set module is of protocol version 6.I'm of protocol version 4.
Please upgrade your kernel and/or ipset(8) utillity.
ipset v4.2: Kernel ip_set module is of protocol version 6.I'm of protocol version 4.
Please upgrade your kernel and/or ipset(8) utillity.
ipset v4.2: Kernel ip_set module is of protocol version 6.I'm of protocol version 4.
Please upgrade your kernel and/or ipset(8) utillity.
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

User avatar
NicCo
Amministratore
Amministratore
Posts: 4739
Joined: 6 December 2007, 19:54

Re: kernel 3.1.6 and ip-set version pb

Post by NicCo »

RoadMap for MIB Kernels 2010.2

i would like to prepare
  • kernel 3.0.24
  • kernel 3.1.10
  • kernel 3.2.10
but now, i have no time

sorry,

I hope to prepare new kernel for the next week-end
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
promeneur
Utente senior
Utente senior
Posts: 547
Joined: 6 February 2009, 17:47
ROSA: -
OpenMandriva: 2010.3 i586
Kernel: 3.5.7 nrj dsktp pae
Desktop: MIB kde 4.8.4
country: France

Re: kernel 3.1.6 and ip-set version pb

Post by promeneur »

i assume this is not a kernel updating pb but more ipset 4.2 must be updated to it's last version, no ?
Asus M2N, AMD Athlon 64 X2 5000+, 8 GB, Asus Nvidia 210 silent, Linksys WMP600N, Plugable USB-BT4LE Bluetooth 4.0 Adapter, lecteur multicarte Addonics AEIDDSAU, HP LaserJet 1220

Post Reply