Page 1 of 1

[RISOLTO]: Aggiornamento Mandriva

PostPosted: 2 May 2012, 10:15
by axanar
da qualche settimana mi viene segnalato un aggiornamento dai repository ma quando do l'OK all'aggiornamento mi da questo errore:

Si รจ verificato un problema durante l'installazione:

il file /usr/bin/shlibsign dell'installazione di nss-2:3.13.4-0.1mdv2010.2.i586 entra in conflitto con il file del pacchetto nss-shlibsign-2:3.13.3-69.1mib2010.2.i686

libnss3 >= 2:3.13.4 necessario a libxulrunner10.0.4-10.0.4-0.1mdv2010.2.i586

libnspr4 >= 2:4.9.0 necessario a libxulrunner10.0.4-10.0.4-0.1mdv2010.2.i586

obexd necessario a bluedevil-1.2.3-69.1mib2010.2.i686

come posso bypassare il problema?

grazie

Re: Aggiornamento Mandriva

PostPosted: 2 May 2012, 10:27
by othoth-tux
Code: Select all
urpme nss-shlibsign
urpmi --auto-select

ciauu

Re: Aggiornamento Mandriva

PostPosted: 2 May 2012, 11:00
by axanar
grazie mille!!!