Prima installazione

Community Pod OpenMandriva Italia
Post Reply
User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Prima installazione

Post by stefano1956 »

Ciao a tutti
Finalmente ho avuto il tempo di installare in macchina fisica Openmandriva.
E' stata una bella esperienza, nel senso che è andato tutto bene :-)
Non ho notato grosse differenze tra Rosa e Openmandriva, a parte il centro di controllo ( e non è poco!)
Due piccole osservazioni: al primo avvio mi si è presentato un pannello bianco con due campi vuoti: ho immaginato mi chiedesse la psw di root e così è stato... ma forse è un problema solo mio.
L'altro problema è la stampante: la mia deskjet 3070 viene vista e configurata dai tool di hp ma non dal configuratore di stampanti di OM.. e poi non funziona. Se cerco di stampare mi spara un bel communication error con il device... mentre lo scanner funziona perfettamente. Any idea?
Comunque mi pare un buon lavoro, per essere la prima stable. Ciao

User avatar
azioga
Utente senior
Utente senior
Posts: 336
Joined: 8 December 2010, 22:06
ROSA: -
OpenMandriva: 2010.2 32bit
Kernel: 3.2.28-nrj-desktop-p
Desktop: kde 4.5.5
country: italy

Re: Prima installazione

Post by azioga »

stefano1956 wrote: Due piccole osservazioni: al primo avvio mi si è presentato un pannello bianco con due campi vuoti: ho immaginato mi chiedesse la psw di root e così è stato... ma forse è un problema solo mio.
L'altro problema è la stampante: la mia deskjet 3070 viene vista e configurata dai tool di hp ma non dal configuratore di stampanti di OM.. e poi non funziona. Se cerco di stampare mi spara un bel communication error con il device... mentre lo scanner funziona perfettamente. Any idea?
Sono problemi noti:

https://issues.openmandriva.org/show_bug.cgi?id=330

https://issues.openmandriva.org/show_bug.cgi?id=69

Il problema della stampante io lo riporterei.
E' da tempo ormai che è stato aperto e non mi sembra vengano svolte attività a riguardo.

Ciao, Luca.

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

ocazz... una distro senza stampante è cosa grave assai...
come si fa a segnalarlo?

Altre cosucce...
Cercando di configurare la scheda video (Nvidia 9500) il sistema non la riconosce automaticamente... bisogna impostarla a mano. Niente di grave, poi funziona, ma non proprio dummy mode...

Adesso controllo i repo per vedere se c'è tutto quello che mi serve...

Ciao ciao

Mumble... googleearth mi spara questo messaggio di errore.... line 43: ./googleearth-bin: File o directory non esistente

La linea incriminata è questa...

LD_LIBRARY_PATH=.:$LD_LIBRARY_PATH ./googleearth-bin "$@"

User avatar
NicCo
Amministratore
Amministratore
Posts: 4740
Joined: 6 December 2007, 19:54

Re: Prima installazione

Post by NicCo »

stefano1956 wrote: Mumble... googleearth mi spara questo messaggio di errore.... line 43: ./googleearth-bin: File o directory non esistente

La linea incriminata è questa...

LD_LIBRARY_PATH=.:$LD_LIBRARY_PATH ./googleearth-bin "$@"
Anch'io ho riscontrato lo stesso problema,
pur avendo prima installato il necessario...

Code: Select all

urpmi lsb-lib
Con ROSA Fresh, la 64bit andava solo con le dipendenze lsb-lib (32bit) soddisfatte
con OpenMandriva deve esserci sicuramente ancora qualche libreria 32 mancante...
.
--- Professional experience ---
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.

--- currently I'm playing with ---
LTS Kernels > Linux 4.1.12-nrjQL <<< Linux 3.18.17-nrjQL <<< Linux 3.14.46-nrjQL
EOL Kernels > Linux 3.19.8-nrjQL <<< Linux 3.17.8-nrjQL <<< Linux 3.15.10-nrjQL

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

Grazie Nicco... versione a 32 bit? La versione a 64 è già installata... dove trovo i repo a 32? Mi servono anche per wine...

Altra cosetta... non c'è kdeedu (in rosa è arrivato) e manca ancora kompozer (non c'è neanche in rosa... lì mi sono arrangiato con quello di Mageia, che funge, qui invece crasha...)

Se faccio un mix di repo succede un casino, immagino ;-)

/postedit

Mi correggo... manca il metapacchetto di kdeedu... i vari software ci sono, bisogna installarli uno ad uno...

User avatar
azioga
Utente senior
Utente senior
Posts: 336
Joined: 8 December 2010, 22:06
ROSA: -
OpenMandriva: 2010.2 32bit
Kernel: 3.2.28-nrj-desktop-p
Desktop: kde 4.5.5
country: italy

Re: Prima installazione

Post by azioga »

per googleearth temo dipenda dai repo a 32bit, sulla mia vm i586 GE funziona:

Code: Select all

urpmi.addmedia --distrib --mirrorlist 'http://downloads.openmandriva.org/mirrors/openmandriva.2013.0.i586.list'
così dovresti riuscire ad aggiungerli.

per segnalare bug o anche solo per inoltrare richieste di pacchetti mancanti:
https://issues.openmandriva.org/

Per la stampante sono d'accordo con te ed era un aspetto che andava curato maggiormente.
Non lo fa con tutte.
Le mie Hp, ad esempio, funzionano perfettamente.
Però più segnalazioni arrivano e prima si danno una mossa ;-)

Ciao, Luca.

User avatar
azioga
Utente senior
Utente senior
Posts: 336
Joined: 8 December 2010, 22:06
ROSA: -
OpenMandriva: 2010.2 32bit
Kernel: 3.2.28-nrj-desktop-p
Desktop: kde 4.5.5
country: italy

Re: Prima installazione

Post by azioga »

per quanto riguarda kompozer, lo puoi scaricare dal sito in formato tar.gz, scompattare, cliccare su kompozer.

Image

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

Grazie per le info e per le dritte! Provvedo subito!

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

Ancora rognette... digikam non va... o meglio, segnala un problema di connessione al database e poi si impalla. Tra l'altro, se attacco una chiavetta usb viene correttamente rilevata e poi si può aprire, se attacco una fotocamera non viene rilevata. Any hint??

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

azioga wrote:per googleearth temo dipenda dai repo a 32bit, sulla mia vm i586 GE funziona:

Code: Select all

urpmi.addmedia --distrib --mirrorlist 'http://downloads.openmandriva.org/mirrors/openmandriva.2013.0.i586.list'
così dovresti riuscire ad aggiungerli.
...azz, aggiunti i repo, urpmi lsb-lib e mi tira giù 45 mb di roba, più di 100 pacchetti :-D

Ok, GE funziona... cioè si avvia, ma visualizzo solo un globo nero, e se zoomo vedo la rete di strade, le etichette delle foto ecc. ma non la vista da satellite come di consueto :shock:

User avatar
fonzie-two
Utente
Utente
Posts: 101
Joined: 20 February 2009, 20:56
ROSA: R11
OpenMandriva: -
Kernel: 4.9.124-nrj-desktop-
Desktop: Plasma 5
country: ITA

Re: Prima installazione

Post by fonzie-two »

Saluti a tutti,
finalmente una Mandriva funzionante, ho solo questo " non " problema:
l'avvio di xsane, da lancia applicazioni, non mi trova lo scanner (errore i/o sul dispositivo );
se l'avvio e' da terminale come root, non genera errori e lo scanner viene rilevato.
Suggerimenti ?

Grazie e ciaoo

User avatar
azioga
Utente senior
Utente senior
Posts: 336
Joined: 8 December 2010, 22:06
ROSA: -
OpenMandriva: 2010.2 32bit
Kernel: 3.2.28-nrj-desktop-p
Desktop: kde 4.5.5
country: italy

Re: Prima installazione

Post by azioga »

direi un problema di permessi sul dispositivo.
è usb o in rete?

Ciao, Luca.

User avatar
fonzie-two
Utente
Utente
Posts: 101
Joined: 20 February 2009, 20:56
ROSA: R11
OpenMandriva: -
Kernel: 4.9.124-nrj-desktop-
Desktop: Plasma 5
country: ITA

Re: Prima installazione

Post by fonzie-two »

Saluti a tutti,
@ azioga : lo scanner brother mfc-j5910dw e' connesso tramite usb;


@ stefano1956: anche nel mio caso, la fotocamera canon non era vista, ho installato digikam, ed in seguito la libreria gphoto2, al successivo riavvio la fotocamera e' rilevata.

Ciaoo


AGGIORNAMENTO:

Il problema dello scanner, era generato dal fatto che non era selezionato " lp " come gruppo di appartenenza dell'utente.

Ciaoo

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

stefano1956 wrote:
azioga wrote:per googleearth temo dipenda dai repo a 32bit, sulla mia vm i586 GE funziona:

Code: Select all

urpmi.addmedia --distrib --mirrorlist 'http://downloads.openmandriva.org/mirrors/openmandriva.2013.0.i586.list'
così dovresti riuscire ad aggiungerli.
Ok, GE funziona... cioè si avvia, ma visualizzo solo un globo nero, e se zoomo vedo la rete di strade, le etichette delle foto ecc. ma non la vista da satellite come di consueto :shock:
Ho provato a installare l'ultima versione anche se ho letto che dà più problemi di quelli che risolve... stessa cosa, mi manca proprio il layer con le immagini satellitari...
scheda video nvidia 9400, driver proprietari correttamente installati e funzionanti, render opengl selezionato... non è grave ma è scocciante

User avatar
stefano1956
Utente senior
Utente senior
Posts: 381
Joined: 22 May 2012, 15:50
ROSA: Rosa2016.1
OpenMandriva: Oma 4.1 LX
Kernel: 4.9.124
Desktop: kde
country: Italia

Re: Prima installazione

Post by stefano1956 »

fonzie-two wrote: @ stefano1956: anche nel mio caso, la fotocamera canon non era vista, ho installato digikam, ed in seguito la libreria gphoto2, al successivo riavvio la fotocamera e' rilevata.

Ciaoo
Mancava gphoto2... grrr, se lo sono dimenticati... ok la fotocamera è riconosciuta al volo... digikam ha ancora qualche problema... vediamo un po'...
Perfetto, tutto sistemato... c'era qualche problema nel trovare gli archivi condivisi tra le varie distribuzioni.

Post Reply