EllTube 0.3

EllTube 0.3 per Mandriva 2007.1, 2008.1 e 2009.0 (x86_64)
E’ una applicazione per scaricare da YouTube e convertirlo in vari formati.

Cos’è Elltube:
Elltube e’ una applicazione per scaricare da YouTube e convertire quanto si e’ scaricato.

La sola cosa che dovete fare e quello di porre nel campo denominato l’URL di YouTube e scegliere il formato voluto, poi, premere Download!
In questa versione copia ed incolla automatico se la finestra del programma e’ visibile.

Avaible languages:
* English
* Catalan
* Spanish
* Italian
* Polish
* French
* German
* Potuguese (Brazil)
* Serbian

What’s New in this version:

ELLTUBE CHANGELOG
============================
Version 0.3 (2008-11-30)
—————————–
* Fixed Dolphin browser detection
* Fixed video format detection regexp
* Added translations for file dialogs and right-click menu (when avaible)
* Fixed conversion with xvid for newest versions of ffmpeg: added “-aspect 1:1″ as parameter
* Added Serbian and Potuguese (Brazil) translations
* Now uses Linux as OS in User Agent
* Added manual language selection
============================

Author site: http://elltube.sourceforge.net/

Potete andare anche qui: http://www.kde-apps.org/content/show.php/Elltube?content=89693

Screenshot:

Pacchetti del programma:

http://mib.pianetalinux.org/2007.1/i686/elltube-0.3-69.1mib2007.1.i686.rpm

http://mib.pianetalinux.org/2008.1/i686/progs/elltube-0.3-69.1mib2008.1.i686.rpm

http://mib.pianetalinux.org/2008.1/i586/progs/elltube-0.3-69.1mib2008.1.i586.rpm

http://mib.pianetalinux.org/2008.1/x86_64/progs/elltube-0.3-69.1mib2008.1.x86_64.rpm

http://mib.pianetalinux.org/2009.0/x86_64/progs/elltube-0.3-69.1mib2009.0.x86_64.rpm

RPM creato da grissino dal sorgente di lesergi.
Pacchettizzato da: grissino e symbianflo.

  • english
  • italian

5 Responses to “EllTube 0.3”


  1. 1 Alessandro

    Scusate, non capisco perché la versione “in corsa” di mandriva, la 2009 32bit è spesso o sempre la più snobbata, i pacchetti escono prima o solo per la “vecchia” 2008.1 ma questo addirittura è uscito prima per la 64bit che per la 32…
    Mi spiegate perché?, da utente mi aspetto che l’ultima versione di mandriva che è già uscita da un po sia quella di riferimento…

    Ciao!

  2. 2 nicco

    Volevo sottolineare che

    il MIB non e’ Mandriva…

    Il MIB e’ un sito di supporto “non ufficiale” costituito da volontari, che pacchettizzano alcuni pacchetti:
    - Alcuni di loro personale scelta
    - Alcuni prevenienti dalle richieste dirette

    Il MIB siamo Noi, il MIB siete Voi…,
    che frequentate questi strumenti (MIB/Blog/Forum/Irc)

    Ma tutto viene svolto nel tempo libero…

    Abbiamo chiesto anche aiuto, attraverso
    MIB wants YOU
    raggiungibile dalla ns Home Page del Blog, in alto a sinistra:
    Soggetto: altri volontari che ci aiutino a migliorare il supporto.

    Le versioni per i pacchetti che realizziamo, poi dipendono da svariati fattori, ma generalmente alla fine, saranno presenti anche i pacchetti per la 2009.0 32bit

  3. 3 Alessandro

    Non contesto il grande impegno che ci mettete, solo non capisco le ragioni dei alcune scelte, perché sviluppare pacchetti prima per versioni obsolete come ad esempio la 2007.1 che per la versione attuale del sistema…
    Io se ne fossi capace vi darei volentieri una mano pacchettizzando qualcosa di utile…

    Ma il fatto che siate volontari (e di questo ve ne sono grato) non vi rende automaticamente esenti da qualunque forma di critica o di richiesta di spiegazioni…, nel momento che pubblicate i vostri lavori e vi date da fare per guadagnare visibilità dovete per forza accettare le domande ed eventuali critiche che vi vengono fatte.
    Nel mio caso è una domanda, non una critica.
    Perché (mi sembra) sviluppate prima ed ancora per vecchie versioni?

    Ciao

  4. 4 nicco

    @ Alessandro
    Perche’ le vecchie versioni sono piu’ stabili e spesso garantiscono un porting meno problematico:
    Ci sono alcuni pacchetti che per varie ragioni, ogni volta da scoprire, qualche volta non passano le fasi di compilazione, restituendo degli errori.

    Perche’ sviluppiamo a partire dalla vecchie versioni?
    Perche’ spesso dal vecchio si ha tanto da imparare… che poi verra’ utilizzato sul nuovo!

  5. 5 rugyada

    Almeno per ora, la percentuale di utenti MIB che usa la 2008.1 resta maggiore di quella degli utenti MIB che usa la 2009.0.
    Ciò riferito in assoluto.
    Concorre a questo dato anche l’utente che usa sia la 2008.1 che la 2009.0.
    Riferito alla macchina unica, oppure di base, cioè quella usata quotidianamente e considerata stabile ed affidabile, non c’è storia. Mandriva 2008.1 batte di gran lunga la nuova uscita.

    E non da ultimo il fatto che, per i motivi che sono già stati spiegati più e più volte su queste pagine e ancora meglio sciorinati su quelle del nostro forum

    1. la maggior parte di noi ha la 2008.1 (o precedente). Da questo deriva come conseguenza che il testing interno che viene effettuato prima di pubblicare i pacchetti si può eseguire immediatamente su queste macchine ed immediatamente si hanno anche i risultati.
    2. abbiamo attualmente solo 2 (due) packagers che lavorano per la 2009.0 e gli stessi si occupano dei pacchetti ANCHE per ALTRE versioni e/o arch.
    2bis. portare o pacchettizzare un programma per la 2009.0 nel 90% dei casi fa loro impiegare almeno il doppio del tempo e delle risorse di quanto ci impiegano a realizzarlo per 2008.1 (e non sempre dopo aver fatto tutto questo e molto altro, raggiungono il successo nell’impresa)

    Mi auguro che questo mio commento, a completamento di quanto già spiegato da NicCo, possa finalmente svelare il mistero 2009.0, per quanto una replica di concetti già abbondantemente espressi.

    piccola nota:
    Abbiamo pubblicato un manifesto, MIB wants YOU, proprio per reclutare nuovi packagers ed abbiamo anche fornito ottimi link per l’apprendimento delle basi.
    Sono state suggerite dagli stessi ragazzi del MIB, e sono le stesse fonti su cui hanno studiato loro.
    Questi strumenti ed un’abbondante dose di buona volontà fanno la differenza tra un “vorrei… farei… ma non sono capace…” ed un “ok, voglio farlo, mi metto a studiare, vi presento il mio lavoro, tiro fuori le p***e“!

Leave a Reply