HPLIP 3.9.2

HPLIP 3.9.2 disponibile per Mandriva Linux 2008.1 e 2009.0

HP Linux Imaging and Printing
Print, Scan and Fax Drivers for Linux

Sito web:
http://hplipopensource.com/hplip-web/index.html

HPLIP (Hewlett-Packard Linux Imaging & Printing) is an HP-developed solution for printing, scanning, and faxing with HP inkjet and laser based printers in Linux. The HPLIP project provides printing support for 1,686 printer models, including Deskjet, Officejet, Photosmart, PSC (Print Scan Copy), Business Inkjet, LaserJet, Edgeline MFP, and LaserJet MFP. (Note: Not all models are currently supported. See Supported Printers for more information.)

HPLIP is free, open source software distributed under the MIT, BSD, and GPL license. See the Licensing Information page for more information.

HP does not provide formal consumer or commercial support for this software. Support is provided informally through a series of resources at Launchpad.net website, and on this HP sponsored website.


Features:

HPLIP Version: Current Version

Printer(s): All

Linux OS Distribution(s): All


Notes:

Printing support for HP printers, including Deskjet, Officejet, Photosmart, PSC, Business Inkjet and LaserJet. (For a complete list, please see Supported Devices).

Color and monochrome scanning from compatible Officejet, PSC, Photosmart, and LaserJet MFPs.

PC send fax utility.

High quality photo printing.

Full-bleed printing.

Automatic duplexing (on equiped printers).

Automatic document feeder (ADF) scanning.

A Scanner Access Now Easy (SANE) compatible interface.

Send fax address book.

Photo card access utility.

Device manager (toolbox) with maintenance tools, supplies levels, and status information.

USB, network, and parallel connection types.

Full integration with CUPS.

PPD file provided for Postscript-only laser printers.

Command line utilities for many often needed tasks.

A simple setup utility.

Automated Installer.



Changelog:
http://hplipopensource.com/hplip-web/release_notes.html


Richiesta:
Si va ad accontentare una richiesta di bat86
al quale chiediamo un gradito ritorno di buon funzionamento del programma.

ciao,

ho visto che in cooker finalmente hanno portato gli ultimi driver per stampanti HP, hplip 3.9.2, visto che i nuovi modelli di stampanti vanno solo con gli ultimi driver e nonostante vadano bene anche scaricati e installati con il binario eseguibile reperibile qui http://hplipopensource.com/hplip-web/index.html

sarebbe comodo avere questi driver nelle mandriva 2008.1 e 2009.0, almeno credo non solo per me.

qui c’è il binario eseguibile http://prdownloads.sourceforge.net/hpli … -3.9.2.run

grazie


Elenco dei file RPM del programma:

For Mandriva 2009.0:
Working In Progress Now
I’ll prefer send files in /testing for now
arch. 64bit
http://mib.pianetalinux.org/2009.0/x86_64/testing/hplip-392
arch. 32bit
http://mib.pianetalinux.org/2009.0/i686/testing/hplip-392


For Mandriva 2008.1:

arch i686:
hplip-3.9.2-69.1mib2008.1.i686.rpm
hplip-doc-3.9.2-69.1mib2008.1.i686.rpm
hplip-gui-3.9.2-69.1mib2008.1.i686.rpm
hplip-hpijs-3.9.2-69.1mib2008.1.i686.rpm
hplip-hpijs-ppds-3.9.2-69.1mib2008.1.i686.rpm
hplip-model-data-3.9.2-69.1mib2008.1.i686.rpm
libhpip0-3.9.2-69.1mib2008.1.i686.rpm
libhpip0-devel-3.9.2-69.1mib2008.1.i686.rpm
libsane-hpaio1-3.9.2-69.1mib2008.1.i686.rpm

arch x86_64:
hplip-3.9.2-69.1mib2008.1.x86_64.rpm
hplip-doc-3.9.2-69.1mib2008.1.x86_64.rpm
hplip-gui-3.9.2-69.1mib2008.1.x86_64.rpm
hplip-hpijs-3.9.2-69.1mib2008.1×86_64.rpm
hplip-hpijs-ppds-3.9.2-69.1mib2008.1.x86_64.rpm
hplip-model-data-3.9.2-69.1mib2008.1.x86_64.rpm
libhpip0-3.9.2-69.1mib2008.1.x86_64.rpm
libhpip0-devel-3.9.2-69.1mib2008.1.x86_64.rpm
libsane-hpaio1-3.9.2-69.1mib2008.1.x86_64.rpm



preparati per voi da Dago68 e symbianflo


  • english
  • italian

13 Responses to “HPLIP 3.9.2”


  1. 1 Venom

    è possibile creare il pacchetto anche per la 2009.0 i686????
    Mi tornerebbe molto utile.
    Grazie :D

  2. 2 nicco

    @ Venom
    Dal momento che l’hai richiesto ci stiamo attivando per cercare di accontentarti, e come vedi ho gia’ modificato anche il Post sopra

    For Mandriva 2009.0:
    Working In Progress Now
    I’ll prefer send files in /testing for now
    arch. 64bit
    http://mib.pianetalinux.org/2009.0/x86_64/testing/hplip-392
    arch. 32bit
    http://mib.pianetalinux.org/2009.0/i686/testing/hplip-392

    Adesso dovrai solamente pazientare un po’, forse per stasera dovrebbe essere li’, ricontrolla spesso le cartelle che ti ho indicate:
    Creero’ dei mini repo li’ con tanto di liste, e ti daro’ le stringhe per aggiungere, poi mi dovrai solo dire se e come funzionano, noi non abbiamo HP per testarli

  3. 3 fonzie-two

    @Venom, se non chiedo troppo: modello della hp che utilizzi o installi ?
    Grazie e Ciaoo

  4. 4 nicco

    @ Venon & fonzie-two

    Le cartelle sono pronte, piene e ci sono anche le liste hdlist.cz:
    aprire una konsole di root, digitare le stringhe sotto, e poi aggiornare.

    for 32bit (i586 e i686)

    urpmi.addmedia --update HPLIP-392 http://mib.pianetalinux.org/2009.0/i686/testing/hplip-392 with media_info/hdlist.cz

    for 64bit (x86_64)

    urpmi.addmedia --update HPLIP-392 http://mib.pianetalinux.org/2009.0/i686/testing/hplip-392 with media_info/hdlist.cz

  5. 5 bat86

    installati i pacchetti su 2008.1, prime prove positive.

  6. 6 nicco

    @bat86
    Su che HP li hai testati? Modello …

  7. 7 Venom

    scusate il ritardo, il modello HP è Deskjet 6980. Ora li provo subito e vi dico….

  8. 8 Venom

    funziona perfettamente :D Grazie mille

  9. 9 nicco

    x Venom, Bat86, Fonzie-two, e anche altri
    Secondo Voi funzionano meglio dei vecchi a corredo della 2008.1/2009.0?

    Li si puo’ mettere sul repo dei /progs e quindi a disposizione come dei normali aggiornamenti per tutti (2008.1 e 2009.0)?

    O si aspetta ancora un altro po’ di Feedback?

    Fonzie-two, ad esempio, che fine hai fatto?
    Sembravi interessato… li hai testati anche tu, o ancora tu?

  10. 10 bat86

    io ho una hp deskjet d2560 e questa versione dei driver è indispensabile per usarla, i driver precedenti (quelli che ci sono per la 2009.0 e la 2008.1) non la supportano.
    feedback su 2009.0 non posso dartelo, ma penso che si possono mettere tranquillamente su /progs.

  11. 11 fonzie-two

    @Nicco, attualmente non possiedo hp, ma solamente uno sfigatissimo scanner microtek su parallela, che ovviamente… “nebbia”!!!
    Sono interessato, ad una officejet j4580 che da quanto mi hanno riferito con questi driver 3.9.2 e’ completamente supportata.

    Grazie e Ciaoo

  12. 12 Venom

    nicco secondo me vale la pensa metterli, guardando il change log ci sono bei cambiamenti dalla versione precedente. Inoltre per ora sembra funzionare tutto correttamente

  13. 13 Nino

    Ciao,
    ho un problema per la stampante laserjet 1006.
    Linux non mi carica il drive correttamente, per cui la stampante, correttamente configurata, non risponde; diversamente, funziona alla partizione windows.
    Attualmente uso Mandriva linux Spring 2009.1.
    Aiutatemi.
    ciao.

Leave a Reply